Subject: PPP Callback vs BAP Callback

From: Hachino <[email-masked]>
Date: Mon, 19 Jan 1998 21:56:32 +0900

Hi all,

  I have some questions about PPP Callback in multilink :

    (1) If a caller which using BAP/BACP want to add a link to a bundle,

      - Should the caller request a BAP Call-Request, then request a Callback 
        option in LCP negotiation ?

      - Or, Should the caller send a BAP Callback-Request ?

    (2) If a callee which using BAP/BACP want to add a link to bundle,

      - Should the callee send a BAP Call-Request ?

      - Or, Should the callee do nothing ?

    (3) Is it fully implementation depend ?

  Does anyone have a good idea for interoperability ?

Thanks.
Katsuhiko Hachino

---

From: Pierre-Luc Provencal <[email-masked]>
Date: Thu, 29 Jan 1998 15:19:10 -0500

> Hi,
> 
> Regarding this request, did somebody ever implement PPP Callback with
> multilink ? There are several scenarios that can lead to
> non-interoperability like the ones that Katsuhito is describing. It
> would be nice to have a rfc describing the different behavior of PPP
> Callback with Bandwidth On Demand(BOD) and BAP/BACP.
> 
> Pierre-Luc Provencal
> Eicon Technology Corp.
> [email-masked]
> 
> ----------
> From: 	Hachino[SMTP:[email-masked]]
> Sent: 	Monday, January 19, 1998 7:56 AM
> To: 	[email-masked]
> Subject: 	PPP Callback vs BAP Callback
> 
> 
>   Hi all,
>