Subject: RE: PPP Default configuration

From: Robert Friend <[email-masked]>
Date: Tue, 14 Apr 1998 09:19:24 -0700

Hello Everybody,

Thank you to all of you who have responded.  If you haven't had a
chance, or are busy, it would be great if you could take just a few
seconds to send me a mail soon.  I am mainly thinking of you who attend
the ISDN-PPP bake-offs and to relate the connection experiences you have
had (which many of you already did :-).

Anyway, thank you all again for responding.

Regards,
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 Robert C. Friend                  Hi/fn
 Applications Engineering      5973 Avenida Encinas, Suite 110
 voice: (760) 827-4542          Carlsbad, CA 92008
 FAX:  (760) 827-4577          email: [email-masked]

> -----Original Message-----
> From:	Robert Friend 
> Sent:	Monday, April 13, 1998 1:20 PM
> To:	'IETF-PPP'
> Subject:	PPP Default configuration
> 
> Hi to all CCP developers,
> 
> I am conducting a survey regarding which settings you implement.  That
> is what set of configuration options do you support in your CCP
> implementations?  Also, I am wondering what are your default (or
> preferred) settings you try to negotiate to.
> 
> As you know, there are 5 options that can be negotiated for rfc1974
> (CCP with LZS compression): they are LCB, CRC, sequence numbers,
> extended mode, and none.  I would like to know what is negotiated by
> implementations and what problems, if any, are experienced.
> 
> This information will remain internal to Hi/fn and will not ever be
> published.  Please send me private mail with this information.
> 
> Regards,
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>  Robert C. Friend                  Hi/fn
>  Applications Engineering      5973 Avenida Encinas, Suite 110
>  voice: (760) 827-4542          Carlsbad, CA 92008
>  FAX:  (760) 827-4577          email: [email-masked]
> 
>

---

From: Robert Friend <[email-masked]>
Date: Tue, 14 Apr 1998 18:06:53 -0700

I can do that (just the facts, no names), unless anyone objects.  

Does anyone object?

Regards

> From:	Archie Cobbs [SMTP:[email-masked]]
> Sent:	Monday, April 13, 1998 2:06 PM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	Re: PPP Default configuration
> 
> Robert Friend writes:
> (CCP
> > with LZS compression): they are LCB, CRC, sequence numbers, extended
> > mode, and none.  I would like to know what is negotiated by
> It would be nice if you could publish this information... at least
> in summary form (you don't have to name names).
> 
> -Archie
> 
> ______________________________________________________________________
> _____
> Archie Cobbs   *   Whistle Communications, Inc.  *
> http://www.whistle.com