Subject: PPPEXT WG agenda for Los Angeles meeting

From: Matt Holdrege <[email-masked]>
Date: Wed, 11 Mar 1998 11:01:12 -0800

Here are the agenda items so far...

L2TP: Mark Townsley and Co.
L2TP MIB: ? 
Microsoft MPPE, MS-CHAP, charset/language negotiation in LCP: Glen Zorn
Simple Data Link (SDL): Enrique Hernandez-Valencia

If anyone has anymore items for the agenda, please let me know ASAP.

Matt Holdrege		http://www.ascend.com	[email-masked]

---

From: [email-masked] (Enriq Hernandez-Valencia)
Date: Mon, 16 Mar 1998 16:38:53 -0500

Matt,

I will not be able to present SDL at the LA Meeting
(due to last minute scheduling conflicts). I'll try 
to make to the next (Chicago/) meeting.

Excuse any inconvenience, regards

Enrique J. Hernandez-Valencia		Phone: (732) 949-6153
Bell Laboratories, 3H-313		FAX:   (732) 834-5906
Holmdel, NJ 07733-3020, USA		Email: [email-masked]