Subject: mystery authentication protocol

From: Curtis Yarvin <[email-masked]>
Date: Sat, 17 Jan 1998 00:31:46 -0800 (PST)

A Windows NT 4.0 PPP server is asking me if I want to use
authentication protocol 0xc123.

0xc123 is not listed as an IANA PPP assigned protocol number.
Does anyone know what it is?

Curtis Yarvin
Geoworks

---

From: Curtis Yarvin <[email-masked]>
Date: Sat, 17 Jan 1998 10:07:54 -0800 (PST)

Al Longyear wrote:
> Curtis Yarvin wrote:
> SPAP - Shiva Password Authentication Protocol.

The IANA assigned numbers page lists SPAP as 0xc027.

Microsoft PPP!  A riddle wrapped inside a mystery,
encrypted by an enigma.  I want to know more.

Curtis Yarvin
Geoworks

---

From: Marty Del Vecchio <[email-masked]>
Date: Sat, 17 Jan 1998 13:42:15 -0500

0xC123 is the first protocol ID assigned to Shiva for SPAP.
It is an illegal ID (low bit of high byte is 1), but nobody figured 
it out until after it was widely deployed.

A mistake that will live in infamy.

> -----Original Message-----
> From:	Curtis Yarvin [SMTP:[email-masked]]
> Sent:	Saturday, January 17, 1998 1:08 PM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	Re: mystery authentication protocol
> 
> 
> Al Longyear wrote:
> > 
> > Curtis Yarvin wrote:
> > >