Subject: 50th IETF PPPEXT Working Group Agenda

From: Karl Fox <[email-masked]>
Date: Mon, 12 Mar 2001 23:37:19 -0500

If you want to get on the agenda, you still have a chance.  Here's what I 
have so far.

Karl
----------------------------------------------------------------
PPP Extensions (PPPEXT) Working Group
50th IETF, Minneapolis, MN

Tuesday, March 20 at 1700-1800
	(opposite furi, burp, disman, dnsop, ssm, stime and tsvwg)

Agenda

EAP SIM Authentication (Version 1)
draft-haverinen-pppext-eap-sim-00.txt
Henry Haverinen <[email-masked]>
5 minutes

IP Header Compression over PPP
draft-koren-avt-crtp-ipcp-00.txt 
Tmima Koren <[email-masked]>
5 minutes

Class Extensions for PPP over AAL2
draft-brucet-pppext-ppp-over-aal2-class-00.txt
PPP over AAL2
draft-ietf-pppext-ppp-over-aal2-00.txt
Bruce Thompson <[email-masked]>
15 minutes

A Call for Volunteers--Editors and Implementation
Questionnaire Authors Needed
Karl Fox <[email-masked]>
15 minutes

Karl Fox <[email-masked]>
Key fingerprint = 4159 B4AD 339D 4E2A 255F  9CC4 9DA9 CB4B B16D E2B1

---

From: "R. Muralidharan" <[email-masked]>
Date: Tue, 13 Mar 2001 11:52:07 +0530

Hi,
   Would it be possible to know the status of the draft:

                       Extending PPP over SONET/SDH,
       with virtual concatenation, high order and low order payloads
                   <draft-ietf-pppext-posvcholo-02.txt>

thanks in advance
regards,
muralidharan

----- Original Message -----
From: "Karl Fox" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, March 13, 2001 10:07 AM
Subject: 50th IETF PPPEXT Working Group Agenda

> If you want to get on the agenda, you still have a chance.  Here's what I

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Karl Fox <[email-masked]>
Date: Tue, 13 Mar 2001 08:05:24 -0500

It's waiting to go to working group last call.  I dropped the ball; I'll 
announce last call after the Minneapolis meeting.

Karl

Karl Fox <[email-masked]>