Subject: PPP Multiplexed to Proposed Standard

From: Karl Fox <[email-masked]>
Date: Sat, 06 Oct 2001 13:30:31 -0400

Thomas and Erik,

The PPPEXT Working Group recommends that PPP Multiplexed 
(draft-ietf-pppext-pppmux-03.txt) be advanced to Proposed Standard.

---

From: Karl Fox <[email-masked]>
Date: Sat, 20 Oct 2001 11:33:44 -0400

Thank you!

Karl

At 10:02 PM 10/19/01, Thomas Narten wrote:
>Back on Oct 6...
>
>Karl Fox <[email-masked]> writes:
>
>> Thomas and Erik,
>
>To clarify. The IESG approved this ID as a PS back in July, and the
>RFC apparently came out in August. However, the announcement of the
>RFC apparently never went out (there was a bug and no announcements
>were going out for a while).
>
>So, this document is already out as RFC 3153.
>
>Thomas