Subject: RE: draft-purser-pppext-pppcn-00.txt

From: "Kevin Purser (QA/EMC)" <[email-masked]>
Date: Wed, 17 Sep 2003 09:42:54 -0500

> > ...
> > PS: In the future, please refrain from sending HTML 
> messages. They are
> > almost always unreadable, often due to specific sender's 
> personal choices
> > like colors and font sizes. Use text messages instead, 
> which have always
> > been (and always will be) readable.
> 
> That's a good point.  How many extra RTTs and bandwidth were spent
> on sending that introductory message as both text/plain and as
> quoted-printable--text/html and then attaching the proposal as
> quoted-printable?  It emphasizes my point about the oddity of
> worrying about 4 or 6 extra PPP packets at the start.

Ok, ok.  I should have known my new company PC's M$ installation would send HTML messages by default- my apologies.

> 
> 
> Vernon Schryver    [email-masked]
>

---

From: Vernon Schryver <[email-masked]>
Date: Wed, 17 Sep 2003 08:49:46 -0600 (MDT)

> From: "Kevin Purser (QA/EMC)" <[email-masked]>

> Ok, ok.  I should have known my new company PC's M$ installation
> would send HTML messages by default- my apologies.

But what about the more interesting point of the problem you are trying
to solve?  If it makes sense to use Micrstupid style bloated email (next
comes the 200 or 400 extra lines of XML mail cruft from new installations
of Exchange), why does it make sense to worry about a few PPP bits?

P.S. while you're taming your Microstupid infestation, it wouldn't
  hurt to try to convince it to use ~70 character lines.