Subject: [ppsp] Fwd: ***SPAM*** 6.683 (5) Re: ppsp Digest, Vol 6, Issue 20

From: yunfei zhang <[email-masked]>
Date: Sun, 22 Mar 2009 13:19:06 -0700

It depends on the deployment senarios.As it is a walled garden in IP private
network deployment where all policies and managment are deployed in the
supernode in a controlled way;on the other hand,in the internet deployment
senario,it's no longer a walled garden but an open platform.
Thanks for your interest on DSN.
              Yunfei

2009/3/19, byfang <[email-masked]>:
>
>  What views on the DSN architecture? Internet or telecom operators(ITU-T)?
> From the draft i feel it is application-aware, so it is a walled garden?
> Right?
>
> warm regard.
> ChinaUnicom
>
> Fang bingyi
>
>
> 2009-03-20
> ------------------------------
>  byfang
>  ------------------------------
>  *发件人：* ppsp-request
> *发送时间：* 2009-03-20  03:01:17
> *收件人：* ppsp
> *抄送：*
> *主题：* ppsp Digest, Vol 6, Issue 20
>  Send ppsp mailing list submissions to
> [email-masked]
>  To subscribe or unsubscribe via the World Wide Web, visit
> https://www.ietf.org/mailman/listinfo/ppsp
> or, via email, send a message with subject or body 'help' to
> [email-masked]
>  You can reach the person managing the list at
> [email-masked]
>  When replying, please edit your Subject line so it is more specific
> than "Re: Contents of ppsp digest..."
>  Today's Topics:
>     1. questions about dsn introduction draft (??)
>  ----------------------------------------------------------------------
>  Message: 1
> Date: Fri, 20 Mar 2009 02:53:02 +0800
> From: ?? <[email-masked]>
> Subject: [ppsp] questions about dsn introduction draft
> To: [email-masked]
> Cc: [email-masked], ??? <[email-masked]>,
> [email-masked]
> Message-ID:
> <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
>  Hi,
>      I feel interested in the DSN introduction draft. I think DSN is very
> important and promising, but I have some questions about this draft, and I
> would appreciate the answer and help.
> 1 in the Figure 1-dsn architecture, there is distributed cache in the
>
> service enablersublayer.As far as I know, now cache is application-specific,
>
> it speaks the specific protocol according to the application. But here cache
> are separated from the application sub-layer and makes the applications
> transparent. If the application is a Bittorrent file sharing, how can the
> distributed cache serve this application or how can it cache the files ?
>
> 2 How can the DSN reflect the manageable and operatable characteristics?Does
>
> it mean the same thing as manageable and operatable P2P?or what differences?
>
> 3 If DSN wants to manage the P2P applications, does it also consider the way
> to control P2P traffic like ALTO WG?
> 4 In section 5 "multiple DSN implementations", what does this mean?
> Different carriers or protocols?
> Best regards,
> Tao Ma,
>
> Beijing University of Post and Telecommunications, Mobile life and new media
> Lab
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://www.ietf.org/mail-archive/web/ppsp/attachments/20090320/51ecdc22/attachment.htm
> >
>  ------------------------------
>  _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp
>  End of ppsp Digest, Vol 6, Issue 20
> ***********************************
>
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp
>
>

---

From: Ping Pan <[email-masked]>
Date: Sun, 22 Mar 2009 16:31:10 -0700

Well put.
We need to have a clear understand of P2P as service and as technology.

As service, most P2P-based services are questionable, and are on the
borderline of illegal or simply wrong. The stealing of content and the
flooding of access network are unfortunate, but very real.

At the same time, we should realize that,

(a) Anything that is worth of stealing must be something special. :-) This
also implies that the Internet, including service providers, can and should
adapt an "open garden" model to distribute premium content with P2P-based
technology, but must through legal and proper business means.

(b) P2P must be one helluva technology for content distribution. Take a look
at http://netseminar.stanford.edu/past_seminars/sessions/2007-03-15.html:
Ever wonder why today's CDN is such a lousy business (show me the margin
:-)) ?

(c) P2P must be very IP application friendly. Look how widely it has been
used on the Internet.

In conclusion, IMHO, P2P technology can be leveraged to do much good. Let's
not label it as evil (as we do to NAT and DPI ;-)). Let's make a good use of
it.

2 cents,

- Ping

2009/3/22 yunfei zhang <[email-masked]>

>
>
> It depends on the deployment senarios.As it is a walled garden in IP
> private network deployment where all policies and managment are deployed in
> the supernode in a controlled way;on the other hand,in the internet
> deployment senario,it's no longer a walled garden but an open platform.