Subject: [ppsp] ppsp bar bof agenda

From: "zhangyunfei" <[email-masked]>
Date: Tue, 17 Mar 2009 11:48:40 +0800

Hi,all,
   The primary PPSP(p2p streaming protocol) bar bof agenda is as follows.Any suggestions and contributions are welcome.
   
PPSP Bar BoF-- IETF 74, San Francisco
  2000-2200 Monday,March 23,Continental 3. 
  Mailing list：[email-masked] http://www.ietf.org/mailman/listinfo/ppsp

Agenda
- Introduction                                                                                                                              (Yunfei Zhang, 5')

- Problem Statement                                                                                                                   (Yunfei Zhang, 50')
  draft-zhang-ppsp-problem statement-01

- Protocol Requirements                                                                                                                   (Ning Zong, 35')
  draft-zong-ppsp-reqs-00

- Protocol Analysis of PPlive and PPStream by Interent Measurement                                               (Yunfei Zhang,15')
  draft-zhang-ppsp-protocol-comparison-measurement-00

- Introduction of Distributed Services Network, a vision of making PPSP and P2PSIP into reality          (Ning Zong, 15')
  draft-zhang-ppsp-dsn-introduction-00

zhangyunfei
2009-03-17

---

From: Victor Pascual Ávila <[email-masked]>
Date: Tue, 24 Mar 2009 03:52:47 +0100

Folks,
where could we find the slides for tonight's session?

Thanks,
-Victor

2009/3/17 zhangyunfei <[email-masked]>:
> Hi,all,
>    The primary PPSP(p2p streaming protocol) bar bof agenda is as follows.Any
> suggestions and contributions are welcome.
>
> - Problem
> Statement
>   (Yunfei Zhang, 50')
> - Protocol
> Requirements
>     (Ning Zong, 35')
> - Protocol Analysis of PPlive and PPStream by
> Interent Measurement                                               (Yunfei
> Zhang,15')
> ________________________________
> zhangyunfei
> 2009-03-17
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp
>
>

-- 
Victor Pascual Ávila

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 23 Mar 2009 23:42:50 -0700

Hi,all,
  Attached are the slides in tonight's bar bof,including the unpresented one.Please feel free for any comments.Thanks.

zhangyunfei
2009-03-23

发件人： Victor_Pascual_ávila
发送时间： 2009-03-23 19:52:52
收件人： zhangyunfei
抄送： [email-masked]; gonzalo.camarillo; Vijay K. Gurbani; yry
主题： Re: [ppsp] ppsp bar bof agenda

Folks,

Thanks,
-Victor

--  
Victor  Pascual  ávila

---

From: Reinaldo Penno <[email-masked]>
Date: Tue, 24 Mar 2009 09:01:23 -0700

Are there minutes for the meeting? Something came up and I couldn’t
participate...

On 3/23/09 11:42 PM, "zhangyunfei" <[email-masked]> wrote:

> Hi,all,
>   Attached are the slides in tonight's bar bof,including the unpresented
> one.Please feel free for any comments.Thanks.
>  
> 
> zhangyunfei
> 2009-03-23
> 
> 发件人： Victor_Pascual_Ávila
>> >  - Introduction  of  Distributed  Services  Network,  a  vision  of  making
>> PPSP  and
>> >  P2PSIP  into  reality           (Ning  Zong,  15')

---

From: James Seng <[email-masked]>
Date: Wed, 25 Mar 2009 00:05:55 +0800

We have two scribes and I just got one of the them. Will circulate
when we get both.

-James Seng

2009/3/25 Reinaldo Penno <[email-masked]>:
>>  - Introduction  of  Distributed  Services  Network,  a  vision  of
>>  making  PPSP  and

---

From: Lars Eggert <[email-masked]>
Date: Tue, 24 Mar 2009 10:11:31 -0700

It'd be great if the minutes and slides were archived via the ppsp web  
page.

On 2009-3-24, at 9:05, James Seng wrote:

>>>     The  primary  PPSP(p2p  streaming  protocol)  bar  bof   
>>> agenda  is  as
>>>  follows.Any
>>>  - Introduction
>>>                                                   (Yunfei  Zhang,   
>>> 5')

---

From: Vijay Gurbani <[email-masked]>
Date: Tue, 24 Mar 2009 11:45:59 -0500

> Are there minutes for the meeting? Something came up and I couldn’t 

Yes, I will be sending them to the chairs shortly.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs

---

From: "Carl Williams" <[email-masked]>
Date: Tue, 24 Mar 2009 13:50:29 -0400

Vijay,

  James incorporated your minutes (it appears) into the email he sent out.

I also sent out minutes as well per Yunfei.  

Carl

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay Gurbani
Sent: Tuesday, March 24, 2009 12:46 PM
To: Reinaldo Penno
Cc: [email-masked]; "=?UTF-8?B?VmljdG9yX1Bhc2N1?="@core3.amsl.com; gonzalo.camarillo
Subject: Re: [ppsp] ppsp bar bof agenda

Thanks,

- vijay

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 24 Mar 2009 13:58:06 -0700

Yes,I will do that and I have asked the website administrator to do that.We can see it after several days.

zhangyunfei
2009-03-24

发件人： Lars Eggert
发送时间： 2009-03-24 10:11:59
收件人： James Seng
抄送： [email-masked]; gonzalo.camarillo; Vijay K. Gurbani
主题： Re: [ppsp] ppsp bar bof agenda

On  2009-3-24,  at  9:05,  James  Seng  wrote:

>  2009/3/25  Reinaldo  Penno   <[email-masked] >:
> >  On  3/23/09  11:42  PM,  "zhangyunfei"   <[email-masked] >    
> >  wrote:
> >
> >  Hi,all,

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 24 Mar 2009 14:20:33 -0700

We'll collect up and make the offical minutes after that.But there are already some minutes in the mailing list and you can read it first.

zhangyunfei
2009-03-24

发件人： Reinaldo Penno
发送时间： 2009-03-24 09:04:07
收件人： zhangyunfei; Victor_Pascual_醰ila
抄送： [email-masked]; gonzalo.camarillo; Vijay K. Gurbani
主题： Re: [ppsp] ppsp bar bof agenda

Are there minutes for the meeting? Something came up and I couldn’t participate...

Hi,all,

zhangyunfei
2009-03-23

Folks,
 
Thanks,
-Victor
 
2009/3/17  zhangyunfei   <[email-masked] >:
>                                                   (Yunfei  Zhang,  5')

--  
Victor  Pascual  ávila