Subject: Re: [ppsp] [ledbat] ppsp(peer to peer streaming protocol) bar bof agenda

From: "Stas Khirman" <[email-masked]>
Date: Sun, 22 Mar 2009 23:09:33 -0700

Yunfei,

Can you please re-confirm time and place of tomorrow’s BoF . For some
reason I didn’t find it on official IETF agenda.

Regards

Stas

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
yunfei zhang
Sent: Monday, March 16, 2009 11:39 PM
To: [email-masked]
Subject: [ledbat] [ppsp] ppsp(peer to peer streaming protocol) bar bof
agenda

Hi,all,
   The primary PPSP(p2p streaming protocol) bar bof agenda is as follows.Any
suggestions and contributions are welcome.
   
PPSP Bar BoF-- IETF 74, San Francisco
  2000-2200 Monday,March 23,Continental 3. 
  Mailing list：[email-masked] http://www.ietf.org/mailman/listinfo/ppsp
 
Agenda
- Introduction                      (Yunfei Zhang,5')

- Problem Statement                 (Yunfei Zhang, 50')
  draft-zhang-ppsp-problem
statement-01(http://www.ietf.org/internet-drafts/draft-zhang-ppsp-problem-st
atement-01.txt)
- Protocol Requirements
(Ning Zong, 35')
 
draft-zong-ppsp-reqs-00(http://www.ietf.org/internet-drafts/draft-zong-ppsp-
reqs-00.txt)

- Protocol Analysis of PPlive and PPStream by Interent Measurement
(Yunfei Zhang,15')
 
draft-zhang-ppsp-protocol-comparison-measurement-00(http://www.ietf.org/inte
rnet-drafts/draft-zhang-ppsp-protocol-comparison-measurement-00.txt)
 
- Introduction of Distributed Services Network, a vision of making PPSP and
P2PSIP into reality          (Yunfei Zhang, 15')
 
draft-zhang-ppsp-dsn-introduction-00(http://www.ietf.org/internet-drafts/dra
ft-zhang-ppsp-dsn-introduction-00.txt)

---

From: Lars Eggert <[email-masked]>
Date: Mon, 23 Mar 2009 08:44:05 -0700

To be clear: It is not on the official agenda because this is a *bar*  
BOF, i.e., a private meeting and not an official IETF activity.

(It is, however, held at the IETF, and so the Note Well applies.)

Lars

On 2009-3-22, at 23:09, Stas Khirman wrote:

> Yunfei,
>
> Can you please re-confirm time and place of tomorrow’s BoF .  
> For some reason I didn’t find it on official IETF agenda.
>
> Regards
> Stas
>
> ________________________________
> From: [email-masked] [mailto:[email-masked]] On  
> Behalf Of yunfei zhang
> Subject: [ledbat] [ppsp] ppsp(peer to peer streaming protocol) bar  
> bof agenda
>
>
> Hi,all,
>   The primary PPSP(p2p streaming protocol) bar bof agenda is as  
> follows.Any suggestions and contributions are welcome.
>
>  Mailing list：[email-masked]<mailto:[email-masked]> http://www.ietf.org/mailman/listin 
> fo/ppsp
>
> Agenda
>  draft-zhang-ppsp-problem statement-01(http://www.ietf.org/internet-drafts/draft-zhang-ppsp-problem-statement-01.txt 
> )
> - Protocol  
> Requirements 
>                                                                                           (Ning 
>  Zong, 35')
>  draft-zong-ppsp-reqs-00(http://www.ietf.org/internet-drafts/draft-zong-ppsp-reqs-00.txt 
> )
>
> - Protocol Analysis of PPlive and PPStream by Interent  
> Measurement                                               (Yunfei  
> Zhang,15')
>  draft-zhang-ppsp-protocol-comparison-measurement-00(http://www.ietf.org/internet-drafts/draft-zhang-ppsp-protocol-comparison-measurement-00.txt 
> )
>
> - Introduction of Distributed Services Network, a vision of making  
> PPSP and P2PSIP into reality          (Yunfei Zhang, 15')
>  draft-zhang-ppsp-dsn-introduction-00(http://www.ietf.org/internet-drafts/draft-zhang-ppsp-dsn-introduction-00.txt 
> )
> <ATT00001.txt>