Subject: [ppsp] (no subject)

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 19 Aug 2010 22:59:06 -0400

Hi,

We were scheduled to present our mobility requirements for PPSP at IETF 78, but unfortunately the PPSP meeting ran out of time. However, we believe our Internet-Draft is in good shape and we propose adding the mobility requirements to draft-zong-ppsp-reqs.

·         Our presentation can be found at:

o   mobile use case of PPSP and requirements <http://sam.interdigital.com/exchweb/bin/redir.asp?URL=http://www.ietf.org/proceedings/78/slides/ppsp-3.pptx> 

·         Our latest draft can be found at:

o   http://datatracker.ietf.org/doc/draft-lu-ppsp-mobile/ <http://sam.interdigital.com/exchweb/bin/redir.asp?URL=http://datatracker.ietf.org/doc/draft-lu-ppsp-mobile/> 

Our Internet-Draft update fully addresses the questions raised off line and at the Beijing China Mobile Workshop on PPSP.

Your comments will be very much appreciated.

Regards,

Akbar and Juan Carlos

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 19 Aug 2010 23:02:51 -0400

Sorry, resending again with a proper subject title to the email.

________________________________

From: [email-masked] on behalf of Rahman, Akbar
Sent: Thu 8/19/2010 10:59 PM
To: [email-masked]
Cc: Zuniga, Juan Carlos
Subject: [ppsp] (no subject)

Hi,

Regards,

Akbar and Juan Carlos

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp