Subject: [ppsp] Fw: New Version Notification for draft-ietf-ppsp-reqs-00

From: Ning Zong <[email-masked]>
Date: Mon, 18 Oct 2010 22:08:55 +0800

Hi, Folks,

Please check the attached initial version of WG draft of PPSP requirements. The URI is as below:
http://www.ietf.org/id/draft-ietf-ppsp-reqs-00.txt

The main changes are based on the discussion in last meeting, that is:
1) PPSP.REQ-1: More explanation on the assignment of Peer ID.
2) PPSP.PP.REQ-5: More explanation on the mode of content availablity advertising.

BR,
Ning Zong
  
= = = = = = This is a forward message = = = = = = =

Original sender's name:    IETF I-D Submission Tool 
Original sender's address: [email-masked]

>
>A new version of I-D, draft-ietf-ppsp-reqs-00.txt has been successfully submitted by Ning Zong and posted to the IETF repository.
>
>Filename:	 draft-ietf-ppsp-reqs
>Revision:	 00
>Title:		 P2P Streaming Protocol (PPSP) Requirements
>Creation_date:	 2010-10-15
>WG ID:		 ppsp
>Number_of_pages: 14
>
>Abstract:
>The objective of the PPSP work is to standardize the key signaling
>protocols that apply to tracker and peers in a Peer-to-Peer (P2P)
>streaming system.  These protocols are called PPSP.  This document
>enumerates the requirements for the PPSP, which should be considered
>when designing PPSP.
>                                                                                  
>
>
>The IETF Secretariat.
>
>

---

From: "Rahman, Akbar" <[email-masked]>
Date: Mon, 18 Oct 2010 11:21:06 -0400

Hi Ning,

Can you also update to reflect the Mobility requirements for PPSP as per
my previous requests?  Please look at the attached thread

http://www.ietf.org/mail-archive/web/ppsp/current/msg00711.html

and my draft (section 4) for the details of the requirements

http://datatracker.ietf.org/doc/draft-lu-ppsp-mobile/

I look forward to your feedback on this.

Sincerely,

Akbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ning Zong
Sent: Monday, October 18, 2010 10:09 AM
To: ppsp
Subject: [ppsp] Fw: New Version Notification for draft-ietf-ppsp-reqs-00

Hi, Folks,

Please check the attached initial version of WG draft of PPSP
requirements. The URI is as below:
http://www.ietf.org/id/draft-ietf-ppsp-reqs-00.txt

The main changes are based on the discussion in last meeting, that is:
1) PPSP.REQ-1: More explanation on the assignment of Peer ID.
2) PPSP.PP.REQ-5: More explanation on the mode of content availablity
advertising.

BR,
Ning Zong

>
>A new version of I-D, draft-ietf-ppsp-reqs-00.txt has been successfully
submitted by Ning Zong and posted to the IETF repository.