Subject: [ppsp] Google TV and apple TV software platform issue

From: "zhangyunfei" <[email-masked]>
Date: Wed, 13 Oct 2010 15:45:52 +0800

Hi all,
   I haven't found much information about Google TV and apple TV software platform.Is there anybody clear of Google TV and apple TV software platform?And how it integrates and interacts with other systems like YouTube,Netflix and Hulu which it claims to support?Just independent of its platform or doing some mergence?Thanks.

BR

Yunfei

zhangyunfei
2010-10-13

---

From: "zhangyunfei" <[email-masked]>
Date: Fri, 15 Oct 2010 11:42:59 +0800

Hi Jun,
   Thanks for the information.I just wonder if Youtube uses P2P technologies( http://newteevee.com/2008/09/14/p2p-is-coming-to-youtube/) supported by GoogleTV, does it mean that Chrome web server need to support P2P plug-ins?
   BR
Yunfei

zhangyunfei
2010-10-15

发件人： jlei
发送时间： 2010-10-13 18:01:55
收件人： zhangyunfei
抄送： 
主题： Re: [ppsp] Google TV and apple TV software platform issue

Hi, Yunfei,

Hi all,
   I haven't found much information about Google TV and apple TV software platform.Is there anybody clear of Google TV and apple TV software platform?And how it integrates and interacts with other systems like YouTube,Netflix and Hulu which it claims to support?Just independent of its platform or doing some mergence?Thanks.
To my knowledge, Google TV provides enhanced TV and Internet services (built on Android and runs the Google Chrome web browser). Therefore, other systems like YouTube, Hulu could be supported with the power of the web. However, the detailed information of the mergence or independence is NOT yet revealed.

B.R.

Jun

BR

Yunfei

zhangyunfei
2010-10-13

_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

-- 
Dr. Jun Lei
Research Associate

Address:
Georg-August-Universitaet Goettingen
Institut fuer Informatik
Telematics Group
Lotzestrasse 16-18
37083 Goettingen 

Fax: +49 (551) 39-1 44 03
Tel: +49 (551) 39-1 35 78

Email: [email-masked]

---

From: jlei <[email-masked]>
Date: Fri, 15 Oct 2010 09:41:36 +0200

Hi, yunfei:
> Hi Jun,
> Thanks for the information.I just wonder if Youtube uses P2P
> technologies(
> http://newteevee.com/2008/09/14/p2p-is-coming-to-youtube/) supported
> by GoogleTV, does it mean that Chrome web server need to support P2P
> plug-ins?
> BR
> Yunfei
You are right. If P2P technologies are supported within Youtube, the
Chrome web server has to somehow consider such function for GoogleTV ---
like today PC's chrome.

BR.

Jun
> ------------------------------------------------------------------------
> zhangyunfei
> 2010-10-15
> ------------------------------------------------------------------------
> *发件人：* jlei
> *发送时间：* 2010-10-13 18:01:55
> *收件人：* zhangyunfei
> *抄送：*
> *主题：* Re: [ppsp] Google TV and apple TV software platform issue
> Hi, Yunfei,
>
>> Hi all,
>> I haven't found much information about Google TV and apple TV
>> software platform.Is there anybody clear of Google TV and apple TV
>> software platform?And how it integrates and interacts with other
>> systems like YouTube,Netflix and Hulu which it claims to support?Just
>> independent of its platform or doing some mergence?Thanks.
> To my knowledge, Google TV provides enhanced TV and Internet services
> (built on Android and runs the Google Chrome web browser). Therefore,
> other systems like YouTube, Hulu could be supported with the power of
> the web. However, the detailed information of the mergence or
> independence is NOT yet revealed.
>
> B.R.
>
> Jun
>
>> BR
>> Yunfei
>> ------------------------------------------------------------------------
>> zhangyunfei
>> 2010-10-13
>>
>>

-- 
Dr. Jun Lei
Research Associate

Address: