Subject: [ppsp] Fw: draft agenda for IETF 79 posted

From: "zhangyunfei" <[email-masked]>
Date: Fri, 29 Oct 2010 20:19:16 +0800

Hi all,
 The draft agenda for PPSP is available here:
    http://www.ietf.org/proceedings/79/agenda/ppsp.txt

 We received quite a lot of requests this time so the agenda is quite tight. Please let Cullen and me know if you have any comments on the agenda. 
 The presentation slides are required to be submited by end of day Friday (November 5) before the IETF meeting.Thanks and see you in Beijing.

BR
Cullen and Yunfei

zhangyunfei
2010-10-29

---

From: Jan Seedorf <[email-masked]>
Date: Fri, 29 Oct 2010 13:33:43 +0000

Dear Cullen and Yunfei,

Thanks for the agenda time, you will get my slides for draft-seedorf-ppsp-design-considerations-01 in time.

See you in Beijing,
Jan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> zhangyunfei
> Sent: Freitag, 29. Oktober 2010 14:19
> To: [email-masked]
> Subject: [ppsp] Fw: draft agenda for IETF 79 posted
> 
> Hi all,
> 
>  We received quite a lot of requests this time so the agenda is quite tight.
> Please let Cullen and me know if you have any comments on the agenda.
>  The presentation slides are required to be submited by end of day Friday
> (November 5) before the IETF meeting.Thanks and see you in Beijing.
> 
> BR
> Cullen and Yunfei
> 
> ________________________________
> 
> zhangyunfei
> 2010-10-29