Subject: [ppsp] PPSP WG Virtual Interim Meeting Sept 28th, 2011

From: IESG Secretary <[email-masked]>
Date: Thu, 8 Sep 2011 14:45:21 -0700 (PDT)

The PPSP working group will hold a virtual interim meeting, with WebEx 
support, as follows:

Date: September 28th, 2011.
Time: 2pm CEST (12pm UTC)
Duration: 2.0 HOURS

The virtual interim meeting will be used to discuss these main topics:
- PPSP peer protocol: review of current proposals for the peer protocol. 
  Technical discussion on how to progress the proposals to come to a WG 
  item for the peer protocol.
- Tracker protocol: review of current proposals for the tracker 
  protocol. Technical discussion on how to progress the proposals to 
  come to a WG item for the tracker protocol.

WebEx details for this meeting will be posted to the PPPS mailing list 
(http://www.ietf.org/mail-archive/web/ppsp/current/maillist.html).

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 9 Sep 2011 08:28:11 +0200

There must be something wrong with the start time of the planned
meeting.
2pm CEST (Central European Summer time) is not the same as 12pm UTC
(Coordinated Universal Time).

Best Regards
Christian Schmidt

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext IESG Secretary
Sent: Thursday, September 08, 2011 11:45 PM
To: IETF Announcement list
Cc: [email-masked]
Subject: [ppsp] PPSP WG Virtual Interim Meeting Sept 28th, 2011

WebEx details for this meeting will be posted to the PPPS mailing list 
(http://www.ietf.org/mail-archive/web/ppsp/current/maillist.html).
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 13 Sep 2011 10:54:46 +0800

Hi Christian,
    Thanks for the reminding. I checked the time. It should be right that UTC 12pm is same sa CEST 2pm. This time is okay to allow participation to everybody from Asia, Europe and US as follows:
      UTC:12:00
     Beijing: 20:00
     Berlin: 14:00
     EDT:08:00

BR
Yunfei

zhangyunfei
2011-09-13

发件人： Schmidt, Christian 1. (NSN - DE/Munich)
发送时间： 2011-09-09 14:28:46
收件人： ext IESG Secretary; IETF Announcement list
抄送： [email-masked]
主题： Re: [ppsp] PPSP WG Virtual Interim Meeting Sept 28th, 2011

Best  Regards
Christian  Schmidt

---

From: Johan Pouwelse <[email-masked]>
Date: Wed, 14 Sep 2011 19:16:43 +0200

>  item for the peer protocol.

We could organize a streaming trial to compare proposed solutions.

The P2P-Next project is willing to obtain content, testing audience
and general organisation
for conducting a public open trial. Any Internet user can be a
participant in these trials.
Participants in the trial would download a .exe file, .dmg Android app
or Apple app store.
The only functionality the trial software offers is start streaming
the trial content movie upon startup.
The trial software would bundle all PPSP proposed solutions which have
an implementation.
The trial software would stream a single trial video to the user,
using a randomly selected implementation.
All test results and performance results will be made public. Possible
timeline for trial is nov / dec 2011.

Is this an idea suitable for discussion?

  -j

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 15 Sep 2011 10:11:10 +0800

Hi Johan,
   This sound a cool idea.I like it:) Two things are suggested:
1)It's better to orgnize a core test team in PPSP community to cover the worldwide network and ensure the amount of the audience. A loose orginzation may not realize our targeted number of testers.
2)To make sure the test reflects the PPSP protocol progress, it's better to check the conformity betwwen the trial program protocol and PPSP.

Thanks.

BR
Yunfei

zhangyunfei
2011-09-15

发件人： Johan Pouwelse
发送时间： 2011-09-15 01:16:46
收件人： [email-masked]
抄送： 
主题： Re: [ppsp] PPSP WG Virtual Interim Meeting Sept 28th, 2011

>  燭echnical  discussion  on  how  to  progress  the  proposals  to  come  to  a  WG
>  爄tem  for  the  peer  protocol.

   -j

On  8  September  2011  23:45,  IESG  Secretary   <[email-masked] >  wrote:
>  燭echnical  discussion  on  how  to  progress  the  proposals  to  come  to  a  WG
>  爄tem  for  the  peer  protocol.
>  爌rotocol.  Technical  discussion  on  how  to  progress  the  proposals  to
>  燾ome  to  a  WG  item  for  the  tracker  protocol.
>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 16 Sep 2011 00:09:38 -0400

Hi Johan,

I would second the opinions of Yunfei. It could be interesting and a 
good exercise to push the ppsp forward. A main question is on the 
purpose and the organization of the test, as Yunfei suggested. Here are 
some quick questions coming to my mind:

- What "standards" should each participating implementation conform to?

- What data should be collected to make meaningful evaluations?

- Do we envision a live and/or VoD setting?

- What parameters should be controlled (e.g., client arrival patterns, 
churns, uplink, downlink, networks with shared bottlenecks)?

- Since there are academic testbeds available, does it make sense to use 
one of these, instead of real users, for repeatability and analysis?

Richard

On 9/14/11 10:11 PM, zhangyunfei wrote:
> 1)It's better to orgnize a core test team in PPSP community to cover 
> the worldwide network and ensure the amount of the audience. A loose 
> orginzation may not realize our targeted number of testers.
> 2)To make sure the test reflects the PPSP protocol progress, it's 
> better to check the conformity betwwen the trial program protocol and 
> PPSP.
> Thanks.
> BR
> Yunfei
> ------------------------------------------------------------------------
> zhangyunfei
> 2011-09-15
> ------------------------------------------------------------------------
> *???:* Johan Pouwelse
> *????:* 2011-09-15 01:16:46
> *???:* [email-masked]
> *??:*
> *??:* Re: [ppsp] PPSP WG Virtual Interim Meeting Sept 28th, 2011
> >  ?echnical  discussion  on  how  to  progress  the  proposals  to 
>  come  to  a  WG
> >  ?tem  for  the  peer  protocol.
> >  ?echnical  discussion  on  how  to  progress  the  proposals  to 
>  come  to  a  WG
> >  ?tem  for  the  peer  protocol.
> >  ?rotocol.  Technical  discussion  on  how  to  progress  the 
>  proposals  to
> >  ?ome  to  a  WG  item  for  the  tracker  protocol.
> >
> >  (http://www.ietf.org/mail-archive/web/ppsp/current/maillist.html) 
> <http://www.ietf.org/mail-archive/web/ppsp/current/maillist.html%29>.