Subject: Request to Join the PPVPN Mailing list.

From: "Priya Joshi" <[email-masked]>
Date: Mon, 21 Oct 2002 10:26:40 +0530

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Hu, Cheng-Hong" <[email-masked]>
Date: Tue, 22 Oct 2002 09:10:49 -0700

Dear Sir:

I'd like to join PPVPN working group. My email address is [email-masked]

Thanks!

Cheng-hong Hu
Architecture
SBC Technology Resources 
4698 Willow Road
Pleasanton, CA 94588
Phone: 925-598-1228