Subject: [precis] interim meetings

From: Marc Blanchet <[email-masked]>
Date: Thu, 11 Nov 2010 09:33:00 +0800

Hello,
  this morning, co-chairs and area director discussed on ways to move 
forward for the wg. We are planning to have 3 interim wg meetings 
between now and next ietf to spend time to make progress on reviews, 
problem-statement and framework, using webex IETF infrastructure. It is 
always difficult to define conf call time where people are from anywhere 
in the world. So, with that caveat, we have come to the following dates.

Tuesday dec 14th
San Francisco: 6h00am
Denver: 7h00am
Montreal: 9h00am
Paris: 15h00
Tokyo: 23h00

Tuesday jan 18th
San Francisco: 6h00am
Denver: 7h00am
Montreal: 9h00am
Paris: 15h00
Tokyo: 23h00

Tuesday feb 15th
San Francisco: 6h00am
Denver: 7h00am
Montreal: 9h00am
Paris: 15h00
Tokyo: 23h00

Agenda and connection details will be sent approx 1 week before the 
interim meeting.

We intend to set these dates in the next days. If you have any major 
issue on having these interim meetings, please state it now.

Marc.
-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 10 Nov 2010 21:10:46 -0500

How long are we planning to meet?  (It makes a difference for me, at least.)

On Thu, Nov 11, 2010 at 09:33:00AM +0800, Marc Blanchet wrote:
> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 11 Nov 2010 10:12:42 +0800

1 hour.

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 11 Nov 2010 10:13:27 +0800

> How long are we planning to meet?  (It makes a difference for me, at least.)

sorry to not be enough <precis>e...

intended time is 1hour.

Marc.