Subject: [precis] review template updated

From: Marc Blanchet <[email-masked]>
Date: Mon, 22 Nov 2010 09:53:43 -0500

Hello,
  a few of us (Yoneya, St-Andre, Resnick, Melkinov, Blanchet, Thaler) 
did a conf call to polish the stringprep referencing RFC review template.

The new version is available on the precis wg wiki. Updates to the 
template will be done there.

=================================
Template: 
http://trac.tools.ietf.org/wg/precis/trac/wiki/StringprepReviewTemplate
=================================

So now is the time for members to:
- assign yourself to an issue for reviewing
- review using the template and put in the issue tracker.
- in time for the interim meeting.

=================================
Issues: http://trac.tools.ietf.org/wg/precis/trac/report/1
=================================

Reminder:precis interim meeting:
Tuesday, December 14, 2010
San Francisco: 6h00am
Denver: 7h00am
Montreal: 9h00am
Paris: 15h00
Tokyo: 23h00

Regards, Marc, co-chair.
-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 22 Nov 2010 10:37:58 -0500

> - in time for the interim meeting.

I believe I'll have some time on Friday to work on this draft, so I'll
try to incorporate anything that's in by then.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 22 Nov 2010 08:38:18 -0700

>  a few of us (Yoneya, St-Andre, Resnick, Melkinov, Blanchet, Thaler) 

Special thanks to Yoneya-san for joining so late at night and to Mr.
Thaler for joining so early in the morning.

> template will be done there.

I made some further edits after the call. Please review for sanity.

/psa