Subject: [precis] problem-statement #29 (new): review RFC3982 (domain registration IRIS)

From: "precis issue tracker" <[email-masked]>
Date: Fri, 19 Nov 2010 15:48:52 -0000

#29: review RFC3982 (domain registration IRIS)

 reported by co-editor of RFC3982 (M. Sanz).

-- 
---------------------------------------+------------------------------------
 Reporter:  marc.blanchet@…            |       Owner:     
     Type:  defect                     |      Status:  new
 Priority:  major                      |   Milestone:     
Component:  problem-statement          |     Version:     
 Severity:  -                          |    Keywords:     
---------------------------------------+------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/precis/trac/ticket/29>
precis <http://tools.ietf.org/precis/>

---

From: "precis issue tracker" <[email-masked]>
Date: Mon, 22 Nov 2010 14:01:40 -0000

#29: review RFC4992 (domain registration IRIS)

Comment(by alexey.melnikov@…):

 RFC 3982 is not referencing StringPrep, but RFC 4992 which updates it
 does.

Ticket URL: <http://trac.tools.ietf.org/wg/precis/trac/ticket/29#comment:1>
precis <http://tools.ietf.org/precis/>