Subject: [precis] precis interim meeting: dates pool

From: Marc Blanchet <[email-masked]>
Date: Mon, 20 Jun 2011 11:02:12 -0400

Hello,
  the chairs would like to call an interim meeting before Quebec city 
(as we discussed during Prague) to make progress. The two agenda items 
would be the problem-statement and framework documents. The latter would 
be to review and possibly adopt as wg document.

A doodle pool has been setup to schedule the interim meeting. Please 
respond by wednesday 22nd and we will then schedule it.

http://www.doodle.com/8qnrvqk3vs2p5kap

Regards,

Marc&Yoshiro, co-chairs.
-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: Pete Resnick <[email-masked]>
Date: Mon, 20 Jun 2011 23:44:32 -0500

Just to clarify: This is an interim *online* meeting, not an interim 
face-to-face meeting, correct?

pr

On 6/20/11 10:02 AM, Marc Blanchet wrote:
> would be the problem-statement and framework documents. The latter 
> would be to review and possibly adopt as wg document.
>

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Yoshiro YONEYA <[email-masked]>
Date: Tue, 21 Jun 2011 13:55:08 +0900

Yes, you are correct.  The interim meeting is *online* meeting :-)

-- 
Yoshiro YONEYA <[email-masked]>

On Mon, 20 Jun 2011 23:44:32 -0500 Pete Resnick <[email-masked]> wrote:

> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis
> 
>

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 22 Jun 2011 16:52:02 -0400

following the doodle pool, the Precis wg (virtual by webex) interim 
meeting will be:

- July 6th, 9h00am Montréal
- July 6th, 22h00 Tokyo
- July 6th, 7h00am Denver
- July 6th, 6h00am Seattle

Please make a note of the date. The two agenda items would be the 
problem-statement and framework documents. The latter would be to 
review and possibly adopt as wg document.

The webex details will be sent a few days before the meeting.

Regards, Marc&Yoneya-san, co-chairs.