Subject: [precis] ID Tracker State Update Notice: <draft-ietf-precis-framework-18.txt>

From: IETF Secretariat <[email-masked]>
Date: Mon, 22 Sep 2014 23:35:16 -0700

IESG state changed to Approved-announcement to be sent::Revised I-D Needed from Approved-announcement to be sent::AD Followup
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-precis-framework/

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Tue, 23 Sep 2014 08:46:54 -0600

> ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-precis-framework/

Yes, I still need to address and incorporate the less major (I won't say 
minor!) feedback from John's IETF Last Call message:

http://www.ietf.org/mail-archive/web/precis/current/msg00749.html

I'll endeavor to do that this week or next.

Peter