Subject: PWG-ANNOUNCE> Preliminary Details: August 26-29, 2002 PWG Meeting - Santa Fe, NM

From: [email-masked]
Date: Wed, 17 Jul 2002 15:50:53 -0400

Greetings, All,

The arrangements have been finalized for the August 26-29, 2002 PWG Meeting
in Santa Fe, NM,  as follows:

When:   Monday - Friday
             August 26-29, 2002

Where:  El Dorado Hotel
             309 West San Francisco Street
             Santa Fe, New Mexico  87501
             direct phone: +1-866-597-9330
http://www.lodging.com/cgi-bin/netrate_affiliate.cgi?remote=ovtr&url=http://www.lodging.com/destinations/santa-fe/eldorado/template/&ID=22873

Hotel Accommodations:
*** Room block will be opened/available by Friday, July 19.***
US$159.00/night (plus 11.5% tax), single or double occupancy. All attendees
are responsible for making their own hotel reservations. Please ask for the
"Printer Working Group", or "PWG", sleeping room rate. Rooms are being held
for the nights of Sunday, August 25 - Friday, August 30, 2002.  ***Please
contact Cindy Tiritilli at [email-masked] if for any reason you are
unable to obtain the negotiated room rate.****

Deadline:  Please call the reservation hotline toll-free at +1-800-955-4455
to make your reservation, or send an email to [email-masked] .
Please make your sleeping room reservation by Tuesday, August 6, 2002.

Tentative Meeting Schedule:
Monday, August 26:
        - IFX (Morning)
        - Semantic Model (Afternoon)
Tuesday, August  27:
   - Plenary (Morning)
       -  XHTML-Print (Afternoon)
Wednesday, August  28:
       - PSI
Thursday, August  29:
      - UPnP (Members only) TENTATIVE,
       to be confirmed by Friday, July 19

The PWG Meeting Registration Form is in the process of being posted,
and will be available by Friday, July 19, 2002
at https://www.ieee-isto.org/pwg/registration.html

The cost for daily meeting attendance is US $ 45.00 per day.
(Payments are processed on the first day of the meeting series.)
Participants are responsible for their own lunch.

Please contact Cindy Tiritilli, IEEE-ISTO PWG Program Manager at
+1-732-981-3434 or [email-masked] if you have any questions.

******************************************************************
Cindy Tiritilli, Program Manager
Printer Working Group (PWG), a program of the IEEE-ISTO
445 Hoes Lane * PO Box 1331
Piscataway, NJ 08855-1331  USA
voice:   +1-732-981-3434
fax:       +1-509-355-5073
email:   [email-masked]

---

From: "Harry Lewis" <[email-masked]>
Date: Wed, 17 Jul 2002 14:25:19 -0600

One (minor) correction... 

When: Monday - Thursday (not Friday). 
---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
---------------------------------------------- 

[email-masked]
Sent by: [email-masked]
07/17/2002 01:50 PM
 
        To:     [email-masked]
        cc:     [email-masked], [email-masked], [email-masked], 
[email-masked]
        Subject:        PWG-ANNOUNCE> Preliminary Details: August 26-29, 2002 PWG Meeting  - Santa 
Fe, NM

Greetings, All,

The arrangements have been finalized for the August 26-29, 2002 PWG 
Meeting
in Santa Fe, NM,  as follows:

When:   Monday - Friday
             August 26-29, 2002

Where:  El Dorado Hotel

Hotel Accommodations:
*** Room block will be opened/available by Friday, July 19.***
US$159.00/night (plus 11.5% tax), single or double occupancy. All 
attendees
are responsible for making their own hotel reservations. Please ask for 
the
"Printer Working Group", or "PWG", sleeping room rate. Rooms are being 
held
for the nights of Sunday, August 25 - Friday, August 30, 2002.  ***Please
contact Cindy Tiritilli at [email-masked] if for any reason you are
unable to obtain the negotiated room rate.****

Deadline:  Please call the reservation hotline toll-free at 
+1-800-955-4455
to make your reservation, or send an email to [email-masked] .
Please make your sleeping room reservation by Tuesday, August 6, 2002.