Subject: PWG-ANNOUNCE> Meeting Agenda for May 27 CE BOF

From: Nagasaka Fumio <[email-masked]>
Date: Sat, 22 May 2004 07:58:10 +0900

Please refer the agenda listed below for the PWG CE BOF on May 27th at Vancouver B.C.

May 27th, 2004 from 8:30 am to 11:30 am

Agenda
- use case	How a CE device work with micro job tickets in memory scenario? 
- requirements	What shall be involved with micro job ticket for CE printing?
- charter revise	

Also the proposal for the revised charter is now renamed and posted as:
ftp://ftp.pwg.org/pub/pwg/BOFs/ce/PWG-CE-Profile-charter-proposal-20040519.pdf

Thank you,

------
Fumio Nagasaka IJP Design Dept.
Imaging & Information Products Operations Div.
SEIKO EPSON Corporation

---

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 27 May 2004 09:18:29 -0700

Hi,

Please start the telecon, folks in Vancouver.

The dial-in info is:

Dial In: 1-866-365-4406 
Toll #: 1-303-248-9655 
Passcode: 2635888#

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-----Original Message-----
From: Nagasaka Fumio [mailto:[email-masked]]
Sent: Friday, May 21, 2004 6:58 PM
To: 'Pwg-Announce (E-mail)
Subject: PWG-ANNOUNCE> Meeting Agenda for May 27 CE BOF

Please refer the agenda listed below for the PWG CE BOF on May 27th at
Vancouver B.C.

Agenda
- use case	How a CE device work with micro job tickets in memory
scenario? 
- requirements	What shall be involved with micro job ticket for CE
printing?
- charter revise	

Also the proposal for the revised charter is now renamed and posted as:
ftp://ftp.pwg.org/pub/pwg/BOFs/ce/PWG-CE-Profile-charter-proposal-20040519.p
df

Thank you,

------