Subject: PWG-ANNOUNCE> PWG Process Last Call

From: Harry Lewis <[email-masked]>
Date: Wed, 12 May 2004 09:01:57 -0600

A Last Call is in progress for the updated PWG Process Document. Last Call 
ending Jun 2 2004. Send Last Call comments to [email-masked]. Do NOT direct 
your comments to "pwg-announce".
ftp://pwg.org/pub/pwg/general/process/pwg-process20-20040511.pdf
ftp://pwg.org/pub/pwg/general/process/pwg-process20-20040511.doc

---------------------------------------------- 
Harry Lewis 
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------

---

From: "Norbert Schade" <[email-masked]>
Date: Tue, 18 May 2004 19:24:16 -0400

one rather general comment:
did you implement some description of how to round when it comes to percentage calculations for formal votes etc.? couldn't find it in my quick search.

one comment more from the UPDF point of view:
some weeks ago I agreed that the UPDF committee is agreeing to follow the spirit of the new procedure of the Printer Working Group.
days later I had to swallow a big bite when reading an email that we will be measured by the new rules. no 'spirit' any more.
However since then you introduced significant changes.
a late one I missed due to my effort to speed up with my new employer was the relationship between 'yes' votes and abstentions after the quorum of a formal approval.
this is a significant step a proposal has to take.
I do not even criticize the rule, but I wasn't prepared for that when we talked about the 'spirit'.
sometimes we feel a bit that our target is moving and it's not always easy to adjust.
I guess I made my point.
some of you may have seen by now that I'm not worn down easily and tend to come back like a phoenix. so we'll try to make it again over the next hurdle.

regards
Norbert

  ----- Original Message ----- 
  From: Harry Lewis 
  To: [email-masked] 
  Sent: Wednesday, May 12, 2004 11:01 AM
  Subject: PWG-ANNOUNCE> PWG Process Last Call

  A Last Call is in progress for the updated PWG Process Document. Last Call ending Jun 2 2004. Send Last Call comments to [email-masked]. Do NOT direct your comments to "pwg-announce". 
  ftp://pwg.org/pub/pwg/general/process/pwg-process20-20040511.pdf 
  ftp://pwg.org/pub/pwg/general/process/pwg-process20-20040511.doc