Subject: RE: PMP> [Typo confusion] Updates for IANA Printer MIB

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 26 Jul 2005 10:08:44 -0700

Hi Bert,

Darn it - my typo.  What it's supposed to say is:

(3) PrtAlertGroupTC - delete the erroneous comment
        -- (2) is reserved for conformance information

(4) PrtAlertGroupTC - add
        unknown(2),          -- Not in RFC 1759

That is, we're only deleting an ASN.1 comment!  Which
was added in RFC 3805 and was _wrong_ anyway - we don't
need to indicate that prtMIBConformance was the source 
of an alert!

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: Wijnen, Bert (Bert) [mailto:[email-masked]]
> Sent: Tuesday, July 26, 2005 11:03 AM
> To: McDonald, Ira; [email-masked]'
> Subject: RE: PMP> Updates for IANA Printer MIB
> 
> 
> Inline
> 
> Ira suggests these changes:
> > ----------
> > 
> > (1) PrtCoverStatusTC - add
> >         unknown(2),          -- Not in RFC 1759
> > 
> > (2) PrtChannelTypeTC - add
> >         unknown(2),          -- Not in RFC 1759
> > 
> > (3) PrtAlertGroupTC - delete
> > 
> 
> If we want to get rid of it, then we do NOT delete it.
> That may break existing use (possibly existing use by 
> people we do not know).
> 
> So the best way to get rid of it is to obsolete it.
> 
> > (4) PrtAlertGroupTC - add
> >         unknown(2),          -- Not in RFC 1759
> >         -- (2) is reserved for conformance information
> > 
> 
> Hope this helps and can be agreed to.
> 
> Bert
>

---

From: Harry Lewis <[email-masked]>
Date: Wed, 27 Jul 2005 22:36:16 -0600

I agree it makes more sense now.
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"McDonald, Ira" <[email-masked]> 
Sent by: [email-masked]
07/26/2005 11:08 AM

To
"'Wijnen, Bert (Bert)'" <[email-masked]>, "McDonald, Ira" 
<[email-masked]>, "[email-masked]'" <[email-masked]>
cc

Subject
RE: PMP> [Typo confusion] Updates for IANA Printer MIB

Hi Bert,

Cheers,
- Ira