Subject: RE: PMP> Preliminary voting draft of PortMon MIB (MIB and Specifi cation)

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 12 Sep 2005 16:14:50 -0700

Hi Jerry,

Thanks for that instant turnaround!

I've just paged through the '-rev.pdf' version.  Looks fine.

Note that MS Word made 'smart quotes' (grrrh...) out of some
of the updates in the body of the MIB ASN.1.  Not a real
problem, because we archive the '.mib' separately (which is
OK).  Those 'smart quotes' are of course NOT plain ASCII.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Monday, September 12, 2005 11:19 AM
To: [email-masked]
Subject: PMP> Preliminary voting draft of PortMon MIB (MIB and
Specification)

Posted on the PWG FTP server in the PMP WG directories at:

ftp://ftp.pwg.org/pub/pwg/pmp/wd/wd-pmpportmib10-20050910.mib

ftp://ftp.pwg.org/pub/pwg/pmp/wd/wd-pmpportmib10-20050912.doc

ftp://ftp.pwg.org/pub/pwg/pmp/wd/wd-pmpportmib10-20050912.pdf

ftp://ftp.pwg.org/pub/pwg/pmp/wd/wd-pmpportmib10-20050912-rev.pdf

Change Log and Last Call Comments have been moved to:

ftp://ftp.pwg.org/pub/pwg/pmp/wd/PortMonMIB-ChangeLog-LastCallComments.doc

Please review and let me know soon if there are necessary updates or error 
corrections needed, this is intended to be the MIB and Specification draft
that 
are sent out for PWG Formal Vote.   

Jerry

---

From: [email-masked]
Date: Tue, 13 Sep 2005 08:37:28 -0400

Ira,

I'll probably just cut and paste the entire MIB into the .doc file again 
before we go
to formal vote to get rid of the smart quotes and some line-feed issues 
that occurred
when I edited the MIB ASN.1.   I wanted to edit in the changes for now to 
get the specific
change bars for what exactly was added to the ASN.1 content in the 
spec.......cut and
paste shows everything has changed...

JT

"McDonald, Ira" <[email-masked]>
Sent by: [email-masked]
09/12/2005 07:14 PM

        To:     "[email-masked]'" <[email-masked]>, [email-masked]
        cc: 
        Subject:        RE: PMP> Preliminary voting draft of PortMon MIB (MIB and Specifi cation)

Hi Jerry,

Cheers,
- Ira

-----Original Message-----

Jerry

---

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 15 Sep 2005 17:03:38 -0700

Hi Jerry,

Many thanks for making the extra effort to edit the changes into
the ASN.1 so that the revision bars were accurate.  I agree that
we should reimport (and redate?) the ASN.1 before the Formal Vote.

Cheers,
- Ira

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, September 13, 2005 8:37 AM
To: McDonald, Ira
Cc: [email-masked]
Subject: RE: PMP> Preliminary voting draft of PortMon MIB (MIB and Specifi
cation)

Ira, 

to formal vote to get rid of the smart quotes and some line-feed issues that
occurred 

JT 

        To:        "[email-masked]'" <[email-masked]>,
[email-masked] 
        cc:         
        Subject:        RE: PMP> Preliminary voting draft of PortMon MIB
(MIB and Specifi        cation)

Hi Jerry,

Cheers,
- Ira

-----Original Message-----

Jerry