Subject: PWG-ANNOUNCE> Redmond Opening Plenary slides posted

From: Harry Lewis <[email-masked]>
Date: Mon, 9 Jul 2007 00:39:33 -0600

These slides to be presented Monday July 9 ... 9am Pacific. 
PWGPlenaryJuly2007.ppt 

Harry Lewis
Program Manager - Intellectual Property & Standards
Phone: 303-924-5337
e-mail: [email-masked]
infoprint.com

---

From: [email-masked]
Date: Mon, 09 Jul 2007 15:51:39 +0000

I assume that the call-in information is:

Dial In: 1-866-365-4406 
Toll #: 1-303-248-9655 
Passcode: 2635888# 
 
Start time is 9AM PDT (Noon EDT)

Bill Wagner
-------------- Original message -------------- 
From: Harry Lewis <[email-masked]>