Subject: PWG-ANNOUNCE> Slides for WIMS F2F Monday

From: [email-masked]
Date: Sun, 08 Jul 2007 01:58:13 +0000

PowerPoint presentation for the WIMS sessions on Monday 9 July is posted at ftp://ftp.pwg.org/pub/pwg/general/presentations/WIMS_WG_meeting_July07A.ppt

Bill Wagner

---

From: "McDonald, Ira" <[email-masked]>
Date: Sun, 8 Jul 2007 09:14:34 -0700

Hi,
 
Converted to PDF and posted at:
 
  HYPERLINK "ftp://ftp.pwg.org/pub/pwg/general/presentations/WIMS_WG_meeting_July07A.pdf"ftp://ftp.pwg.org/pub/pwg/general/presentations/WIMS_WG_meeting_July07A.pdf 
 
Cheers.
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Saturday, July 07, 2007 8:58 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> Slides for WIMS F2F Monday

PowerPoint presentation for the WIMS sessions on Monday 9 July is posted at HYPERLINK "ftp://ftp.pwg.org/pub/pwg/general/presentations/WIMS_WG_meeting_July07A.ppt"ftp://ftp.pwg.org/pub/pwg/general/presentations/WIMS_WG_meeting_July07A.ppt
 
Bill Wagner

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.476 / Virus Database: 269.10.2/890 - Release Date: 7/7/2007 3:26 PM