Subject: PWG-ANNOUNCE> Last Call for MFD specification: Network Scan Service Semantic Model and Service Interface

From: "Zehler, Peter" <[email-masked]>
Date: Thu, 11 Sep 2008 16:38:26 -0400

All,
 
This is the announcement to begin the Last Call process for the "Network
Scan Service Semantic Model and Service Interface" specification.  The
Last Call will close on October 9. At the upcoming PWG Face to Face in
Lexington KY we will review and resolve all comments during the MFD
session. 
 
Please review the specification listed below and send comments to the
MFD reflector <mailto:[email-masked]>.  I will collect the comments for
subsequent resolution.
 
Thanks,
Pete
 
The Last Call version of the "Network Scan Service Semantic Model and
Service Interface" specification is now available at: 
<ftp://ftp.pwg.org/pub/pwg/mfd/wd/lcrc-mfdscanmodel10-20080911.pdf>
(As usual the .doc version as well as -rev.pdf and -rev.doc are
available in the same directory.)

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

---

From: "Zehler, Peter" <[email-masked]>
Date: Thu, 11 Sep 2008 17:46:36 -0400

All,

Please also send any comments you have directly to me at the email
listed below.

Thanks,

Pete

Peter Zehler

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Zehler, Peter
Sent: Thursday, September 11, 2008 4:38 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> Last Call for MFD specification: Network Scan
Service Semantic Model and Service Interface

All,

 
Thanks,
Pete

 

Peter Zehler