Subject: PWG-ANNOUNCE> Re: [hc_wg] Apr. 29th TCG Hard Copy Work Group Bi-Weekly Teleconference

From: Brian Smithson <[email-masked]>
Date: Tue, 28 Apr 2009 17:37:22 -0700

We shouldn't use the PWG conference bridge for a TCG meeting, so we'll
use mine. The conference bridge phone number / participant code will be
announced during the PWG-IDS meeting.

If you aren't planning to attend the PWG-IDS meeting or be on its
conference bridge, then send me an email and I'll send you the
conference bridge info.

--
Regards,
Brian Smithson
PM, Security Research
PMP, CISSP, CISA, ISO 27000 PA
Advanced Imaging and Network Technologies
Ricoh Americas Corporation
(408)346-4435

Seigo Kotani wrote:
> Dear Member of the Hard Copy Community,
>
> Sorry for the last minute announcement.
>
> We would have a Bi-Weekly Teleconference.
> The meeting is scheduled at Wednesday, Apr. 29th, from 5:30pm EDT.
>
> The conference call bridge information would be delivered ASAP.
>
> This would be held as a tentative joint meeting with 
> IEEE P2600 WG.
>
> We are working on revising process of the charter
> and I attached the current version file to this email.
>
> Best regards,
> Seigo
>
> _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
> Seigo Kotani, Ph. D.
> Research Fellow, 
> TCG Director, Promoter Board Member 
> Trusted Systems Innovation Group
> Fujitsu Laboratories of America, Inc.
> 8400 Baltimore Avenue, Suite 302
> College Park, MD 20740-2496, U.S.A.
> Skype:  seigokotani
> Office:+1(301)486-0399, Cell: +1 (240) 535-3048
> Fax:    +1(301)441-9676
> Email:  [email-masked]
> URL:    http://www.flacp.fujitsulabs.com/~skotani
>
>
>

---

From: [email-masked]
Date: Tue, 28 Apr 2009 17:41:24 -0700

Hi Brian,

Please send me the bridge info.

Cheers!

Amir Shahindoust
[email-masked]
Advanced Engineering Manager             (949) 462-6731
Toshiba America Business Solutions

             Brian Smithson                                                
             <brian.smithson@r                                             
             icoh-usa.com>                                              To 
             Sent by:                  [email-masked],    
             [email-masked]         [email-masked],        
                                       [email-masked], [email-masked]   
                                                                        cc 
             04/28/2009 05:35          Seigo Kotani                        
             PM                        <[email-masked]>,      
                                       [email-masked] 
                                       , [email-masked], "'Stephen 
                                       Hanna'" <[email-masked]>,       
                                       "'Brent Richtsmeier - APST'"        
                                       <[email-masked]>,          
                                       [email-masked],               
                                       [email-masked],                  
                                       [email-masked],        
                                       [email-masked],         
                                       "'Volkoff, Brian A'"                
                                       <[email-masked]>              
                                                                   Subject 
                                       IDS> Re: [hc_wg] Apr. 29th TCG Hard 
                                       Copy Work Group Bi-Weekly           
                                       Teleconference                      

                                                                           

> and I attached the current version file to this email.

This message (and any attached files) is secret, confidential and proprietary and is intended solely for specific addressee(s). If the reader of this message is not the intended recipient, please notify the sender immediately by reply email and delete it and all backup copies immediately.