Subject: Re: [proto-team] I-D Tracker Extensions

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 06 Apr 2006 00:15:24 +0200

Hi Allison,

on 2006-04-05 16:11 Allison Mankin said the following:

> Henrik, can we start up the second IAB/IRTF draft?  The final
> section of markup I gave on our first draft is fine for that
> short draft, and I can do a cut in there to refine it again, especially
> needing to fix up the IRTF part, based on Aaron's process doc.  
> I just think we need to run that doc in parallel.

A new draft named draft-ietf-proto-iab-irtf-tracker-ext is available
here, in both .xml and .txt form:

  http://tools.ietf.org/wg/proto/draft-ietf-proto-iab-irtf-tracker-ext/

For now, it's got your and my name on it, but as I expect this to be
bandied about mainly by iab and irtf folks, I don't necessarily expect
to keep editing it.

	Henrik

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 05 Apr 2006 22:39:59 +0200

...
> I just think we need to run that doc in parallel.

Right. I'll move the old IAB and IRTF sections over to a parallel draft.

	Henrik

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 06 Apr 2006 10:05:38 +0200

> bandied about mainly by iab and irtf folks, I don't necessarily expect

Cool. I suggest asking Leslie and Aaron for review pretty soon;
we can move right along here I think...

(When you want the IESG to look at the other draft, don't hesitate!)

Thanks

     Brian