Subject: [proto-team] PROTO site

From: Brian E Carpenter <[email-masked]>
Date: Mon, 01 May 2006 15:24:15 +0200

Does PROTO have an up to date web site now?

The pointer at the end of http://www.ietf.org/iesg.html
is still to something pretty old.

     Brian

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 03 May 2006 21:07:30 +0200

I can easily update this, and also move it to the tools servers
if desired, but would like to have text provided...

Regards,

	Henrik