Subject: Re: [proto-team] proto doc stream refresh

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 10 May 2006 20:51:55 +0200

Hi Allison, Barbara,

on 2006-05-10 18:39 Allison Mankin said the following:
> Barbara,
> 
> Ah, I now see that.
> 
> What's not up-to-date is the file on the tools proto folder.

!!  Right you are.  Disconcerting.  I'm investigating.

	Henrik

>
> My experience has been that those are well-sync'ed but there's
> always a first for that being wrong.  I'm sorry.
> 
> I'm sorry to cause you any trouble, but I did suggest we just
> move on, in which case there would be no investigation and no more
> discussion, though eventually Lars would find I was wrong when 
> he was submitting...).
> 
> Allison
> 
> _______________________________________________
> proto-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/proto-team
> 

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 10 May 2006 21:27:53 +0200

Hi again,

> !!  Right you are.  Disconcerting.  I'm investigating.

Ok, found it.

1id-index lists this draft as not belonging to any WG, (since
the proto team isn't a WG) so it doesn't get the normal update
treatment.

I'll do some special case handling for this.  The same probably
should apply to edu and tools, too.

	Henrik