Subject: Re: [proto-team] Re: Adding IETF tracker support for IAB and IRTF document shepherds

From: Allison Mankin <[email-masked]>
Date: Wed, 10 May 2006 08:54:19 -0700

Dave,

You're reading the notation well.  Good catch.  That state
transition is absolutely needed - we just missed putting it in.
We'll update asap in a version d on
http://www1.tools.ietf.org/wg/proto/draft-ietf-proto-iab-irtf-tracker-ext/

Allison

> 
> 
> 	Quick question on section 2.1:
> 
> 	It looks like the only transitions (Possible next states)
> 	available from the "Active IAB Document" state are
> 	"Parked IAB Document", "Dead". Seems like we should be
> 	able to transition to "In IAB Internal Last Call" from
> 	"Active IAB Document". 
>
> 	This is on the theory that a succesful IAB document would
> 	(roughly) follow the following states (with attendant
> 	poor ascii drawing; "permitted substates in the states
> 	following  "Active IAB Document" are shorthand for the
> 	first one; i.e., you can iterate around in the permitted
> 	substates; there are other transitions too, as you note):
> 
> 
>                                              +---------------+
>                                              |               |
>                                             \|/              |
> 	 Active IAB Document --------> permitted substates --+
>                                              |
>                                              |
>                 +----------------------------+
>                 |
>                 |
>                 |
>                \|/                          
>          In IAB Internal Last Call --> permitted substates ---+
>                                                               |
>                 +---------------------------------------------+
>                 |
>                \|/
>          In IAB Community Review   --> permitted substates ---+
>                                                               |
>                 +---------------------------------------------+
>                 |
>                \|/
> 	 RFC Ed Queue
> 
> 
> 
> 	Or am I not understanding the notation used section 2.1?
> 
> 	Thanks,
> 
> 	--dmm
> 
> 

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: David Meyer <[email-masked]>
Date: Wed, 10 May 2006 09:07:12 -0700

> http://www1.tools.ietf.org/wg/proto/draft-ietf-proto-iab-irtf-tracker-ext/

	Thnx,

	--dmm