Subject: [proto-team] revised wgchair-doc-shepherding for IETF LC comments

From: Lars Eggert <[email-masked]>
Date: Tue, 17 Oct 2006 13:40:58 +0900

Hi,

attached is an update to draft-ietf-proto-wgchair-doc-shepherding  
that attempts to incorporate the suggestions we have received during  
IETF LC.

The main missing piece is a new section on shepherding during IANA  
and RFC Editor processing.

Let me know what you think.

Lars

-- 
Lars Eggert                                     NEC Network Laboratories

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Allison Mankin <[email-masked]>
Date: Sun, 22 Oct 2006 04:32:08 -0700

Lars,

I'm running through and doing the missing section now.

Using your xml.

OK?

Allison

---

From: Lars Eggert <[email-masked]>
Date: Sun, 22 Oct 2006 22:04:27 +0200

> I'm running through and doing the missing section now.

Yep, feel free to edit as needed.

Lars

---

From: Allison Mankin <[email-masked]>
Date: Sun, 22 Oct 2006 13:14:15 -0700

Cool.  I'll cc the group, submitting this evening.

Allison