Subject: RE: EPP PUSH: Session Property Re-negotiation

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 8 Jul 2002 09:07:18 -0400

> I would like to know how people on the list feel about it: is 
> it desirable
> to allow session property re-negotiation after the session is set up?

I think it best to deal with renegotiation only by ending a session and
starting a new one.  It keeps things simpler and consistent with other
session negotiation features.

-Scott-

---

From: "Ram Mohan" <[email-masked]>
Date: Mon, 8 Jul 2002 12:40:15 -0400

scott,
i agree- i don't see a compelling reason to change basic session negotiation
features and requirements.

-ram