Subject: <status> command - one more opinion

From: Robert Burbidge <[email-masked]>
Date: Thu, 25 Jul 2002 09:32:48 +0100

On the whole, I think that <status> command could be removed from the
specification without causing major problems.

Rob Burbidge
Poptel Limited

---

From: "Liu, Hong" <[email-masked]>
Date: Thu, 25 Jul 2002 21:36:28 -0500

I support the idea to remove the <status> command from EPP.

-----Original Message-----
From: Robert Burbidge [mailto:[email-masked]]
Sent: Thursday, July 25, 2002 4:33 AM
To: [email-masked]'
Subject: <status> command - one more opinion

Rob Burbidge
Poptel Limited

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 26 Jul 2002 07:06:05 -0400

> I support the idea to remove the <status> command from EPP.

Given that no one has provided any reason at all to leave it in, plan on it
being gone in the next edition of the specification.  I'll leave the client
TRID stuff optional, as it is now.

-Scott-