Subject: RE: Last-Verified Date Contact Element

From: "Liu, Hong" <[email-masked]>
Date: Sun, 27 Oct 2002 15:41:56 -0500

Rick,

I admit that I don't know all the activities going on with many other groups
and what requirements are there for this new element. Maybe you could share
with us how this element will be used and what exactly verification means.
Thanks!

--Hong

-----Original Message-----
From: Rick Wesson [mailto:[email-masked]]
Sent: Sunday, October 27, 2002 11:54 AM
To: Liu, Hong
Cc: [email-masked]'
Subject: RE: Last-Verified Date Contact Element

the thought is not only garbage collection, but that we have the element
in the protocol to comply with future recomendations which many groups are
pulling for at the moment.

On Sun, 27 Oct 2002, Liu, Hong wrote:

> Rick,
> 
> I think you raise a good question about registry object maintenance. A
> similar problem also exists for host objects. However, I would like to
> understand why the new field is needed. If the sole purpose is for garbage
> collection in the registry, it can be done through registry internal
> book-keeping. What do you think?
> 
> --Hong
> 
> -----Original Message-----
> From: Rick Wesson [mailto:[email-masked]]
> Sent: Wednesday, October 23, 2002 11:35 AM
> To: [email-masked]
> Cc: [email-masked]'; [email-masked];
> [email-masked]
> Subject: [Ietf-not43] Last-Verified Date Contact Element
> 
> 
> 
> Scott && IESG,
> 
> I realized that there is an item we have overlooked in the wg. In private
> conversations, myself and others have noted that there is no way to
> identify the last time a contact object was verified.
> 
> I propose that we add a "Last-Verified" date element to the contact object
> so that registries/registrars may express the last time the object was
> verified. Since contacts have no expiration date and the "last-modified"
> date is irreverent to verification.
> 
> I believe that this will aid in identifying old, stale and irreverent data
> within a registry and if the element is published in CRISP or whois to the
> community in general.
> 
> I know it is late in the game for identifing issues with the epp proposals
> so I have CCed the IESG.
> 
> -rick
> 
> 
> 
> 
> _______________________________________________
> Ietf-not43 mailing list
> [email-masked]
> http://lists.verisignlabs.com/mailman/listinfo/ietf-not43
>

---

From: Rick Wesson <[email-masked]>
Date: Sun, 27 Oct 2002 14:35:47 -0800 (PST)

Hong,

as i stated before "verification" is a policy that is up to the registry
to describe. i'm just talking about protocol elements not about how you 
as a tld manager should implement it.

-rick