Subject: RE: Conformance with ICANN Redemption Grace Periods

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 18 Oct 2002 12:08:53 -0400

> My understanding was that if we have to add a new status 
> value for a domain
> object it cannot be done
> within the EPP extension framework -- don't the EPP spec and 
> xml schema
> definition have to be
> modified ?

No, that's what extensions are all about: adding new elements, constructs,
and procedures for specialized processing without having to modify the core
schemas.

I'll gladly provide a strawman extension schema for you and Rick if you'd
like to consider it for any proposal you might develop.

-Scott-

---

From: Rick Wesson <[email-masked]>
Date: Fri, 18 Oct 2002 09:27:07 -0700 (PDT)

Scott,

I would be happy to see your proposal. thanks for offering!

-rick

---

From: "Jim Fleming" <[email-masked]>
Date: Fri, 18 Oct 2002 11:45:42 -0500

----- Original Message ----- 
From: "Hollenbeck, Scott" <[email-masked]>
To: "'Ram Mohan'" <[email-masked]>; <[email-masked]>
Sent: Friday, October 18, 2002 11:08 AM
Subject: RE: Conformance with ICANN Redemption Grace Periods

> like to consider it for any proposal you might develop.

Have these four companies been provided the information ?

http://www.cashbackalliance.com/domain/domainsfor619.aspx
$6.19
http://www.wildwestdomains.com/pricelist.asp
$6.75
http://www.srsplus.com/en-def-5d142899df19/en/srsplus/partners_pricing.shtml
$8.00
http://resellers.tucows.com/opensrs/
$10.00
====================================================

Jim Fleming
128-bit DNS is closer than you think...
0:201     COM
http://ipv8.dyndns.tv
http://ipv8.dyns.cx
http://ipv8.no-ip.com
http://ipv8.no-ip.biz
http://ipv8.no-ip.info
http://ipv8.myip.us
http://ipv8.dyn.ee
http://ipv8.community.net.au