Subject: we are meeting in atlanta

From: Edward Lewis <[email-masked]>
Date: Mon, 28 Oct 2002 08:59:05 -0800

Given the discussion following the IESG comments on the core 
documents, a request was made to meet in Atlanta.  I asked (at the 
11th hour) and there was a spot for us.  We have a 2.5 hour slot, 
which should be more than enough to discuss what we *need* to cover.

Now I need to send in an agenda.  The primary topic will be, of 
course, the IESG comments, specifically the privacy comment and maybe 
some other issue that is slipping my mind right now.  Other possible 
topics are:

the guidelines document (a wg item now)
the SOAP mapping document (an individual item)
the SMTP mapping document (an individual item)

Other implementation issues that might be popping up.

Please send suggestions as soon as you can.

 From the draft agenda:

>AS OF OCTOBER 28, 2002
>
>DRAFT Agenda of the Fifty-fifth IETF
>TUESDAY, November 19, 2002
>0900-1130 Morning Sessions
>APP     provreg     Provisioning Registry Protocol WG
>APP     xmpp        Extensible Messaging and Presence Protocol BOF
>INT     zerouter    Zeroconf Router BOF
>SEC     msec        Multicast Security WG
>SEC     secsh       Secure Shell WG
>SUB     mpls        Multiprotocol Label Switching WG
>TSV     avt         Audio/Video Transport WG

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                          +1-703-227-9854
ARIN Research Engineer

---

From: "Jim Fleming" <[email-masked]>
Date: Mon, 28 Oct 2002 11:05:45 -0600

----- Original Message ----- 
From: "Edward Lewis" <[email-masked]>
 a request was made to meet in Atlanta. 
===

What does "Various Registries" indicate ?

http://www.iana.org/assignments/ipv4-address-space
(last updated 2002-10-25)
"Various Registries"

===
Are "Various Registries" included in "we" ?

Jim Fleming
128-bit DNS is closer than you think...
http://ipv8.dyndns.tv
http://ipv8.dyns.cx
http://ipv8.no-ip.com
http://ipv8.no-ip.biz
http://ipv8.no-ip.info
http://ipv8.myip.us
http://ipv8.dyn.ee
http://ipv8.community.net.au

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Mon, 28 Oct 2002 14:37:34 -0500

Ed,

I thought traditionally the ultra-delayed and miscreants had Friday morning
to themselves.

In no particular order, there is:

Rick's garbage collection note (protocol),
Patrik's/Scott's congestion control considered manditory note (transport),
Patrik's reliability considered manditory note (transport),
Randy's/Patrik's/Scott's element-wise binary toggle note (protocol),
Hong's soap I-D (transport),
Eric's smtp I-D (transport),
Eric's little note on the element-wise binary toggle note (protocol),

As the author of two of these, I don't mind if they aren't on your agenda.

Cheers,
Eric