Subject: [ietf-provreg] Hi

From: [email-masked]
Date: Tue, 20 Jan 2004 23:22:18 +0100

Test =)
vydjjruuqei
--
Test, yep.
[Filename: ihhy.exe, Content-Type: application/x-msdownload]
The attachment file in the message has been removed by eManager.

---

From: Edward Lewis <[email-masked]>
Date: Wed, 21 Jan 2004 10:02:13 +0100

For those that might not have seen this...

...this likely wasn't sent by Scott (unless he's 
gone all evil on us), but was sent by something 
that forges "From" addresses to look like it was 
a legitimate list user.

At 23:22 +0100 1/20/04, [email-masked] wrote:
>  Test =)
>vydjjruuqei
>--
>Test, yep.
>
>Attachment converted: edlewis:ihhy.exe (bina/«IC») (00012248)

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                            +1-703-227-9854
ARIN Research Engineer

History repeats, therefore my life is a rerun.