Subject: RE: [ietf-provreg] Hi

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 21 Jan 2004 07:04:02 -0500

Nope, not me.  This is the beagle/bagel virus, and I'm clean!

-Scott-

> -----Original Message-----
> From: Edward Lewis [mailto:[email-masked]] 
> Sent: Wednesday, January 21, 2004 4:02 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [ietf-provreg] Hi
> 
> 
> For those that might not have seen this...
> 
> ...this likely wasn't sent by Scott (unless he's 
> gone all evil on us), but was sent by something 
> that forges "From" addresses to look like it was 
> a legitimate list user.
> 
> At 23:22 +0100 1/20/04, [email-masked] wrote:
> >  Test =)
> >vydjjruuqei
> >--
> >Test, yep.
> >
> >Attachment converted: edlewis:ihhy.exe (bina/<IC>) (00012248)
> 
> -- 
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> -=-=-=-=-
> Edward Lewis                                            
> +1-703-227-9854
> ARIN Research Engineer
> 
> History repeats, therefore my life is a rerun.
>

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Wed, 21 Jan 2004 08:29:08 -0500

> unless he's gone all evil on us

Scott, if you had gone all evil on us, would you tell us that you had?

I assume it is the semi-annual who-uses-open-malware race.
LibertyRMS beat VGRS.
Wild cheering somewhere.

Eric