Subject: [provreg] Comments on draft-kong-epp-cdn-dnssec-mapping-00.txt

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 14 Dec 2011 18:45:59 +0000

Section 4: it would be really helpful to include examples of the additional element(s) described in sections 4 and 4.1.

Section 5.2: Please change 'A "type" attribute is used to identify a bundle of CDNs' to 'A REQUIRED "type" attribute is used to identify a bundle of CDNs'

Sorry, I haven't had time to explore the meaty parts of the document.

Scott

---

From: "Ning Kong" <[email-masked]>
Date: Fri, 16 Dec 2011 00:05:32 +0800

> Section 4: it would be really helpful to include examples of the
additional
> element(s) described in sections 4 and 4.1.
I'd like to add such examples later.

> Section 5.2: Please change 'A "type" attribute is used to identify a
bundle of
> CDNs' to 'A REQUIRED "type" attribute is used to identify a bundle of
CDNs'
Thanks for your good suggestion.

Cheers,
Ning