Subject: [provreg] Launch Phase EPP Extension Version 07

From: "Gould, James" <[email-masked]>
Date: Mon, 4 Mar 2013 15:07:40 +0000

Wil Tan, Gavin Brown and I have updated the Launch Phase EPP Extension Mapping to Version 07.  The IETF Internet-Draft Submission page is suspended until 2013-03-11, so the draft is attached in TXT and HTML format.  We will post the draft once the IETF Internet-Draft Submission page opens.  This version includes the following changes:

  1.  Proof-read grammar and spelling.
  2.  Changed "pendingAuction" status to "pendingAllocation", changed "pending" to "pendingValidation" status, per proposal from Trung Tran and seconded by Rubens Kuhl.
  3.  Added text related to the use of RFC 5731 pendingCreate to the Application Identifier section.
  4.  Added the Poll Messaging section to define the use of poll messaging for intermediate state transitions and pending action poll messaging for final state transitions.

Please reply with any feedback.

Thanks,

JG

James F. Gould
Verisign

---

From: "Gould, James" <[email-masked]>
Date: Tue, 12 Mar 2013 13:00:27 +0000

All,

Now that the IETF submission page is open, the Launch Phase EPP Extension Version 07 has been posted to the IETF and can be found at the URL http://tools.ietf.org/html/draft-tan-epp-launchphase-07.

Thanks,

JG

James F. Gould
Verisign

________________________________
From: Gould, James
Sent: Monday, March 04, 2013 10:07 AM
To: EPP Provreg ([email-masked])
Subject: Launch Phase EPP Extension Version 07

Thanks,

JG

James F. Gould
Verisign