Subject: Re: [provreg] Registry Fee Extension for the Extensible Provisioning Protocol

From: Keith Gaughan <[email-masked]>
Date: Thu, 7 Nov 2013 16:04:20 +0000

On Thu, Oct 31, 2013 at 04:51:40PM +0000, Gavin Brown wrote:
> Dear colleagues,
> 
> As the I-D submission window is closed, I am unable to submit this to
> the IETF, but I plan to do so once the submissions re-open.
> 
> https://raw.github.com/centralnic/epp-fee-extension/master/draft-brown-epp-fees.txt
> 
> I would like to request that this be considered for adoption by the
> eppext group.

One this I believe would be a worthwhile addition would be a mechanism
for allowing registrars to be informed of their current balance on the
message queue once is drops below a certain lower limit.

K.

-- 
Keith Gaughan, Development Lead
PGP/GPG key ID: 82AC3634
Blacknight Internet Solutions Ltd. <http://blacknight.com/>
12A Barrowside Business Park, Carlow, Ireland
Registered in Ireland, Company No.: 370845

---

From: "Gould, James" <[email-masked]>
Date: Thu, 7 Nov 2013 17:08:22 +0000

Keith,

We have two custom mappings that support balance and credit limit information:

  1.  Low Balance Mapping - http://www.verisigninc.com/assets/low-balance-mapping.pdf – This provides a poll message when the balance or credit limit gets below a specific threshold.
  2.  Balance Mapping - http://www.verisigninc.com/assets/epp-balance-mapping.pdf – This gives the ability to query for the current balance and credit limit information.

These might or might not fit into the Fee Extension, but might be of general interest.

Thanks,

--

JG

James Gould
Principal Software Engineer
[email-masked]

703-948-3271 (Office)
12061 Bluemont Way
Reston, VA 20190
VerisignInc.com

On 11/7/13 11:04 AM, "Keith Gaughan" <[email-masked]<mailto:[email-masked]>> wrote:

K.

--
Keith Gaughan, Development Lead
PGP/GPG key ID: 82AC3634
Blacknight Internet Solutions Ltd. <http://blacknight.com/>
12A Barrowside Business Park, Carlow, Ireland
Registered in Ireland, Company No.: 370845
_______________________________________________
provreg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/provreg