Subject: [provreg] FW: [rfc-dist] RFC 7451 on Extension Registry for the Extensible Provisioning Protocol

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 3 Feb 2015 12:08:28 +0000

FYI, folks. If you've developed EPP extensions for your registry this document describes how they can be registered with IANA. The next registration operations workshop I conduct (scheduled for Sunday 22 March at the start of IETF-92 in Dallas) will be focused on how this registry works, registration of extensions, and discussion of new extension work.

Scott

-----Original Message-----
From: rfc-dist [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 03, 2015 12:36 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [rfc-dist] RFC 7451 on Extension Registry for the Extensible Provisioning Protocol

A new Request for Comments is now available in online RFC libraries.

        RFC 7451

        Title:      Extension Registry for the Extensible 
                    Provisioning Protocol 
        Author:     S. Hollenbeck
        Status:     Informational
        Stream:     IETF
        Date:       February 2015
        Mailbox:    [email-masked]
        Pages:      12
        Characters: 20373
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-eppext-reg-10.txt

        URL:        https://www.rfc-editor.org/info/rfc7451

The Extensible Provisioning Protocol (EPP) includes features to add
functionality by extending the protocol.  It does not, however,
describe how those extensions are managed.  This document describes a
procedure for the registration and management of extensions to EPP,
and it specifies a format for an IANA registry to record those
extensions.

This document is a product of the Extensible Provisioning Protocol Extensions Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

_______________________________________________
rfc-dist mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-dist
http://www.rfc-editor.org

---

From: "Linlin Zhou" <[email-masked]>
Date: Thu, 12 Feb 2015 15:52:10 +0800

Good news. 
CNNIC is interested in the workshop and may share one or two of our extensions.

Regards,

Linlin Zhou
 
From: Hollenbeck, Scott
Date: 2015-02-03 20:08
To: [email-masked]; [email-masked]; [email-masked]
Subject: [provreg] FW: [rfc-dist] RFC 7451 on Extension Registry for the Extensible Provisioning Protocol
FYI, folks. If you've developed EPP extensions for your registry this document describes how they can be registered with IANA. The next registration operations workshop I conduct (scheduled for Sunday 22 March at the start of IETF-92 in Dallas) will be focused on how this registry works, registration of extensions, and discussion of new extension work.
 
Scott
 
-----Original Message-----
From: rfc-dist [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 03, 2015 12:36 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [rfc-dist] RFC 7451 on Extension Registry for the Extensible Provisioning Protocol

        RFC 7451

 

 

The RFC Editor Team

_______________________________________________
provreg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/provreg

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 12 Feb 2015 10:46:37 +0000

That's great! Please register and submit your workshop proposal(s).

Scott

From: Linlin Zhou [mailto:[email-masked]]
Sent: Thursday, February 12, 2015 2:52 AM
To: Hollenbeck, Scott; [email-masked]
Subject: Re: [provreg] FW: [rfc-dist] RFC 7451 on Extension Registry for the Extensible Provisioning Protocol

Good news.

Regards,
________________________________
Linlin Zhou

From: Hollenbeck, Scott<mailto:[email-masked]>
Date: 2015-02-03 20:08
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [provreg] FW: [rfc-dist] RFC 7451 on Extension Registry for the Extensible Provisioning Protocol
FYI, folks. If you've developed EPP extensions for your registry this document describes how they can be registered with IANA. The next registration operations workshop I conduct (scheduled for Sunday 22 March at the start of IETF-92 in Dallas) will be focused on how this registry works, registration of extensions, and discussion of new extension work.

Scott

-----Original Message-----
From: rfc-dist [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Tuesday, February 03, 2015 12:36 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [rfc-dist] RFC 7451 on Extension Registry for the Extensible Provisioning Protocol

        RFC 7451

        Title:      Extension Registry for the Extensible
                    Provisioning Protocol
        Author:     S. Hollenbeck
        Status:     Informational
        Stream:     IETF
        Date:       February 2015
        Mailbox:    [email-masked]<mailto:[email-masked]>
        Pages:      12
        Characters: 20373
        Updates/Obsoletes/SeeAlso:   None

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked]<mailto:[email-masked]>.  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team

_______________________________________________
rfc-dist mailing list
[email-masked]<mailto:[email-masked]>
https://www.rfc-editor.org/mailman/listinfo/rfc-dist
http://www.rfc-editor.org

_______________________________________________
provreg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/provreg