Subject: RE: comments on draft-ietf-pwe3-requirements-03.txt

From: "Xipeng Xiao" <[email-masked]>
Date: Thu, 3 Oct 2002 09:44:23 -0700

> Danny McPherson wrote:
 > > 
 > >>Danny, Xipeng, Stewart, Max  and all,
 > >>At the Yokohama WG session, Danny has suggested a merge between
 > >>the common requirements document and a dedicated requirements
 > >>document for emulation of TDM services (draft-riegel).
 > >>It looks now that this idea has been dropped. Is it correct?
 > > 
 > > 
 > > Yes.  The current thinking is that the TDM requirements
 > > should reside in a stand-alone document.  Does anyone have
 > > problems with this?
 > > 
 > 
 > I think that would be a good idea, although I am not sure that
 > TDM is the right genereic term.
 > 
 > If we go that way, then a statement to that effect needs
 > to be included in the requirements draft, and the requirements
 > draft probably needs a change in title to reflect its scope, ie
 > something like "base-requirements" or "packet and cell requirements"
 > 
 > Then we need to go through the "base-requiements" document and
 > remove all references to TDM.
 > 
 > Stewart

Stewart,

What we plan to do is adding a statement at the beginning of the
draft stating that TDM requirements will be specified in another
draft.

thanks for the comments!

XiPeng

---

From: "Bob Barrett" <[email-masked]>
Date: Mon, 7 Oct 2002 13:11:10 +0100

PDH and SDH are slightly more precise terms than the generic term TDM.

I suspect that 'we' meam PDH and / or SDH, depending on which draft for TDM
transport is selected.

Best regards

Bob

- snip -

Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3