Subject: TDM Emulation...?

From: "tom k. johnson" <[email-masked]>
Date: Thu, 3 Oct 2002 17:08:49 -0400

Hey!

I was wondering if we're any closer to resolving the TDM emulation question?

>From what I can tell, Sasha and Yaakov are still pretty much independent drafts, 
and Shahram threw in a Yaakov-like draft for good measure.  But, there's no real
consensus on which way to go.

In the meantime, Pate has been adopted as a WG item, and everyone seems to agree that
it provides a reasonable method for transporting sub-STS-1 rate signals.  

However, I understand that there are reservations about using Pate for all 
sub-STS-1 applications...

1) no support for NxDS0
2) VT-mapping HW required even when both ends of the PW are native DS1/E1

So, I'd like to ask a couple of questions of the WG...

1) Are those two reasons sufficient to standardize another protocol for carrying T1/E1?
(Or are there other reasons that I've missed?)

2) If we agree we need another protocol besides Pate, what do we need to do to get it 
agreed to and moving forward?

Thanks!

-Tom

-----------------------------------------------------------------------
Thomas K Johnson
CTO
Litchfield Communications, Inc.
www.litchfieldcomm.com

Princeton Building East
27 Princeton Road
Watertown
CT, 06795, USA.

Email:[email-masked]
Direct: (203) 591-7063
Main  : (203) 591-7060 x363
-----------------------------------------------------------------------

---

From: "Daniel Feldman" <[email-masked]>
Date: Fri, 4 Oct 2002 16:44:35 +0200

Dear Tom and all,
regarding question (1), of course! That's the whole idea! In the 3G
market, for example, all the dual-mode basestations will need to have
some kind of TDMoPSN running inside them, and the E1 or T1 granularity
is REALLY not enough. NxDS0 is indispensable.
	Regarding (2), ASAP!
Daniel

-----Original Message-----
From: tom k. johnson [mailto:[email-masked]]
Sent: Thursday, October 03, 2002 11:09 PM
To: [email-masked]
Subject: [PWE3] TDM Emulation...?

Hey!

I was wondering if we're any closer to resolving the TDM emulation
question?

>From what I can tell, Sasha and Yaakov are still pretty much independent
drafts, 
and Shahram threw in a Yaakov-like draft for good measure.  But, there's
no real
consensus on which way to go.

In the meantime, Pate has been adopted as a WG item, and everyone seems
to agree that
it provides a reasonable method for transporting sub-STS-1 rate signals.

However, I understand that there are reservations about using Pate for
all 
sub-STS-1 applications...

1) no support for NxDS0
2) VT-mapping HW required even when both ends of the PW are native
DS1/E1

1) Are those two reasons sufficient to standardize another protocol for
carrying T1/E1?
(Or are there other reasons that I've missed?)

2) If we agree we need another protocol besides Pate, what do we need to
do to get it 
agreed to and moving forward?

Thanks!

-Tom

Princeton Building East
27 Princeton Road
Watertown
CT, 06795, USA.

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3