Subject: One for All was : RE: comments on draft-ietf-pwe3-requirements-03.txt

From: "Ron Cohen" <[email-masked]>
Date: Thu, 3 Oct 2002 22:56:15 +0200

I would prefer having a single requirement document that covers all
emulation service types, and not separate the TDM piece out. The
requirement document may need to be cleaned up a bit, as Sasha remarked,
but its basically ready. Service specific requirements and the way they
are addressed should be handled in the service specific documents.

Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Danny McPherson
> Sent: Thursday, October 03, 2002 7:15 PM
> To: [email-masked]
> Subject: Re: [PWE3] comments on draft-ietf-pwe3-requirements-03.txt 
> 
> 
> 
> 
> > For my clarification, does it mean that we will have requirements
> > documents for each service separately? 
> >
> > - TDM services
> > - Ethernet private line services
> 
> Packet/Cell/Frame/Base
> TDM (for lack of a more appropriate term?)
> 
> -danny
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: Danny McPherson <[email-masked]>
Date: Sun, 06 Oct 2002 19:39:16 -0600

> My understanding of the process was that the TDM requirement draft was 
> always aimed in addition to the pwe3-requirements draft for service 
> specific issues.

Yes!  Service-specific but common among all TDMish stuff.

> Keeping problem spaces apart might help speeding up the agreement 
> process.

Prescisely!

-danny