Subject: I-D ACTION:draft-johnson-pwe3-tdm-00.txt

From: [email-masked]
Date: Fri, 28 Feb 2003 07:25:42 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: TDM Circuit Emulation over Packet (CEP-TDM)
	Author(s)	: T. Johnson
	Filename	: draft-johnson-pwe3-tdm-00.txt
	Pages		: 17
	Date		: 2003-2-27
	
This draft proposes a TDM emulation protocol for consideration by the 
PWE3 Working Group.  The protocol defines methods for transporting DS3, 
E3, DS1, E1, and NxDS0 circuits over packet switched networks.  It is 
based on ATM Circuit Emulation, but optimized for variable length 
packet networks.  The intent is to provide a relatively simple but 
flexible method for transporting TDM signals over packet switched 
networks that also provides a path for interworking with ATM Circuit 
Emulation.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-johnson-pwe3-tdm-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-johnson-pwe3-tdm-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-johnson-pwe3-tdm-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "tom k. johnson" <[email-masked]>
Date: Fri, 28 Feb 2003 19:29:47 -0500

A little background on the draft... 

A TDM design team was formed just prior to the 
Atlanta meeting.  The team was comprised of 

Sasha Vainshtein 
Yaakov Stein 
Max Riegel 
Prayson Pate 
Tim Frost 
Shahram Davari 

At the Atlanta meeting a compromise was proposed 
between the Vainshtein and Anavi camps.  However, 
after the Atlanta meeting the compromise fell apart . 

Since then, the TDM design team has attempted to find 
a unified solution that is optimized for packet switched 
networks, provides significant flexibility to trade-off 
latency for overhead, and offers a reasonable path for 
interworking PWE-TDM to AAL1.  There was a lot of back 
and forth during the creation of this draft between the 
various contributors, and I believe that most of the 
team agrees with most (although not all) aspects of the 
draft. 

I'm sure the interested parties will be happy to point out 
the aspects of the draft that they do not agree with :-) 

Although there is still work to be done, I believe this 
document represents a reasonable starting point for TDM emulation 
and I would like to request that this draft be adopted as a 
WG item. 

Thanks! 

-Tom 

> -----Original Message----- 
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Friday, February 28, 2003 7:26 AM 
> Cc: [email-masked] 
> Subject: [PWE3] I-D ACTION:draft-johnson-pwe3-tdm-00.txt 
> 
>