Subject: Frame format for AAL5 PDU mode

From: Jim Harford <[email-masked]>
Date: Fri, 14 Feb 2003 13:53:16 -0500

Does everyone realize that the ATM Forum has changed the definition of its 
AAL5 PDU header?  The FRAG field has been replaced by a reserved bit and a 
UU field.  We believe the new header is backwards-compatible with the old 
header, but the change allowed us to simplify the explanation of the fields 
and procedures.  This change was first communicated 3 months ago, when 
str-aic-mpls-niwf-02.01 went to straw ballot.

I fully expect the ITU-T to also change their document, as well.  Does PWE3 
intend to update its working draft?

Jim Harford

> > > -----Original Message-----
> > > From: John Fischer [mailto:[email-masked]]
> > > Sent: Friday, February 14, 2003 11:42 AM
> > > To: Shahram Davari
> > > Cc: [email-masked]'
> > > Subject: Re: [PWE3] OAM/RM cell handling in martini draft
> > >
> > >
> > > Hi Shahram,
> > > The intention is to use 1:1 VCC cell mode to send
> > > the OAM/RM cell.  The header is as you suggest in
> > > your point 1, "the same for 1:1 and PDU mode (just
> > > replace FRAG with PTI)"
> > >
> > > 1:1 VCC AAL5 PDU
> > > |M|V|Res|Frg|E|C|
> > >
> > > 1:1 VCC Cell
> > > |M|V|Res| PTI |C|
> > >
> > > John
> > >
> > >
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Shahram Davari <[email-masked]>
Date: Fri, 14 Feb 2003 11:04:47 -0800

Jim,

This was also my suggestion in an earlier email, and the responses received have been positive so far.

Yours,
-Shahram

> From: Jim Harford [mailto:[email-masked]]
> Sent: Friday, February 14, 2003 1:53 PM
> To: [email-masked]
> Subject: [PWE3] Frame format for AAL5 PDU mode
> 
> 
>