Subject: PWE3 Draft Agenda - IETF 56

From: Danny McPherson <[email-masked]>
Date: Fri, 28 Feb 2003 08:54:28 -0700

Any last comments before I post?

-danny

==================================================================
Pseudo Wire Emulation Edge to Edge (pwe3)

Wednesday, March 19 1530-1730
=============================

CHAIR: "Danny McPherson" <[email-masked]>

AGENDA:

1530-1540 Administrivia
   "Danny McPherson" <[email-masked]>

            Agenda Bashing
            Minutes
            Blue Sheets
            WG Document Status 

1540-1600 PWE3 Architecture & Congestion Control
  "Stewart Bryant" <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-ietf-pwe3-arch-02.txt>
 Discussion: 1) Update on current architecture document
             2) Discussion of PWE3 Congestion Control

1600-1610 PWE3 OAM: Virtual Circuit Connection Verification
  "Thomas Nadeau" <[email-masked]>
  Discussion: PWE3 OAM Message Mapping and MPLS OAM.  Discussion
              of the VCCV and OAM message mapping drafts, how they
              fit into and satisfy the MPLS OAM requirements, and
              next steps.
 ftp://[email-masked]/tnadeau/oam/draft-nadeau-pwe3-vccv-00.txt
 ftp://[email-masked]/tnadeau/oam/draft-nadeau-pwe3-oam-msgmap-00.txt
 ftp://[email-masked]/tnadeau/oam/draft-nadeau-mpls-oam-requirements-00.txt

1610-1615 ATM PW MIB
  "Thomas D. Nadeau" <[email-masked]>
  Discussion: Discussion of PW ATM MIB and how it fits into 
              accepted PW MIB management model for PWE3.  
 http://www.ietf.org/internet-drafts/draft-sathappan-pw-atm-mib-00.txt

1615-1625 TDM Proposals
  "Tom K. Johnson" <[email-masked]>
  Discussion: Discuss alternate proposal for DS3, E3, DS1, E1, 
              and NxDS0 circuit emulation.
 http://www.ietf.org/internet-drafts/draft-johnson-pwe3-tdm-00.txt

1625-1635 Open Issues in TDM Requirements Draft
  "Max Riegel" <[email-masked]>
  Discussion: Discussion of open issues from the mailing list
              and clarification of further proceeding with the
              document in alignment with other WG I-Ds.
 http://www.ietf.org/internet-drafts/draft-ietf-pwe3-tdm-requirements-00.txt

1635-1645 TDM over IP Using Loop Emulation
  "Yaakov Stein" <[email-masked]>
  Discussion: TDM o IP using Loop Emulation, with emphasis on 
              bandwidth conservation and the possibilities it 
              opens for congestion avoidance.
 http://www.dspcsp.com/tdmoip/draft-stein-pwe3-tdmoiple-00.txt

1645-1655 PW Setup & Maintenance Using LDP
  "Luca Martini" <[email-masked]>
  Discussion: Discuss changes regarding move of LDP setup 
              and control protocol to separate document.
 http://www.ietf.org/internet-drafts/draft-ietf-pwe3-control-protocol-00.txt

1655-1700 Aligning PDU transport mode with ATM Forum
  "Shahram Davari" <[email-masked]>
  Discussion: ATM Forum detected problems with PDU mode and as a result 
              has revised it.  I will try to explain what those problems 
              are and why PWE3 should revise the PDU mode and align it 
              with ATM Forum
 http://www.ietf.org/internet-drafts/draft-davari-pwe3-aal12-over-psn-00.txt

1700-1710 Available

1710-1720 L2TPv3: "Just an Update"
  "W. Mark Townsley" <[email-masked]>
  Discussion: Give an update on the state of L2TPv3
 http://www.ietf.org/internet-drafts/draft-ietf-l2tpext-l2tp-base-06.txt

1720-1730 Wrap Up

---

From: "David Allan" <[email-masked]>
Date: Fri, 28 Feb 2003 11:13:48 -0500

I am unable to obtain the drafts from the Cisco anonymous server. Will they
be available via normal channels for review?

Thx
Dave

-----Original Message-----
From: Danny McPherson [mailto:[email-masked]] 
Sent: Friday, February 28, 2003 10:54 AM
To: [email-masked]
Subject: [PWE3] PWE3 Draft Agenda - IETF 56

-danny

AGENDA:

1530-1540 Administrivia

            Agenda Bashing
            Minutes
            Blue Sheets
            WG Document Status 

 
ftp://[email-masked]/tnadeau/oam/draft-nadeau-pwe3-oam-msgmap-0
0.txt
 
ftp://[email-masked]/tnadeau/oam/draft-nadeau-mpls-oam-requirem
ents-00.txt

1610-1615 ATM PW MIB

1615-1625 TDM Proposals

1700-1710 Available

1720-1730 Wrap Up

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Fri, 28 Feb 2003 09:21:43 -0700

You should be able to grab them via normal ftp...

If not, I'll have Tom post them to the list.  They'll be submitted
to [email-masked] when the windows opens again.

danny@nomad% ftp ftp-eng.cisco.com
Connected to ftp-eng.cisco.com (198.92.30.33).
220-  Welcome to the Cisco Systems Engineering FTP server
220-
220-  ftpeng.cisco.com supports only the Engineering community at Cisco Systems
220-
220-  For product information, job opportunities and software images, please
220-  disconnect from ftpeng.cisco.com and connect instead to cco.cisco.com.
220-  or point your web browser at http://www.cisco.com
220-
220-  ftpeng.cisco.com is accessible only for anonymous FTP.
220-
220-                                                        |          |
220-  If you have any questions about this,                |||        |||
220-  please send e-mail to [email-masked]              |||||      |||||
220-                                                   .:|||||||:..:|||||||:.
220-  -------------------------------------------------------------------------
220-
220 ftp-eng.cisco.com FTP server (Version wu-2.6.2(1) Thu Dec 13 23:14:01 PST 2001) ready
.
Name (ftp-eng.cisco.com:danny): ftp
331 Guest login ok, send your complete e-mail address as password.
Password:
230 Guest login ok, access restrictions apply.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> ls tnadeau/oam
227 Entering Passive Mode (198,92,30,33,123,110)
150 Opening ASCII mode data connection for /bin/ls.
total 88
-rwxr-xr-x   1 57057    eng         25529 Feb 26 14:50 draft-nadeau-mpls-oam-requirements-00.txt
-rwxr-xr-x   1 57057    eng         32514 Feb 26 14:50 draft-nadeau-pwe3-oam-msgmap-00.txt
-rwxr-xr-x   1 57057    eng         25017 Feb 28 06:08 draft-nadeau-pwe3-vccv-00.txt
226 Transfer complete.
ftp>
ftp> ls tnadeau/PWEMIB
227 Entering Passive Mode (198,92,30,33,178,112)
150 Opening ASCII mode data connection for /bin/ls.
total 40
-rwxr-xr-x   1 57057    eng         40323 Feb 28 06:19 draft-sathappan-pw-atm-mib-00.txt
226 Transfer complete.

-danny

---

From: "David Allan" <[email-masked]>
Date: Fri, 28 Feb 2003 11:40:08 -0500

I think Tom should post this stuff ASAP to at least be within the spirit of
the "-00" deadline. Any browser or FTP tools on my laptop are not working
with the URLs provided, so I'd presume that MAY be true for others.

Cheers
Dave

-----Original Message-----
From: Danny McPherson [mailto:[email-masked]] 
Sent: Friday, February 28, 2003 11:22 AM
To: [email-masked]
Subject: Re: [PWE3] PWE3 Draft Agenda - IETF 56 

If not, I'll have Tom post them to the list.  They'll be submitted to
[email-masked] when the windows opens again.

danny@nomad% ftp ftp-eng.cisco.com
Connected to ftp-eng.cisco.com (198.92.30.33).
220-  Welcome to the Cisco Systems Engineering FTP server
220-
220-  ftpeng.cisco.com supports only the Engineering community at Cisco
Systems
220-
220-  For product information, job opportunities and software images, please
220-  disconnect from ftpeng.cisco.com and connect instead to cco.cisco.com.
220-  or point your web browser at http://www.cisco.com
220-
220-  ftpeng.cisco.com is accessible only for anonymous FTP.
220-
220-                                                        |          |
220-  If you have any questions about this,                |||        |||
220-  please send e-mail to [email-masked]              |||||      |||||
220-
.:|||||||:..:|||||||:.
220-
-------------------------------------------------------------------------
220-
220 ftp-eng.cisco.com FTP server (Version wu-2.6.2(1) Thu Dec 13 23:14:01
PST 2001) ready . Name (ftp-eng.cisco.com:danny): ftp 331 Guest login ok,
send your complete e-mail address as password.
Password:
230 Guest login ok, access restrictions apply.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> ls tnadeau/oam
227 Entering Passive Mode (198,92,30,33,123,110)
150 Opening ASCII mode data connection for /bin/ls.
total 88
-rwxr-xr-x   1 57057    eng         25529 Feb 26 14:50
draft-nadeau-mpls-oam-requirements-00.txt
-rwxr-xr-x   1 57057    eng         32514 Feb 26 14:50
draft-nadeau-pwe3-oam-msgmap-00.txt
-rwxr-xr-x   1 57057    eng         25017 Feb 28 06:08
draft-nadeau-pwe3-vccv-00.txt
226 Transfer complete.
ftp>
ftp> ls tnadeau/PWEMIB
227 Entering Passive Mode (198,92,30,33,178,112)
150 Opening ASCII mode data connection for /bin/ls.
total 40
-rwxr-xr-x   1 57057    eng         40323 Feb 28 06:19
draft-sathappan-pw-atm-mib-00.txt
226 Transfer complete.

-danny

> I am unable to obtain the drafts from the Cisco anonymous server. Will 
> they be available via normal channels for review?

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 28 Feb 2003 11:47:39 -0500

At 09:21 AM 2/28/2003 -0700, Danny McPherson wrote:

>PST 2001) ready

         You have to go to ftp-eng.cisco.com and log in
anonymously. Once logged in, cd to "/tnadeau/oam" or
"tnadeau/PWEMIB". You should see the files there. I
just double-checked that it worked both from
the web and directly.

         --Tom

---

From: Danny McPherson <[email-masked]>
Date: Fri, 28 Feb 2003 09:48:54 -0700

> with the URLs provided, so I'd presume that MAY be true for others.

Tom missed the -00 deadline (2/24), else they'd be posted now.

If you have problems accessing them send email to Tom (so he can
have his IT folks remove the Nortel PTR filter -- just kidding :-), 
or perhaps your IT folks :-) 

If you can't get them let me know and I'll send them to you.  If 
they weren't publicly accessible they wouldn't be on the agenda.

-danny

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 28 Feb 2003 11:57:40 -0500

>they be available via normal channels for review?

         The links were incorrect; here are the right ones. Danny,
please update the agenda with these links. I just verified that
they work:

ftp://ftp-eng.cisco.com/tnadeau/oam/draft-nadeau-mpls-oam-requirements-00.txt
ftp://ftp-eng.cisco.com/tnadeau/oam/draft-nadeau-pwe3-oam-msgmap-00.txt
ftp://ftp-eng.cisco.com/tnadeau/oam/draft-nadeau-pwe3-vccv-00.txt

ftp://ftp-eng.cisco.com/tnadeau/PWEMIB/draft-sathappan-pw-atm-mib-00.txt

         Sorry for the confusion.

         --Tom

>From: Danny McPherson [<mailto:[email-masked]>mailto:[email-masked]]
> <http://www.ietf.org/internet-drafts/draft-ietf-pwe3-arch-02.txt>http://www.ietf.org/internet-drafts/draft-ietf-pwe3-arch-02.txt> 
>
>               next 
> steps. 
> <ftp://[email-masked]/tnadeau/oam/draft-nadeau-pwe3-vccv-00.txt>ftp://[email-masked]/tnadeau/oam/draft-nadeau-pwe3-vccv-00.txt 
>
> 
><ftp://[email-masked]/tnadeau/oam/draft-nadeau-mpls-oam-requirements-00.txt>ftp://[email-masked]/tnadeau/oam/draft-nadeau-mpls-oam-requirements-00.txt 
>
>
>1610-1615 ATM PW MIB
><http://www.ietf.org/internet-drafts/draft-sathappan-pw-atm-mib-00.txt>http://www.ietf.org/internet-drafts/draft-sathappan-pw-atm-mib-00.txt 
>
>
>1615-1625 TDM Proposals
> <http://www.ietf.org/internet-drafts/draft-johnson-pwe3-tdm-00.txt>http://www.ietf.org/internet-drafts/draft-johnson-pwe3-tdm-00.txt 
>
>
> <http://www.ietf.org/internet-drafts/draft-ietf-pwe3-tdm-requirements-00.txt>http://www.ietf.org/internet-drafts/draft-ietf-pwe3-tdm-requirements-00.txt
>
> <http://www.dspcsp.com/tdmoip/draft-stein-pwe3-tdmoiple-00.txt>http://www.dspcsp.com/tdmoip/draft-stein-pwe3-tdmoiple-00.txt 
>
>
> <http://www.ietf.org/internet-drafts/draft-ietf-pwe3-control-protocol-00.txt>http://www.ietf.org/internet-drafts/draft-ietf-pwe3-control-protocol-00.txt
>
>               with ATM 
> Forum 
> <http://www.ietf.org/internet-drafts/draft-davari-pwe3-aal12-over-psn-00.txt>http://www.ietf.org/internet-drafts/draft-davari-pwe3-aal12-over-psn-00.txt 
>
>
>1700-1710 Available
>
> <http://www.ietf.org/internet-drafts/draft-ietf-l2tpext-l2tp-base-06.txt>http://www.ietf.org/internet-drafts/draft-ietf-l2tpext-l2tp-base-06.txt
>
>1720-1730 Wrap Up
>
>
>
>
><https://www1.ietf.org/mailman/listinfo/pwe3>https://www1.ietf.org/mailman/listinfo/pwe3 
>