Subject: Typo in draft-ietf-pwe3-iana-allocation-01.txt ?

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 12 Aug 2003 11:34:06 -0400

Hi,

	Given the text in section 3, it appears that
the table below is incorrect. The last item
should be 0x09 (it collides with the 3rd item 
prior to it):

   The interface parameter ID is assigned as follows:
   Parameter   ID Length    Description

       0x01         4       Interface MTU in octets.
       0x02         4       Maximum Number of concatenated ATM cells.
       0x03   up to 82      Optional Interface Description string.
       0x04         4       CEP [8] Payload Bytes.
       0x05         2       CEP options.
       0x06         2       Requested VLAN ID
       0x07         4       CEP/TDM bit-rate
       0x08         2       Frame-Relay DLCI Length
       0x06         2       Fragmentation indicator

---

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 12 Aug 2003 17:37:43 +0200

Yes, it's a known typo and will be corrected with the next revision.

Thanks,

- Mark