Subject: Re: FW: I-D ACTION:draft-vain-stein-pwe3-satop-00.txt

From: Luca Martini <[email-masked]>
Date: Tue, 09 Sep 2003 17:41:58 -0600

I also agree that this draft should be adopted as a WG document.

Shahram Davari wrote:
> Hi,
> 
> I also support adapting it as a WG draft.
> 
> -Shahram
> 
> 
>>-----Original Message-----
>>From: Max Riegel [mailto:[email-masked]]
>>Sent: Monday, September 08, 2003 11:04 AM
>>To: PWE3 WG (E-mail)
>>Cc: Stewart Bryant (E-mail); Danny McPherson (E-mail); 
>>[email-masked];
>>[email-masked]
>>Subject: Re: FW: [PWE3] I-D ACTION:draft-vain-stein-pwe3-satop-00.txt
>>
>>
>>At 06.09.2003 11:16 +0200, Sasha Vainshtein wrote:
>>
>>
>>>As agreed at the Vienna PWE3 session,Yaakov and I have submitted
>>>a common draft describing encapsulation of unstructured (the new
>>>slang in "structure-agnostic") TDM bit-streams as PWs.
>>>
>>>We hereby ask to accept this document as a WG item on the 
>>
>>Standards Track.
>>
>>Even if there exist some open technical issues I would 
>>strongly support to 
>>adopt this contribution as WG item. Taken the list of editors and 
>>contributors I would assume that we can reach working group 
>>consensus for a 
>>solution for unstructured TDM emulation based on this contribution.
>>
>>Bye
>>Max
>>
>>
>>>>-----Original Message-----
>>>>From: [email-masked] [mailto:[email-masked]]
>>>>Sent: Thursday, September 04, 2003 8:49 PM
>>>>Cc: [email-masked]
>>>>Subject: [PWE3] I-D ACTION:draft-vain-stein-pwe3-satop-00.txt
>>>>
>>>>
>>>>A New Internet-Draft is available from the on-line
>>>>Internet-Drafts directories.
>>>>
>>>>
>>>>      Title           : Structure-Agnostic TDM over Packet (SAToP)
>>>>      Author(s)       : S. Vainshtein, J. Stein
>>>>      Filename        : draft-vain-stein-pwe3-satop-00.txt
>>>>      Pages           : 15
>>>>      Date            : 2003-9-4
>>>>
>>>>This document describes a pseudowire encapsulation for TDM
>>>>(T1, E1, T3,
>>>>E3) bit-streams that disregards any structure that may be 
>>
>>imposed on
>>
>>>>these streams, in particular the structure imposed by the
>>>>standard TDM
>>>>framing [G.704].
>>
>>
>>_______________________________________________
>>pwe3 mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/pwe3
>>
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "Amnon Ilan" <[email-masked]>
Date: Wed, 10 Sep 2003 11:09:03 +0200

Hi, 

I support adapting this draft, but I think there 
should be some clarification regarding the limitations 
of the unstructured service. 
You may add to the introduction paragraph some sentence 
saying that for structured TDM links (G.704) it is highly 
recommended to use a structured method (TDMoIP or CESoPSN). 
The main reason for that is that a loss of framing is a 
severe situation, and working in unstructured mode makes 
framing more vulnerable (the framing bits are carried across 
the PSN and can be affected by network PDV, packet loss or 
clock sync problems). In a structured service the framing 
bits are local.

Amnon.

> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Luca
> Martini
> Sent: Wed 10 September 2003 1:42
> To: PWE3 WG (E-mail)
> Cc: Shahram Davari; 'Max Riegel'; Stewart Bryant (E-mail); Danny
> McPherson (E-mail); [email-masked]; [email-masked]
> >>Subject: Re: FW: [PWE3] I-D 
> ACTION:draft-vain-stein-pwe3-satop-00.txt
> >>
> >>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 10 Sep 2003 07:51:46 +0200

Second in motion.

/Loa

Luca Martini wrote:

>>> Cc: Stewart Bryant (E-mail); Danny McPherson (E-mail); [email-masked];
>>> [email-masked]
>>> Even if there exist some open technical issues I would strongly 
>>> support to adopt this contribution as WG item. Taken the list of 
>>> editors and contributors I would assume that we can reach working 
>>> group consensus for a solution for unstructured TDM emulation based 
>>> on this contribution.
>>>
>>> Bye
>>> Max
>>>
>>>

-- 
Loa Andersson

Mobile          +46 739 81 21 64
Email           [email-masked]