Subject: RE: pwe3-ethernet-encap - FCS (requirements)

From: Sasha Vainshtein <[email-masked]>
Date: Wed, 24 Sep 2003 13:26:04 +0200

Stewart and all,
Please see a brief comment inline.

With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Wednesday, September 24, 2003 9:20 AM
> To: Christopher N. "Nick" DelRegno
> Cc: [email-masked]
> Subject: [PWE3] pwe3-ethernet-encap - FCS (requirements)
> 
> 
> Please can we park the proposed solutions for a while
> and agree on the requirements.
> 
... snipped ...
> 
> 3) Customer traffic must not be inspected.
I am not sure I understand this requirement.
E.g., does it imply that Ethernet frames received
with CRC errors must be passed over the PW? 
Because the CRC check includes re-computation of the
CRC (i.e. inspection of the customer traffic:-) and
comparison with the received CRC.

I believe this concern has been already expressed
in this thread, and I just wanted to re-iterate it.

... snipped to the end

---

From: Shahram Davari <[email-masked]>
Date: Wed, 24 Sep 2003 07:06:16 -0700

>
>6) Requirements 1..5 do not apply to non-port mode services.
>
>d) Why item 6?

The reason is that in port-mode the provider network should behave like a P2P link between
customer Ethernet switches. And the switches expect behavior 1-5 on the inter-switch links.
While in non-port mode, the provider network behaves like an Ethernet switch, and in
Ethernet switches behavior 1-5 does not necessarily exist.

Yours,
-Shahram