Subject: What's happened to the MIBs?

From: [email-masked]
Date: Mon, 8 Sep 2003 10:41:39 +0100

I may have missed something here, but what has happened to the MIBs? I 
went looking today for the PWE3 MIB, draft-ietf-pwe3-pw-mib, to pick up 
the latest version, and its gone. It can't have expired, the -01 version 
was only, published in June, but the MIB itself doesn't exist. There is 
reference to the an -02 version having been deleted on 4 Sept - see 
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-pw-mib-02.txt

Is this deliberate, or accidental? If deliberate, have I missed a decision 
to remove the MIBs from PWE3? If so, why is it referenced in the latest 
architecture draft, only published in August?

Can anyone help here?

Cheers,
Tim

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 8 Sep 2003 10:08:47 -0400

Looks like it expired. Fortunately Dave Zelig and
I are working on a revision of all of the drafts
rigth now, so we should be updating the document
within the next few weeks.  If you need a copy
of the older revisions, let me know or check one
of the mirrors.

	--Tom

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of [email-masked]
>Sent: Monday, September 08, 2003 5:42 AM
>To: [email-masked]
>Subject: [PWE3] What's happened to the MIBs?
>
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>