Subject: Re: Yet another iana allocation problem.

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 16 Apr 2004 15:25:36 -0400

Luca,

This is OK to change to 0x0c.  Once you release the next IANA allocation 
draft, I'll update the FCS retention draft.

Cheers,
Andy

-----------

At 4/14/2004 01:17 PM -0600, Luca Martini wrote:
>The interface parameter:
>
>   0x0A         4       FCS retention indicator
>
>is also used in vccv as the VCCV parameter.
>
>Has anybody coded this ?
>Any issues in moving this value to 0x0c ?
>
>Luca

---

From: Luca Martini <[email-masked]>
Date: Fri, 16 Apr 2004 15:31:19 -0600

Andy,

Actually after more thought we can leave it as is , I allocated a code 
point of 0x0c for the vccv.
( the TLV was changed by Kireeti anyway , so changing this might 
actually make it better )

I sent an updated iana draft to make sure everybody is on the same page.

Luca

Andrew G. Malis wrote:

> Luca,
>
> This is OK to change to 0x0c.  Once you release the next IANA 
> allocation draft, I'll update the FCS retention draft.
>
> Cheers,
> Andy
>
> -----------
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 17 Apr 2004 08:41:51 -0400

Luca,

Thanks for the update.

Cheers,
Andy

---------

At 4/16/2004 03:31 PM -0600, Luca Martini wrote:
>( the TLV was changed by Kireeti anyway , so changing this might actually 
>make it better )
>