Subject: draft-ietf-pwe3-hdlc-ppp-encap-mpls-02.txt - Last Call

From: Stewart Bryant <[email-masked]>
Date: Mon, 19 Apr 2004 13:30:34 +0100

This the two week Last Call for comments on

http://www.ietf.org/internet-drafts/draft-ietf-pwe3-hdlc-ppp-encap-mpls-02.txt

Last Call will end Tuesday 4th May 2004

- Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 21 Apr 2004 11:45:27 +0100

Luca tells me that he has updated -02

-03 has been submitted to drafts but has not yet appeared.

When it appears in the drafts repository I will restart LC.

Sorry for the confusion.

- Stewart

Stewart Bryant wrote:

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
>