Subject: Clarification needed on PW fragmentation ...

From: "Devadas Patil (dpatil)" <[email-masked]>
Date: Fri, 23 Apr 2004 19:04:58 -0400

Hi all,
Could someone please clarify whether AAL5 PDUs larger than the PW MTU must 
be fragmented? The internet draft 'draft-ietf-pwe3-atm-encap-05.txt' uses 
'shall' (in lower case) in section 10.2 wrt AAL5 PDUs. However, for the OAM 
cell sequencing scenario in section 10.1, it uses upper case 'MAY'.
Also, am I right in concluding from Sections 4.4, 10.1 and 10.2 that all 
frames larger than PW MTU must be dropped, with OAM cell sequencing and 
AAL5 PDUs
being exceptions?
Thanks and regards,
Devadas Patil
Cisco Systems, Inc.

---

From: Luca Martini <[email-masked]>
Date: Tue, 27 Apr 2004 10:03:28 -0600

Devadas Patil (dpatil) wrote:

> Hi all,
> Could someone please clarify whether AAL5 PDUs larger than the PW MTU 
> must be fragmented? The internet draft 
> 'draft-ietf-pwe3-atm-encap-05.txt' uses 'shall' (in lower case) in 
> section 10.2 wrt AAL5 PDUs. However, for the OAM cell sequencing 
> scenario in section 10.1, it uses upper case 'MAY'.

The intent was a MUST.

> Also, am I right in concluding from Sections 4.4, 10.1 and 10.2 that 
> all frames larger than PW MTU must be dropped, with 

> OAM cell sequencing and AAL5 PDUs
> being exceptions?

yes , unless you use draft-ietf-pwe3-fragmentation-05.txt

Luca

> Thanks 

> and regards,

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>