Subject: RE: Suggestion for a minor modification in draft-ietf-pwe3 -control-protocol-06.txt

From: "Ramalingam, Swaminathan (Swaminathan)" <[email-masked]>
Date: Wed, 28 Apr 2004 16:57:54 +0530

Luca,

>
>This would definitely add to clarity. Actually confusion 
>arises because of
>the heading of Section 4: "Details Specific to Particular Emulated
>Services", whereas, what is being discussed in the 
>sub-sections is details
>specific to different Pseudowire types. That's why one gets 
>this idea of
>Ethernet VLAN service emulation requiring only tagged mode and Ethernet
>service emulation requiring only raw mode, on reading 
>sub-sections 4.3 &
>4.4. May be you could consider renaming Section 4 to "Details 
>Specific to
>Different Pseudowire Types".
>

I too agree with him. 
We can make section 4.3 as "Ethernet" and two type of PWs can be used to
emulate the Ethernet service over IP/MPLS core

4.3.1 as "Ethernet Tagged mode"
4.3.2 as "Ethernet Raw Mode"

Thanks,
Swami

---

From: "Ramalingam, Swaminathan (Swaminathan)" <[email-masked]>
Date: Wed, 28 Apr 2004 17:17:30 +0530

I think renaming section 4.3 to "Ethernet VLAN" to "Ethernet tagged Mode" 
                         4.4 to "Ethernet"      to "Ethernet raw mode"

should suffice.

Thanks,
Swami

>-----Original Message-----
>From: Ramalingam, Swaminathan (Swaminathan) [mailto:[email-masked]]
>Sent: Wednesday, April 28, 2004 4:58 PM
>To: Sumit Singh; Luca Martini
>Cc: [email-masked]
>Subject: RE: [PWE3] Suggestion for a minor modification in
>draft-ietf-pwe3 -control-protocol-06.txt
>
>
>Luca,
>
>>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: Luca Martini <[email-masked]>
Date: Wed, 28 Apr 2004 09:34:20 -0600

Done.
Luca

Ramalingam, Swaminathan (Swaminathan) wrote:

>>>Ethernet VLAN service emulation requiring only tagged mode 
>>>      
>>>
>>and Ethernet
>>    
>>