Subject: PWE3 WG draft status

From: Stewart Bryant <[email-masked]>
Date: Wed, 14 Apr 2004 10:06:26 +0100

This is the current state of the PWE3 WG drafts.

If there are any corrections, please let us know.

Stewart/Danny

RFC Editor
----------
draft-ietf-pwe3-arch-07.txt - INFO

IESG Review
-----------
draft-ietf-pwe3-requirements-08.txt - INFO
(WG chairs investigating the hold-up)

Completed Last Call
-------------------
draft-ietf-pwe3-tdm-requirements-04.txt - INFO
draft-ietf-pwe3-fragmentation-05.txt - STD
draft-ietf-pwe3-ethernet-encap-05.txt - STD
draft-ietf-pwe3-control-protocol-06.txt - STD
draft-ietf-pwe3-atm-encap-04.txt - STD

Ready for Last Call
-------------------
draft-ietf-pwe3-frame-relay-02.txt (needs a refresh first) - STD
draft-ietf-pwe3-satop-01.txt - STD
draft-ietf-pwe3-sonet-04.txt - STD
draft-ietf-pwe3-hdlc-ppp-encap-mpls-02.txt - STD

Probably ready for Last Call - need Authors to confirm
----------------------------
draft-ietf-pwe3-cesopsn-00.txt - INFO
draft-ietf-pwe3-tdmoip-00.txt - INFO

Work in Progress
----------------
draft-ietf-pwe3-iana-allocation-03.txt
(WG Chairs expect this to remain a draft until it is handed
to IANA as a registry, and that it will not proceed to RFC)

draft-ietf-pwe3-pw-mib-04.txt - STD
draft-ietf-pwe3-pw-mpls-mib-05.txt - STD
draft-ietf-pwe3-pw-tc-mib-04.txt - STD
draft-ietf-pwe3-cep-mib-04.txt - STD
draft-pwe3-enet-mib-04.txt (needs a name change) - STD
draft-ietf-pwe3-pw-atm-mib-00.txt - STD

draft-ietf-pwe3-vccv-02.txt - STD
draft-ietf-pwe3-fcs-retention-00.txt - STD

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 14 Apr 2004 14:33:40 +0100

> draft-ietf-pwe3-frame-relay-02.txt (needs a refresh first) - STD

When I noted the need for a refresh in the status, it was
because I thought that it had time expired. That was my mistake,
the draft is current.

However the draft has 17 authors which does not comply with

http://www.rfc-editor.org/policy.html#policy.authlist

Stewart

---

From: Sasha Vainshtein <[email-masked]>
Date: Wed, 14 Apr 2004 17:07:34 +0200

Stewart and all,
I'd like to note that I've posted on this list
a long  list of issues I have with this draft.
Actually I've done so twice: once after the -01 version
and then (almost the same list) after the -02 version.
So far none of these issuse have been addressed by the Editor
and/or authors.

One of these issues is related to Stewart's comment on the number
of authors: actually, one of them is listed twice (otherwise
there would be only 16 of them:-). Resolving this issue would make the
task of reducing the number of authors ~6% easier.

----------------------------------------------------------------------------
--------
With best regards,
                          Sasha Vainshtein
email:   [email-masked] <mailto:[email-masked]> 
phone:  +972-3-7659993 (office)
            +972-8-9254948 (home)
            +972-58-674833 (cellular)

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Wednesday, April 14, 2004 3:34 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] Re: PWE3 WG draft status
> 
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>