Subject: RE: References in draft-ietf-pwe3-cesopsn-01.txt and draft -ietf-pwe3-satop-01.txt

From: Sasha Vainshtein <[email-masked]>
Date: Thu, 3 Jun 2004 10:26:29 +0200

Torben and all,
 
draft-ietf-pwe3-satop-01.txt and draft-ietf-pwe3-cesopsn-00.txt  have been
posted in December 2003 and January 2004 respectively, while
draft-ietf-pwe3-arch-07.txt has has been only posted in March 2004.
Sub-clause 5.4.4 existed in the -06 revision of the PWE3 Architecture but
has been dropped in the -07 revision. The latter only states the requirement
to allow usage of  the first nibble of the control word for discrimination
between PW and IP packets carried over MPLS PSN without going into details
(in the sub-clause 5.4.3) by making its value different from any current IP
version.
 
Both drafts require the first nibble of the control word to be set to 0 and
hence satisfy this requirement.
The references will be updated in the next revisions of the drafts.
 
Hopefully this answers your questions.
 
With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

-----Original Message-----
From: Torben Rasmussen [mailto:[email-masked]]
Sent: Wednesday, June 02, 2004 2:49 PM
To: [email-masked]
Subject: [PWE3] References in draft-ietf-pwe3-cesopsn-01.txt and
draft-ietf-pwe3-satop-01.txt

draft-ietf-pwe3-cesopsn-01.txt and draft-ietf-pwe3-satop-01.txt.

Both papers is referring to a sub clause 5.4.4 with the reference
[PWE3-ARCH] there is something wrong the see figure 3 in both documents. 

In draft-ietf-pwe3-cesopsn-01.txt it makes reference to
draft-ietf-pwe3-arch-06.txt there is no sub clause 5.4.4 in the new
draft-ietf-pwe3-arch-07.txt version. 

For draft-ietf-pwe3-satop-01.txt it refers to
draft-ietf-pwe3-framework-06.txt here the document do not exist, in the old
version of satop-00.txt it makes reference to draft-ietf-pwe3-arch-06.txt
and ones again the new document do not contain this sub clause.

Anyone that is able to explain this and give a hint where to find the
information about the first four bits of the control word?

Thanks

Torben Rasmussen

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 04 Jun 2004 22:34:36 +0100

Sasha Vainshtein wrote:
> Torben and all,
>  
> draft-ietf-pwe3-satop-01.txt and draft-ietf-pwe3-cesopsn-00.txt  have 
> been posted in December 2003 and January 2004 respectively, while 
> Sub-clause 5.4.4 existed in the -06 revision of the PWE3 
> Architecture but has been dropped in the -07 revision. The latter only 
> states the requirement to allow usage of  the first nibble of the 
> control word for discrimination between PW and IP packets carried over 
> MPLS PSN without going into details (in the sub-clause 5.4.3) by making 
> its value different from any current IP version.
>  
> Both drafts require the first nibble of the control word to be set to 0 
> and hence satisfy this requirement.

We are working on a new draft that contains similar text to that which
removed from 5.4.3 and 5.4.4. It should be posted shortly.

- Stewart

>     draft-ietf-pwe3-framework-06.txt here the document do not exist, in
>     the old version of satop-00.txt it makes reference to
>     draft-ietf-pwe3-arch-06.txt and ones again the new document do not
>     contain this sub clause.
> 
>      
> 
>     Anyone that is able to explain this and give a hint where to find
>     the information about the first four bits of the control word?
> 
>      
> 
>     Thanks
> 
>     Torben Rasmussen
> 
>      
> 
> 
> ------------------------------------------------------------------------
>