Subject: I-D ACTION:draft-ietf-pwe3-sonet-07.txt

From: [email-masked]
Date: Thu, 03 Jun 2004 15:57:56 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Pseudo Wire Emulation Edge to Edge Working Group of the IETF.

	Title		: SONET/SDH Circuit Emulation over Packet (CEP)
	Author(s)	: A. Malis, et al.
	Filename	: draft-ietf-pwe3-sonet-07.txt
	Pages		: 48
	Date		: 2004-6-3
	
This draft provides encapsulation formats and semantics for
   emulating SONET/SDH circuits and services over a packet-switched
   network (PSN).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-sonet-07.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-pwe3-sonet-07.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-pwe3-sonet-07.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Ron Cohen" <[email-masked]>
Date: Thu, 3 Jun 2004 14:59:38 -0700

Oy vay,

The only changes I made were:

1. Section 9.1 last paragraph CEP-NE failures should be limited to
Type-2 defects. It should read:

"CEP-NE failure is declared after 2.5 +/- 0.5 seconds of CEP-NE Type-2
defect, and cleared after 10 seconds free of CEP-NE defect state.
Sending notification to the OS for CEP-NE failure is local policy."

2. Remove references from abstract section to comply with ID nits

For some unknown reason the draft on the web has text and page alignment
problems. I don't have these problems on the draft I have (the one that
was sent to the ietf submission email). I'm trying to find out what went
wrong and fix it.

Apologies
Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Thursday, June 03, 2004 12:58 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] I-D ACTION:draft-ietf-pwe3-sonet-07.txt
> 
> 
> You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to

---

From: "Ron Cohen" <[email-masked]>
Date: Tue, 8 Jun 2004 10:43:51 -0700

PWE3ers,

Problem solved. The current draft in the IETF repository includes all
last call remarks and there are no alignment problems. It turns out
there was a technical problem that was solved thanks to the IETF team.
I'd like to thank this team for their prompt help.

Regards
Ron

> Behalf Of Ron Cohen
> Sent: Thursday, June 03, 2004 3:00 PM
> To: [email-masked]
> Subject: RE: [PWE3] I-D ACTION:draft-ietf-pwe3-sonet-07.txt
> 
> 
> Oy vay,
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>