Subject: Re: VCCV ?

From: "W. Mark Townsley" <[email-masked]>
Date: Wed, 09 Jun 2004 12:56:06 +0200

George Swallow wrote:
>>I already asked this question a while back ... I think that Tom has a
>>good point. But I also believe that we will not be allowed to
>>keep this name. There main reason is that we talk about PWs , not VCs
>>, so at some time in the future is somebody looks up this draft there
>>will be more confusion.
> 
> 
> If we have to change the name for the VC part then we should change the
> CV as well.  What is being defined is a channel (and means of
> signalling) for general operations and management tools.  It's not
> limited to Connectivity Verification.

Obvious, but not very catchy:

    POAM or PWOAM: Pseudowire OAM

Borrowing from BFD:

    PFD or PWFD: Pseudowire Fault Detection

But I like PWWP too ;-)

- Mark

> 
> ...George
> 
> ps.  It really a channel to ensure the psuedowires are working
> properly.  Would you believe PWWP? ;-)

> 
> ========================================================================
> George Swallow             Cisco Systems                  (978) 936-1398
>                            1414 Massachusetts Avenue
>                            Boxborough, MA 01719
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 10 Jun 2004 11:33:17 +0100

Do we seriously want to change this? For better or worse it is
widely known in the industry as VCCV.

- Stewart

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 10 Jun 2004 08:16:53 -0400

I personally do not want to change the name for that
very reason.

	--Tom

---

From: David Meyer <[email-masked]>
Date: Thu, 10 Jun 2004 07:21:42 -0700

>> 	I personally do not want to change the name for that

Agree.

Dave