Subject: [PWE3] tags

From: manomugdha biswas <[email-masked]>
Date: Tue, 21 Jun 2005 16:42:41 +0100 (BST)

Hi,
There is a mention of service delimiting tag, non
service delimiting tag and dummy tag in ethernet
encapsulation draft. I know VLAN tag and where to
inset vlan tag in ethernet frame. I want to know what
is the difference between 
- vlan tag and service delimiting tag
- service delimiting tag and non service delimiting
tag
- what is dummy tag

If I want to insert a service delimiting tag in a
ethernet frame then how and where to insert the
service delimiting tag in ethernet frame?

If I want to insert a non service delimiting tag in a
ethernet frame then how and where to insert the non
service delimiting tag in ethernet frame?

Where PE puts dummy tag in ethernet frame?

Please give me some light on the above issues?

Regards,
Manomugdha

Manomugdha Biswas

		
__________________________________________________________
Free antispam, antivirus and 1GB to save all your messages
Only in Yahoo! Mail: http://in.mail.yahoo.com

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 21 Jun 2005 17:23:52 +0100

> - service delimiting tag and non service delimiting

They all have the tag format defined by IEEE 802.1Q,
it is their purpose that is significant, and this
is described in the draft.

> service delimiting tag in ethernet frame?

Follow the 802.1Q rules for adding a tag.

> service delimiting tag in ethernet frame?

As above.

> Where PE puts dummy tag in ethernet frame?

As above.

> Please give me some light on the above issues?

Please read the draft and the references that it calls up.

- Stewart