Subject: RE: [PWE3] draft-martini-pwe3-pw-switching-03.txt as WG draft?

From: Rahul Aggarwal <[email-masked]>
Date: Mon, 13 Jun 2005 11:24:15 -0700 (PDT)

Hi Eric,

On Tue, 7 Jun 2005, Gray, Eric wrote:

> Rahul,
>
> 	In addition to asking for a dead-line for candidate protocols,
> we also should want to clearly understand what requirements (or subset
> of requirements each candidate protocol proposal is likely to address.
>

I would agree with that.

rahul

> --
> Eric
>
> --> -----Original Message-----
> --> From: [email-masked]
> --> [mailto:[email-masked]]On Behalf Of
> --> Rahul Aggarwal
> --> Sent: Tuesday, June 07, 2005 3:49 PM
> --> To: Stewart Bryant
> --> Cc: pwe3
> --> Subject: Re: [PWE3] draft-martini-pwe3-pw-switching-03.txt
> --> as WG draft?
> -->
> -->
> -->
> --> Hi Stewart,
> -->
> --> On Mon, 6 Jun 2005, Stewart Bryant wrote:
> -->
> --> >
> --> > The authors of
> --> >
> --> > draft-martini-pwe3-pw-switching-03.txt
> --> >
> --> > have asked that the draft be adopted as a WG draft.
> --> >
> --> > What is the consensus of the PWE3 WG?
> --> >
> -->
> --> The above draft is one of the candidate solutions in the
> --> MH-PW solution
> --> space.
> -->
> --> To quote you and Danny from your email that described the
> --> way forward
> --> after the discussion on draft-raggarwa-rsvpte-pw:
> -->
> --> "The issue then becomes one of how to move forward.
> -->
> --> There are a number of candidate signaling protocols, and
> --> we propose that we set a limit of three weeks before the
> --> next IETF (i.e. -00 cutoff) for any further candidate
> --> proposals to address the MS-PW signaling requirements.
> -->
> --> Evaluating the candidate signaling protocols and testing the
> --> consensus of the WG on the best way to proceed will be
> --> the major work item at the next IETF.
> -->
> --> Stewart/Danny"
> -->
> --> The above implies that *no* candidate signaling solution will be
> --> adopted by the WG in the domain of MH-PWs till all the candidate
> --> signaling protocols are discussed in the next IETF.
> -->
> --> So let us first discuss all the MH-PW signaling solutions
> --> and the applicability of each before deciding which one to
> --> adopt and for
> --> which set of requirements. Until then this draft or other
> --> drafts in the
> --> MH-PW solution space, should not be adopted as WG documents.
> -->
> --> Thanks,
> --> rahul
> -->
> --> > - Stewart
> --> >
> --> >
> --> >
> --> > _______________________________________________
> --> > pwe3 mailing list
> --> > [email-masked]
> --> > https://www1.ietf.org/mailman/listinfo/pwe3
> --> >
> -->
> --> _______________________________________________
> --> pwe3 mailing list
> --> [email-masked]
> --> https://www1.ietf.org/mailman/listinfo/pwe3
> -->
>

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 20 Jun 2005 14:25:28 +0100

>>	In addition to asking for a dead-line for candidate protocols,

I beleive that we already stated that the deadline was -00 cutoff,
Paris IETF.