Subject: RE: [PWE3] draft-martini-pwe3-pw-switching-03.txt as WG draft?

From: "Gray, Eric" <[email-masked]>
Date: Tue, 7 Jun 2005 12:09:14 -0400

This draft addresses the need for multi-hop pseudo-wires - for those
pseudo-wire applications requiring no constrained-path selection -
across multiple routing/forwarding domains. It appears to address 
both flat and hierarchical multi-hop label switch paths.

Within that context, the draft provides a very strong start for a
desirable product of the PWE3 working group. 

I support making this a PWE3 working group draft.

--
Eric Gray

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Stewart Bryant
--> Sent: Monday, June 06, 2005 6:17 PM
--> To: pwe3
--> Subject: [PWE3] draft-martini-pwe3-pw-switching-03.txt as WG draft?
--> 
--> 
--> 
--> The authors of
--> 
--> draft-martini-pwe3-pw-switching-03.txt
--> 
--> have asked that the draft be adopted as a WG draft.
--> 
--> What is the consensus of the PWE3 WG?
--> 
--> - Stewart
--> 
--> 
--> 
--> _______________________________________________
--> pwe3 mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/pwe3
--> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: David Meyer <[email-masked]>
Date: Tue, 7 Jun 2005 09:20:18 -0700

> I support making this a PWE3 working group draft.

	Likewise.

	Dave