Subject: [PWE3] RE: IANA Allocation of New PW Type

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Wed, 8 Jun 2005 09:00:42 -0500

Hi Luca,

> Sorry , I was on vacation , and did not catch up to all my 
> e-mails yet.
>
> I'll consider this a last call comment ( CCing the pwe3 list )
>
> If there is no objection the allocation will be:
>
> 0x001A  Header-compressed packets      
>
> However can you please send me a more descriptive one line
> description?
>
> What kind of packet?

This is (typically) a VoIP-encoded data packet carried over RTP.

> what header is compressed?

Typically this is an /IP/UDP/RTP/ header.

Here again is a pointer to the draft that describes the application
http://ietf.org/internet-drafts/draft-ash-avt-hc-over-mpls-protocol-00.t
xt.

Thanks!
Jerry

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 08 Jun 2005 15:50:57 +0100

> This is (typically) a VoIP-encoded data packet carried over RTP.

How does it differ from Y.1414?

- Thanks

Stewart

---

From: Luca Martini <[email-masked]>
Date: Wed, 08 Jun 2005 11:05:14 -0600

Jerry,

I have 2 questions:

Is this draft going to be a WG document in AVT soon ?

How about " Transport header compressed packet"  for the PW type 
description ?

Luca