Subject: RE: [PWE3] draft-martini-pwe3-pw-switching-03.txt as WG draft?

From: "Florin Balus" <[email-masked]>
Date: Tue, 7 Jun 2005 11:29:23 -0400

Stewart,
I think extending the existing LDP-based solution is the right way to move
ahead in the Multi-Hop/Segment PWs space. I support
draft-martini-pwe3-pw-switching-03.txt becoming WG draft as a baseline for
LDP-based solution.

Could you send also a separate call for
draft-balus-mh-pw-control-protocol-01.txt to become a PWE3 WG document. We
think it builds on top of  draft-martini-pwe3-pw-switching-03.txt,
specifying extensions to LDP for dynamic, hop-by-hop signaling of
Multi-Hop/Segment PWs. 
Regards,
Florin

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Stewart Bryant
>Sent: Monday, June 06, 2005 6:17 PM
>To: pwe3
>Subject: [PWE3] draft-martini-pwe3-pw-switching-03.txt as WG draft?
>
>
>
>The authors of
>
>draft-martini-pwe3-pw-switching-03.txt
>
>have asked that the draft be adopted as a WG draft.
>
>What is the consensus of the PWE3 WG?
>
>- Stewart
>
>
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>
>
_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 07 Jun 2005 22:48:54 -0400

I agree with Florin that both  draft-martini-pwe3-pw-switching-03.txt  and 
draft-balus-mh-pw-control-protocol-01.txt become WG drafts, for the reasons 
he stated.

Thanks
Andy

----------

---

From: David McDysan <[email-masked]>
Date: Wed, 08 Jun 2005 09:00:27 -0400

I support this recommendation as well.

Dave

> Behalf Of Andrew G. Malis
> Sent: Tuesday, June 07, 2005 10:49 PM
> To: Florin Balus
> Cc: pwe3; Stewart Bryant
> Subject: RE: [PWE3] draft-martini-pwe3-pw-switching-03.txt as 
> WG draft?
> 
> I agree with Florin that both  
> draft-martini-pwe3-pw-switching-03.txt  and 
> draft-balus-mh-pw-control-protocol-01.txt become WG drafts, 
> for the reasons he stated.
> 
> Thanks
> Andy
> 
> ----------
> 
> >I think extending the existing LDP-based solution is the 
> right way to 
> >move ahead in the Multi-Hop/Segment PWs space. I support 
> >draft-martini-pwe3-pw-switching-03.txt becoming WG draft as 
> a baseline 
> >for LDP-based solution.
> >
> >draft-balus-mh-pw-control-protocol-01.txt to become a PWE3 
> WG document. 
> >We think it builds on top of  draft-martini-pwe3-pw-switching-03.txt,
> > >From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> > >Of Stewart Bryant

---

From: Eric W Gray <[email-masked]>
Date: Wed, 08 Jun 2005 10:29:15 -0400

As a sort-of point-of-order, the WG chair has not asked for consensus on 
accepting the Balus
control-protocol draft as a WG draft.

I would hope that at least part of the reason for that is that there has 
been no prior indication
that such a consensus might exist.

Let's try to keep pork-barrel political maneuvering out of this.  Any 
discussion of the viability
of additional drafts for consideration as WG material SHOULD be 
conducted on a separate
thread.

--
Eric

Andrew G. Malis wrote:

> I agree with Florin that both  draft-martini-pwe3-pw-switching-03.txt  
> and draft-balus-mh-pw-control-protocol-01.txt become WG drafts, for 
> the reasons he stated.
>
> Thanks
> Andy
>
> ----------
>
>> I think extending the existing LDP-based solution is the right way to 
>> draft-martini-pwe3-pw-switching-03.txt becoming WG draft as a 
>> baseline for LDP-based solution.
>>
>> draft-balus-mh-pw-control-protocol-01.txt to become a PWE3 WG 
>> document. We think it builds on top of  
>> draft-martini-pwe3-pw-switching-03.txt, specifying extensions to LDP 
>> for dynamic, hop-by-hop signaling of Multi-Hop/Segment PWs.
>>
>> Regards,
>> Florin
>>

---

From: Ping Pan <[email-masked]>
Date: Mon, 13 Jun 2005 15:53:20 -0700

Support to make them in the PWE3 WG.

Thanks!

- Ping

Andrew G. Malis wrote:
> and draft-balus-mh-pw-control-protocol-01.txt become WG drafts, for the 
> reasons he stated.
> 
> Thanks
> Andy
> 
> ----------
> 
>> draft-martini-pwe3-pw-switching-03.txt becoming WG draft as a baseline 
>> for LDP-based solution.
>>