Subject: [PWE3] PW configuration on cisco using RSVP

From: manomugdha biswas <[email-masked]>
Date: Fri, 24 Jun 2005 17:52:59 +0100 (BST)

Hi,
could you please help me in configuring pseudowire
(Martini/PWE3/L2VPN) on cisco router using signalling
protocol RSVP?

Regards,
Manomugdha

Manomugdha Biswas

_______________________________________________________
Too much spam in your inbox? Yahoo! Mail gives you the best spam protection for FREE! http://in.mail.yahoo.com

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Mark Lewis <[email-masked]>
Date: Fri, 24 Jun 2005 18:18:36 +0100

This is not really the list for this type of question (try
http://puck.nether.net/mailman/listinfo/cisco-nsp).

As a quick answer to your question, 'draft martini' PWs are
not RSVP signalled, they are LDP signalled (that is, VC/PW
labels are exchanged via LDP). One way that you can use an
RSVP-TE signalled tunnel LSP for transport of a PW between PE
routers on Cisco routers is to use a feature called tunnel
selection.

See www.cisco.com for more on this (Cisco's implementation of
'draft martini' is called Any Transport over MPLS [AToM]).

Regards,

Mark

---- Original message ----
>Date: Fri, 24 Jun 2005 17:52:59 +0100 (BST)
>From: manomugdha biswas <[email-masked]>  
>Subject: [PWE3] PW configuration on cisco using RSVP  
>To: [email-masked]
>
>Hi,
>Too much spam in your inbox? Yahoo! Mail gives you the best
spam protection for FREE! http://in.mail.yahoo.com