Subject: [PWE3] draft-ietf-pwe3-ms-pw-requirements-01.txt

From: Stewart Bryant <[email-masked]>
Date: Tue, 14 Feb 2006 09:10:32 +0000

It's quite some time since anyone commented on:

Requirements for inter domain Pseudo-Wires
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-ms-pw-requirements-01.txt

Has everyone read it?
Do we think that we are done with these requirements?
Should we start the last call process?

- Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: [email-masked]
Date: Tue, 14 Feb 2006 11:59:28 +0000

Stewart,

I think that it is ready for last call.

Best regards,

Matthew

                      Stewart Bryant                                                                                             
                      <stbryant@cisco.         To:      pwe3 <[email-masked]>                                                     
                      com>                     cc:      Danny McPherson <[email-masked]>                                          
                      Sent by:                 Subject: [PWE3] draft-ietf-pwe3-ms-pw-requirements-01.txt                         
                      pwe3-bounces@iet                                                                                           
                      f.org                                                                                                      

                      14/02/2006 09:10                                                                                           

Has everyone read it?

- Stewart

---

From: dimitri papadimitriou <[email-masked]>
Date: Wed, 15 Feb 2006 01:58:28 +0100

matthew

section 7. states

"        -v. VCCV SHOULD be provided both end-to-end across the MS-PW,
             and on a segment (i.e. SS-PW) basis."

what's the requirement ? shouldn't you state extension of SS-PW OAM 
mechanism rather than mandating specific solution ?

another comment is that the document is meant to address MS-PW 
requirements and we find statements like

"        -iv. Solutions MUST support use of SS-PW signaling mechanisms
               as specified in [PW-control]"

the notion of "support use of" is rather unclear ?

thanks,
- dimitri.

[email-masked] wrote:

> .