Subject: RE: [PWE3] Generic PW - Is there a need?

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 13 Feb 2006 14:49:45 +0200

>> However the current architecture precludes this.

> Where does it say this in RFC3985?

I don't know about architecture, but the charter,
states that PWE will specify SPECIFIC PW types
(in particular, ATM, FR, ... and IP),
but there is no mention of a GENERIC PW type.

Furthermore, 3985 gives a protocol layering model
in which there is no hint of payload type indicator.
I don't know if that PRECLDES one,
but using one would certainly be DIFFERENT from the 3985 layering.

On the other hand, sending a self-describing payload,
or preconfiguring, would seem to be consistent with 3985,
although perhaps still out-of-charter.

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Mon, 13 Feb 2006 06:38:11 -0700

> although perhaps still out-of-charter.

The whole point of this discussion is whether we should
add it to the charter or not, hence my query to the WG for
feedback.

-danny