Subject: [PWE3] Fwd: New Liaison Statement, "Liaison statement on T-MPLS OAM aspects"

From: Danny McPherson <[email-masked]>
Date: Mon, 21 Aug 2006 15:08:53 -0600

FYI..

-danny

Begin forwarded message:

> From: Georges Sebek (ITU-T SG 13) <[email-masked]>
> Date: August 21, 2006 8:37:43 AM MDT
> To: [email-masked], [email-masked], [email-masked], [email-masked]
> Cc: [email-masked], [email-masked],  
> [email-masked], [email-masked], gilles.joncour@orange- 
> ft.com, [email-masked], [email-masked]
> Subject: New Liaison Statement, "Liaison statement on T-MPLS OAM  
> aspects"
> Reply-To: [email-masked], [email-masked]
>
>
> Title: Liaison statement on T-MPLS OAM aspects
> Submission Date: 2006-08-21
> URL of the IETF Web page: https://datatracker.ietf.org/public/ 
> liaison_detail.cgi?detail_id=251
>
> From: Georges Sebek(ITU-T SG 13) <[email-masked]>
> To: IETF MPLS WG and PEW3 WG([email-masked], [email-masked],  
> [email-masked], [email-masked])
> Cc: [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> Reponse Contact: [email-masked]
> [email-masked]
> Technical Contact: [email-masked]
> Purpose: For information
> Body:
> Attachment(s):
>      Liaison statement on T-MPLS OAM aspects (https:// 
> datatracker.ietf.org/documents/LIAISON/file348.pdf)
>
>
>

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Mon, 21 Aug 2006 15:08:53 -0600

FYI..

-danny

---

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 22 Aug 2006 15:14:20 +0200

Gilles, 

How can we comment on Y.17tom if it is at such an early stage
that there is no text to look it?

How can you predict going for consent in April,
if so little has been accomplished?

At very least we would like to see a draft before you go for consent,
as this may directly influence IETF work on OAM for MPLS and PWE.

Thanks

Y(J)S

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 22 Aug 2006 09:34:07 -0400

Danny,

	All the statement says is that two new
drafts have been started, but I do not think
we have access to either. Can you check and
see if we can get access to them?

	--Tom

---

From: Scott W Brim <[email-masked]>
Date: Tue, 22 Aug 2006 12:01:49 -0400

> see if we can get access to them?

If they are available in the FTP area,
http://www.itu.int/ITU-T/studygroups/com13/sg13-sdo-ftp.html is how
IETF participants request access to them.

---

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 22 Aug 2006 15:14:20 +0200

Gilles, 

Thanks

Y(J)S

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Danny McPherson <[email-masked]>
Date: Tue, 22 Aug 2006 23:56:51 -0600

> IETF participants request access to them.

George sent an update to the previous statement with this new
text for those interested:

Body: NOTE: for receiving the generic user ID and password please
connect first to http://www.itu.int/ITU-T/studygroups/com13/sg13-sdo- 
ftp.html

-danny

---

From: Huub van Helvoort <[email-masked]>
Date: Mon, 28 Aug 2006 11:51:15 +0200

Hello Yaakov,

> that there is no text to look it?

The last sentence of the liaison states that only Y.17tor is
attached for information (and comment) and that Y.17tom is at
an early state and therefor not attached, so no comment expected.

Y.17tom currently contains only a framework that can be used
as a reference for contributions to fill it.

> if so little has been accomplished?

In the meeting it was agreed that the objective is to go
for consent in April 2006, there are two interim meetings
planned to meet this objective.

> as this may directly influence IETF work on OAM for MPLS and PWE.

This was also agreed during the meeting (sending the draft Y.17tom
to IETF) so don't worry.

Cheers, Huub.

-- 
================================================================
              http://members.chello.nl/hhelvoort/
================================================================
Always remember that you are unique...just like everyone else...