Subject: [PWE3] Fwd: liaison to IETF (ccamp, MPLS, BFD, PWE3, and L3VPN) on MFA Forum MPLS ICI

From: Danny McPherson <[email-masked]>
Date: Thu, 13 Sep 2007 10:09:53 -0600

FYI...

Please note that this is available via the Liaison Statement
datatracker as well:

https://datatracker.ietf.org/liaison/

-danny

Begin forwarded message:
> From: "J. Rao Cherukuri" <[email-masked]>
> Date: September 6, 2007 6:28:18 PM MDT
> Subject: liaison to IETF (ccamp, MPLS, BFD, PWE3, and L3VPN)  on  
> MFA Forum MPLS ICI
>
> Dear All,
>
>
> The MFA Forum is currently working on an MPLS Inter-Carrier  
> Interconnect (MPLS-ICI) specification to support IP VPNs, MPLS  
> Pseudo Wires, Data Trunks, and VoIP. This specification is being  
> driven by the MFA Forum service provider members.
>
>
> The objective of this Technical Specification is to enable a set of  
> MPLS services, across administrative domains operated by different  
> carriers. The MPLS ICI is a bi-directional IP-MPLS logical link  
> between an Autonomous System Border Router (ASBR) in one service  
> provider network and an ASBR in another service provider network.
>
>
> This document is targeted to equipment vendors to specify the  
> necessary ASBR requirements and to service providers to provide  
> guidance on how to use these capabilities. This document uses  
> protocols developed in appropriate standard bodies (e.g., IETF,  
> ITU) where applicable.
>
>
> This document is in our first level ballot procedure.
>
>
> Please review and provide comments.
>
>
> Thank you for your consideration of this matter.
>
>
> Cordially,
>
>
> David Sinicrope,
>
> A&D Chair, MFA Forum
>
>
> Rao Cherukuri
>
>
> Chairman, MFA Forum Technical Committee
>
>
>
>
> (draft MPLS ICI)
>
>
_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 17 Sep 2007 20:33:13 +0200

The MFA did not send this document to the OPS area or any WG in the OPS
area. From browsing in the annexed specification I see that they heavily
rely on MIB modules at different stages of maturity and from different
sources, for management operations that include configuration
management. This is problematic for a specification that targets some
standard status. Also from a very superficial reading I cam see a lot of
inconsistency in the terminology that is being used and the absence of a
security considerations section that would refer to operating SNMP in a
secure mode especially in a specification that seems to target multiple
administrative domains deployments. 

I would advise that if an answer is being sent to the MFA it would
include a recommendation for the specification to be reviewed by
management experts. 

Dan

> -----Original Message-----
> From: Danny McPherson [mailto:[email-masked]] 
> Sent: Thursday, September 13, 2007 7:10 PM
> To: [email-masked]
> Subject: [PWE3] Fwd: liaison to IETF (ccamp, MPLS, BFD, 
> PWE3,and L3VPN) on MFA Forum MPLS ICI
> 
> 
> FYI...
> 
> > Subject: liaison to IETF (ccamp, MPLS, BFD, PWE3, and 
> L3VPN)  on MFA 
> > Forum MPLS ICI
> >
> > Dear All,
> >
> >
> > Interconnect (MPLS-ICI) specification to support IP VPNs, 
> MPLS Pseudo 
> > Wires, Data Trunks, and VoIP. This specification is being driven by 
> > the MFA Forum service provider members.
> >
> >