Subject: [PWE3] Status of the PW redundancy drafts

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 17 Jun 2009 14:46:29 +0300

Praveen hi,
I've noticed that both draft-ietf-pwe3-pw-redundancy-01 and draft-ietf-pwe3-pw-redundancy-bit-01 have expired almost 3 months ago.
Do you and your co-authors plan to refresh these drafts before Stockholm?
Do you foresee any issues before sending them to the WG Last call?

Regards,
     Sasha

---

From: "AISSAOUI Mustapha" <[email-masked]>
Date: Wed, 17 Jun 2009 08:07:44 -0500

Sasha,
we are going to issue a new version before Stockholm with a few minor
changes.
 
As for WG last call, we need to add OAM behaviour and we are planning on
doing that sometimes in August. Apart from that, we believe the drafts
are stable content wise.
 
Regards,
Mustapha.

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Alexander Vainshtein
	Sent: Wednesday, June 17, 2009 7:46 AM
	To: MULEY Praveen
	Cc: [email-masked]
	Subject: [PWE3] Status of the PW redundancy drafts

	Praveen hi,
	I've noticed that both draft-ietf-pwe3-pw-redundancy-01 and
draft-ietf-pwe3-pw-redundancy-bit-01 have expired almost 3 months ago.
	Do you and your co-authors plan to refresh these drafts before
Stockholm?
	Do you foresee any issues before sending them to the WG Last
call?
	 
	Regards,
	     Sasha

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 17 Jun 2009 17:19:06 +0300

Mustapha,
Lots of thanks for a prompt response.

I will be waiting for the refreshed drafts.

Regards,
     Sasha

________________________________
From: AISSAOUI Mustapha [mailto:[email-masked]]
Sent: Wednesday, June 17, 2009 4:08 PM
To: Alexander Vainshtein; MULEY Praveen
Cc: [email-masked]
Subject: RE: [PWE3] Status of the PW redundancy drafts

Sasha,
we are going to issue a new version before Stockholm with a few minor changes.

As for WG last call, we need to add OAM behaviour and we are planning on doing that sometimes in August. Apart from that, we believe the drafts are stable content wise.

Regards,
Mustapha.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexander Vainshtein
Sent: Wednesday, June 17, 2009 7:46 AM
To: MULEY Praveen
Cc: [email-masked]
Subject: [PWE3] Status of the PW redundancy drafts

Praveen hi,

Regards,
     Sasha