Subject: [PWE3] Comments on draft-ietf-pwe3-mpls-transport-03.txt

From: "BOCCI Matthew" <[email-masked]>
Date: Wed, 17 Jun 2009 16:26:27 +0200

Authors,

In reviewing the draft while preparing the proto statement, I have noted
a few comments (mostly derived from ID NITS), as follows:

-	The draft is informational, but contains RFC2119 like language
e.g. capitalised SHOULD. Please check though the draft and revise
accordingly.
-	The reference to the mpls-tp requirements draft is out of date,
-	The reference to draft-ietf-pwe3-vccv-bfd is missing (line 214)
-	Line 204 shows a 'TBD' for the VCCV channel type for VCCV-BFD.
Please update this.
-	ali-mpls-rsvp-te-no-php-oob-mapping is cited as a normative
reference, but this expired a while ago. 
-	Please check the boiler plate as to whether you need to add a
pre-RFC5378 disclaimer

Best regards

Matthew

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 17 Jun 2009 16:03:49 +0100

BOCCI Matthew wrote:
>
> Authors,
>
> In reviewing the draft while preparing the proto statement, I have 
> noted a few comments (mostly derived from ID NITS), as follows:
>
> - The draft is informational, but contains RFC2119 like language e.g. 
> capitalised SHOULD. Please check though the draft and revise accordingly.
>
> - Line 204 shows a ‘TBD’ for the VCCV channel type for VCCV-BFD. 
> Please update this.
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>   
Will deal with by the end of the week

Stewart

---

From: Ross Callon <[email-masked]>
Date: Wed, 17 Jun 2009 22:45:45 -0400

>  Authors,
>  In reviewing the draft while preparing the proto statement, I have noted a few
> comments (mostly derived from ID NITS), as follows:
>

Without commenting on the specifics of whether this language is appropriate as used in this particular draft,
in general RFC2119 language is permitted in informational documents.

Thanks, Ross

---

From: "BOCCI Matthew" <[email-masked]>
Date: Thu, 18 Jun 2009 10:08:51 +0200

Ross,

In that case, the draft should probably also include a 'Specification of
requirements' section and a reference to RFC2119.

Regards

Matthew

________________________________

From: Ross Callon [mailto:[email-masked]] 
Sent: 18 June 2009 03:46
To: BOCCI Matthew; [email-masked]
Cc: [email-masked]
Subject: RE: Comments on draft-ietf-pwe3-mpls-transport-03.txt

>  In reviewing the draft while preparing the proto statement, I have
noted a few

>          capitalised SHOULD. Please check though the draft and revise
accordingly.

Without commenting on the specifics of whether this language is
appropriate as used in this particular draft, 

Thanks, Ross