Subject: [PWE3] [Editorial Errata Reported] RFC5659 (2127)

From: RFC Errata System <[email-masked]>
Date: Mon, 5 Apr 2010 11:36:55 -0700 (PDT)

The following errata report has been submitted for RFC5659,
"An Architecture for Multi-Segment Pseudowire Emulation Edge-to-Edge".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5659&eid=2127

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: 5.*

Original Text
-------------
a)
5.1.1.  Forwarding

b)
5.1.2.  Native Service Processing

Corrected Text
--------------
a)
5.2.  Forwarding

b)

5.3.  Native Service Processing

Notes
-----
Rationale:
  Obviously, the sections numbered 5.1.1 and 5.1.2  are _not_
  subordinate to section   5.1.  Pseudowire Pre-Processing,
  but of a sibling level.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5659 (draft-ietf-pwe3-ms-pw-arch-07)
--------------------------------------
Title               : An Architecture for Multi-Segment Pseudowire Emulation Edge-to-Edge
Publication Date    : October 2009
Author(s)           : M. Bocci, S. Bryant
Category            : INFORMATIONAL
Source              : Pseudo Wire Emulation Edge to Edge
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: "BOCCI Matthew" <[email-masked]>
Date: Tue, 6 Apr 2010 15:23:46 +0200

I agree with this errata.

Matthew 

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]] 
> Sent: 05 April 2010 19:37
> To: BOCCI Matthew; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; BOCCI Matthew
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Editorial Errata Reported] RFC5659 (2127)
> 
> 
> This errata is currently posted as "Reported". If necessary, 
> please use "Reply All" to discuss whether it should be 
> verified or rejected. When a decision is reached, the 
> verifying party (IESG) can log in to change the status and 
> edit the report, if necessary. 
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Apr 2010 11:05:41 -0400

As do I.

Cheers,
Andy

On Tue, Apr 6, 2010 at 9:23 AM, BOCCI Matthew
<[email-masked]> wrote:
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>