Subject: [PWE3] [Editorial Errata Reported] RFC5659 (2128)

From: RFC Errata System <[email-masked]>
Date: Mon, 5 Apr 2010 11:38:17 -0700 (PDT)

The following errata report has been submitted for RFC5659,
"An Architecture for Multi-Segment Pseudowire Emulation Edge-to-Edge".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5659&eid=2128

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: 6., pg.15

Original Text
-------------
                       [...]  The receiving S-PE swaps the existing PW
   demultiplexer for the demultiplexer of the next segment and then
|  sends the PDU over transport tunnel in PSN2.  [...]

Corrected Text
--------------
                       [...]  The receiving S-PE swaps the existing PW
   demultiplexer for the demultiplexer of the next segment and then
|  sends the PDU over the transport tunnel in PSN2.  [...]

Notes
-----
Rationale: missing article.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5659 (draft-ietf-pwe3-ms-pw-arch-07)
--------------------------------------
Title               : An Architecture for Multi-Segment Pseudowire Emulation Edge-to-Edge
Publication Date    : October 2009
Author(s)           : M. Bocci, S. Bryant
Category            : INFORMATIONAL
Source              : Pseudo Wire Emulation Edge to Edge
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: "BOCCI Matthew" <[email-masked]>
Date: Tue, 6 Apr 2010 15:25:03 +0200

I agree with this errata.

Regards

Matthew

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]] 
> Sent: 05 April 2010 19:38
> To: BOCCI Matthew; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; BOCCI Matthew
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Editorial Errata Reported] RFC5659 (2128)
> 
> 
> This errata is currently posted as "Reported". If necessary, 
> please use "Reply All" to discuss whether it should be 
> verified or rejected. When a decision is reached, the 
> verifying party (IESG) can log in to change the status and 
> edit the report, if necessary. 
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Apr 2010 11:05:12 -0400

As do I.

Cheers,
Andy

On Tue, Apr 6, 2010 at 9:25 AM, BOCCI Matthew
<[email-masked]> wrote:
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 7 Apr 2010 19:23:11 +0300

So do I, but I don't think we need an erratum for a missing "the".

On the other hand, the renumbering is a useful catch.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Tuesday, April 06, 2010 18:05
To: BOCCI Matthew
Cc: [email-masked]; [email-masked]; [email-masked]; RFC Errata System; [email-masked]
Subject: Re: [PWE3] [Editorial Errata Reported] RFC5659 (2128)

As do I.

Cheers,
Andy