Subject: [PWE3] [Editorial Errata Reported] RFC5601 (3030)

From: RFC Errata System <[email-masked]>
Date: Sat, 12 Nov 2011 19:21:14 -0800 (PST)

The following errata report has been submitted for RFC5601,
"Pseudowire (PW) Management Information Base (MIB)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5601&eid=3030

--------------------------------------
Type: Editorial
Reported by: Stewart Bryant <[email-masked]>

Section: 12, page 37

Original Text
-------------
pwPerf1DayIntervalTable  OBJECT-TYPE
     SYNTAX        SEQUENCE OF PwPerf1DayIntervalEntry
     MAX-ACCESS    not-accessible
     STATUS        current
     DESCRIPTION
          "This table provides per-PW performance information for
           the current day's measurement and the previous day's
           interval."

Corrected Text
--------------
DESCRIPTION
          "This table provides per-PW performance information for
           the current day's measurement and the previous day's
           measurement."

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5601 (draft-ietf-pwe3-pw-mib-14)
--------------------------------------
Title               : Pseudowire (PW) Management Information Base (MIB)
Publication Date    : July 2009
Author(s)           : T. Nadeau, Ed., D. Zelig, Ed.
Category            : PROPOSED STANDARD
Source              : Pseudo Wire Emulation Edge to Edge INT
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 14 Nov 2011 11:13:59 +0800

I agree with this change.  It fixes a typo in the description text.

	--Tom

On Nov 13, 2011, at 11:21 AM, RFC Errata System wrote:

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>