Subject: [PWE3] Fwd: IPR Statements concerning etree

From: Stewart Bryant <[email-masked]>
Date: Fri, 20 Apr 2012 15:37:23 +0100

WGs,

You may wish to look at the following IPR statements that were
received yesterday.

They all relate to etree.

The stated terms appear to require payment of a royalty.

Stewart

-------- Original Message --------
Subject: 	IPR Statements
Date: 	Thu, 19 Apr 2012 13:04:27 -0400
From: 	Russ Housley <[email-masked]>
To: 	Stewart Bryant <[email-masked]>

Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:14:30 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-delord-pwe3-cw-bit-etree-07
>
>
>  Dear Simon DeLord, Raymond Key, Wim Henderickx, Lucy Yong, Lizhong Jin, Frederic JOUNAY:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Control Word
>  Reserved bit for use in E-Tree" (draft-delord-pwe3-cw-bit-etree) was submitted
>  to the IETF Secretariat on 2012-04-19 and has been posted on the "IETF Page of
>  Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1760/). The title of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to draft-delord-pwe3-cw-bit-etree-07."");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:15:08 PM EDT
>  To: [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-cao-l2vpn-vpls-etree-02
>
>
>  Dear Yuqun Cao:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Extension to
>  VPLS for E-Tree" (draft-cao-l2vpn-vpls-etree) was submitted to the IETF
>  Secretariat on 2012-04-19 and has been posted on the "IETF Page of Intellectual
>  Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1759/). The title
>  of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to
>  draft-cao-l2vpn-vpls-etree-02.");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:15:34 PM EDT
>  To: [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-chen-l2vpn-vpls-etree-vlan-01
>
>
>  Dear Ran Chen:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Automatic VLAN
>  allocation in E-tree" (draft-chen-l2vpn-vpls-etree-vlan) was submitted to the
>  IETF Secretariat on 2012-04-19 and has been posted on the "IETF Page of
>  Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1758/). The title of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to draft-chen-l2vpn-vpls-etree-vlan-01.");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:16:29 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-jiang-l2vpn-etree-bgp-00
>
>
>  Dear Yuanlong Jiang, Lucy Yong, Manuel Paul, Frederic JOUNAY, Florin Balus, Wim Henderickx, Ali Sajassi:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "E-Tree Support
>  in VPLS with BGP Signaling" (draft-jiang-l2vpn-etree-bgp) was submitted to the
>  IETF Secretariat on 2012-04-19 and has been posted on the "IETF Page of
>  Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1757/). The title of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to draft-jiang-l2vpn-etree-bgp-00.");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:17:02 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-jiang-l2vpn-vpls-pe-etree-05
>
>
>  Dear Yuanlong Jiang, Lucy Yong, Manuel Paul, Frederic JOUNAY, Florin Balus, Wim Henderickx:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "VPLS PE Model
>  for E-Tree Support" (draft-jiang-l2vpn-vpls-pe-etree) was submitted to the IETF
>  Secretariat on 2012-04-19 and has been posted on the "IETF Page of Intellectual
>  Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1756/). The title
>  of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to
>  draft-jiang-l2vpn-vpls-pe-etree-05."");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:17:48 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-ldp-vpls-etree-2pw-02
>
>
>  Dear Daniel Cohn, Rafi Ram, Puneet Agarwal, Raymond Key:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Extension to
>  LDP-VPLS for E-Tree Using Two PW" (draft-ram-l2vpn-ldp-vpls-etree-2pw) was
>  submitted to the IETF Secretariat on 2012-04-19 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
>  (https://datatracker.ietf.org/ipr/1755/). The title of the IPR disclosure is
>  "Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-ldp-vpls-
>  etree-2pw-02."");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:18:32 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-etree-multiple-pw-01
>
>
>  Dear Rafi Ram, Daniel Cohn, Raymond Key, Puneet Agarwal, Joshua Rogers:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Extension to
>  VPLS for E-Tree Using Multiple PWs" (draft-ram-l2vpn-etree-multiple-pw) was
>  submitted to the IETF Secretariat on 2012-04-19 and has been posted on the "IETF
>  Page of Intellectual Property Rights Disclosures"
>  (https://datatracker.ietf.org/ipr/1754/). The title of the IPR disclosure is
>  "Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-etree-
>  multiple-pw-01."");
>
>  The IETF Secretariat
>

---

From: Giles Heron <[email-masked]>
Date: Mon, 23 Apr 2012 13:19:02 +0100

Since we're having this discussion now, please could anyone with any other
IPR related to E-Tree notify the IETF Secretariat, so that we can have this
discussion once and once only?

Giles

On 20/04/2012 15:37, "Stewart Bryant" <[email-masked]> wrote:

>>  To: [email-masked], [email-masked],
>> [email-masked], [email-masked],
>> [email-masked], [email-masked]
>>  Intellectual Property Rights Disclosures"
>> (https://datatracker.ietf.org/ipr/1760/). The title of the IPR disclosure is
>> "Orckit-Corrigent Ltd's Statement about IPR related to
>> draft-delord-pwe3-cw-bit-etree-07."");
>> 
>>  The IETF Secretariat
>> 
> Begin forwarded message:
> 
>>  Intellectual Property Rights Disclosures"
>> (https://datatracker.ietf.org/ipr/1758/). The title of the IPR disclosure is
>> "Orckit-Corrigent Ltd's Statement about IPR related to
>> draft-chen-l2vpn-vpls-etree-vlan-01.");
>> 
>>  The IETF Secretariat
>> 
> Begin forwarded message:
> 
>>  To: [email-masked], [email-masked], [email-masked],
>> [email-masked], [email-masked],
>> [email-masked], [email-masked]
>>  Intellectual Property Rights Disclosures"
>> (https://datatracker.ietf.org/ipr/1757/). The title of the IPR disclosure is
>> "Orckit-Corrigent Ltd's Statement about IPR related to
>> draft-jiang-l2vpn-etree-bgp-00.");
>> 
>>  The IETF Secretariat
>> 
> Begin forwarded message:
> 
>>  To: [email-masked], [email-masked], [email-masked],
>> [email-masked], [email-masked],
>> [email-masked]
>>  submitted to the IETF Secretariat on 2012-04-19 and has been posted on the
>> "IETF Page of Intellectual Property Rights Disclosures"
>>  To: [email-masked], [email-masked], [email-masked],
>> [email-masked], [email-masked]

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 30 Apr 2012 17:55:10 +0000

You needn't all seven disclosures -
they all refer to the same US application (11/508,599) and its family.

If you are experiencing difficulties in finding this application,
it is simply because the distinguished IPR disclosure submitter seems to have forgotten
that this application was granted in early 2010,
and is now US 7,660,303 "POINT-TO-MULTIPOINT FUNCTIONALITY IN A BRIDGED NETWORK".
The priority date seems to be 22 Aug 2006.

Y(J)S

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Friday, April 20, 2012 17:37
To: [email-masked]; [email-masked]; pwe3; [email-masked]
Subject: Fwd: IPR Statements concerning etree

WGs,

Stewart

-------- Original Message --------
Subject:

IPR Statements

Date:

Thu, 19 Apr 2012 13:04:27 -0400

From:

Russ Housley <[email-masked]><mailto:[email-masked]>

To:

Stewart Bryant <[email-masked]><mailto:[email-masked]>

Begin forwarded message:

> From: IETF Secretariat <[email-masked]><mailto:[email-masked]>

> To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

> Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Begin forwarded message:

> From: IETF Secretariat <[email-masked]><mailto:[email-masked]>

> To: [email-masked]<mailto:[email-masked]>

> Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Begin forwarded message:

> From: IETF Secretariat <[email-masked]><mailto:[email-masked]>

> To: [email-masked]<mailto:[email-masked]>

> Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Begin forwarded message:

> From: IETF Secretariat <[email-masked]><mailto:[email-masked]>

> To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

> Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Begin forwarded message:

> From: IETF Secretariat <[email-masked]><mailto:[email-masked]>

> To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

> Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Begin forwarded message:

> From: IETF Secretariat <[email-masked]><mailto:[email-masked]>

> To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

> Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Begin forwarded message:

> From: IETF Secretariat <[email-masked]><mailto:[email-masked]>

> To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

> Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>