Subject: Re: [PWE3] Fwd: IPR Statements concerning etree

From: Jiangyuanlong <[email-masked]>
Date: Mon, 23 Apr 2012 08:34:08 +0000

As far as I know, tagging E-Tree traffic with different VLANs had already been published in 2005 (it is called asymmetric VLANs in IEEE 802.1Q-2005), well ahead of it.

------------------------------
Date: Fri, 20 Apr 2012 15:37:23 +0100
From: Stewart Bryant <[email-masked]>
To: "[email-masked]" <[email-masked]>,	"[email-masked]"
	<[email-masked]>,	pwe3 <[email-masked]>,
	"[email-masked]" <[email-masked]>
Subject: Fwd: IPR Statements concerning etree
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="iso-8859-1"; Format="flowed"

WGs,

You may wish to look at the following IPR statements that were
received yesterday.

They all relate to etree.

The stated terms appear to require payment of a royalty.

Stewart

-------- Original Message --------
Subject: 	IPR Statements
Date: 	Thu, 19 Apr 2012 13:04:27 -0400
From: 	Russ Housley <[email-masked]>
To: 	Stewart Bryant <[email-masked]>

Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:14:30 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-delord-pwe3-cw-bit-etree-07
>
>
>  Dear Simon DeLord, Raymond Key, Wim Henderickx, Lucy Yong, Lizhong Jin, Frederic JOUNAY:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Control Word
>  Reserved bit for use in E-Tree" (draft-delord-pwe3-cw-bit-etree) was submitted
>  to the IETF Secretariat on 2012-04-19 and has been posted on the "IETF Page of
>  Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1760/). The title of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to draft-delord-pwe3-cw-bit-etree-07."");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:15:08 PM EDT
>  To: [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-cao-l2vpn-vpls-etree-02
>
>
>  Dear Yuqun Cao:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Extension to
>  VPLS for E-Tree" (draft-cao-l2vpn-vpls-etree) was submitted to the IETF
>  Secretariat on 2012-04-19 and has been posted on the "IETF Page of Intellectual
>  Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1759/). The title
>  of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to
>  draft-cao-l2vpn-vpls-etree-02.");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:15:34 PM EDT
>  To: [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-chen-l2vpn-vpls-etree-vlan-01
>
>
>  Dear Ran Chen:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Automatic VLAN
>  allocation in E-tree" (draft-chen-l2vpn-vpls-etree-vlan) was submitted to the
>  IETF Secretariat on 2012-04-19 and has been posted on the "IETF Page of
>  Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1758/). The title of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to draft-chen-l2vpn-vpls-etree-vlan-01.");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:16:29 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-jiang-l2vpn-etree-bgp-00
>
>
>  Dear Yuanlong Jiang, Lucy Yong, Manuel Paul, Frederic JOUNAY, Florin Balus, Wim Henderickx, Ali Sajassi:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "E-Tree Support
>  in VPLS with BGP Signaling" (draft-jiang-l2vpn-etree-bgp) was submitted to the
>  IETF Secretariat on 2012-04-19 and has been posted on the "IETF Page of
>  Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1757/). The title of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to draft-jiang-l2vpn-etree-bgp-00.");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:17:02 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-jiang-l2vpn-vpls-pe-etree-05
>
>
>  Dear Yuanlong Jiang, Lucy Yong, Manuel Paul, Frederic JOUNAY, Florin Balus, Wim Henderickx:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "VPLS PE Model
>  for E-Tree Support" (draft-jiang-l2vpn-vpls-pe-etree) was submitted to the IETF
>  Secretariat on 2012-04-19 and has been posted on the "IETF Page of Intellectual
>  Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1756/). The title
>  of the IPR disclosure is "Orckit-Corrigent Ltd's Statement about IPR related to
>  draft-jiang-l2vpn-vpls-pe-etree-05."");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:17:48 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-ldp-vpls-etree-2pw-02
>
>
>  Dear Daniel Cohn, Rafi Ram, Puneet Agarwal, Raymond Key:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Extension to
>  LDP-VPLS for E-Tree Using Two PW" (draft-ram-l2vpn-ldp-vpls-etree-2pw) was
>  submitted to the IETF Secretariat on 2012-04-19 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
>  (https://datatracker.ietf.org/ipr/1755/). The title of the IPR disclosure is
>  "Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-ldp-vpls-
>  etree-2pw-02."");
>
>  The IETF Secretariat
>
Begin forwarded message:

>  From: IETF Secretariat<[email-masked]>
>  Date: April 19, 2012 12:18:32 PM EDT
>  To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
>  Cc: [email-masked], [email-masked]
>  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-etree-multiple-pw-01
>
>
>  Dear Rafi Ram, Daniel Cohn, Raymond Key, Puneet Agarwal, Joshua Rogers:
>
>  An IPR disclosure that pertains to your Internet-Draft entitled "Extension to
>  VPLS for E-Tree Using Multiple PWs" (draft-ram-l2vpn-etree-multiple-pw) was
>  submitted to the IETF Secretariat on 2012-04-19 and has been posted on the "IETF
>  Page of Intellectual Property Rights Disclosures"
>  (https://datatracker.ietf.org/ipr/1754/). The title of the IPR disclosure is
>  "Orckit-Corrigent Ltd's Statement about IPR related to draft-ram-l2vpn-etree-
>  multiple-pw-01."");
>
>  The IETF Secretariat
>

---

From: Lizhong Jin<[email-masked]>
Date: Tue, 24 Apr 2012 09:05:33 +0800

I have similar concern, the E-Tree technology has already been deployed 
before 2006.

Lizhong

> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 23 Apr 2012 08:34:08 +0000
> From: Jiangyuanlong <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>,   "[email-masked]"
> Subject: Re: [PWE3] Fwd: IPR Statements concerning etree
> Message-ID:
> 
<[email-masked]>
> 
> Content-Type: text/plain; charset="us-ascii"
> 
> As far as I know, tagging E-Tree traffic with different VLANs had 
> already been published in 2005 (it is called asymmetric VLANs in 
> IEEE 802.1Q-2005), well ahead of it.
> 
> >  To: [email-masked], [email-masked], wim.
> [email-masked], [email-masked], lizhong.
> [email-masked], [email-masked]
> >  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about 
> IPR related to draft-delord-pwe3-cw-bit-etree-07
> >
> >
> >  Intellectual Property Rights Disclosures" (https://datatracker.
> ietf.org/ipr/1760/). The title of the IPR disclosure is "Orckit-
> Corrigent Ltd's Statement about IPR related to draft-delord-pwe3-cw-
> bit-etree-07."");
> >
> >  The IETF Secretariat
> >
> Begin forwarded message:
> 
> >  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about 
> IPR related to draft-cao-l2vpn-vpls-etree-02
> >
> >
> >  Dear Yuqun Cao:
> >
> >  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about 
> IPR related to draft-chen-l2vpn-vpls-etree-vlan-01
> >
> >
> >  Dear Ran Chen:
> >
> >  Intellectual Property Rights Disclosures" (https://datatracker.
> ietf.org/ipr/1758/). The title of the IPR disclosure is "Orckit-
> Corrigent Ltd's Statement about IPR related to draft-chen-l2vpn-
> vpls-etree-vlan-01.");
> >
> >  The IETF Secretariat
> >
> Begin forwarded message:
> 
> >  To: [email-masked], [email-masked], Manuel.
> [email-masked], [email-masked], florin.balus@alcatel-
> lucent.com, [email-masked], [email-masked]
> >  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about 
> IPR related to draft-jiang-l2vpn-etree-bgp-00
> >
> >
> >  Dear Yuanlong Jiang, Lucy Yong, Manuel Paul, Frederic JOUNAY, 
> Florin Balus, Wim Henderickx, Ali Sajassi:
> >
> >  Intellectual Property Rights Disclosures" (https://datatracker.
> ietf.org/ipr/1757/). The title of the IPR disclosure is "Orckit-
> Corrigent Ltd's Statement about IPR related to draft-jiang-l2vpn-
> etree-bgp-00.");
> >
> >  The IETF Secretariat
> >
> Begin forwarded message:
> 
> >  To: [email-masked], [email-masked], Manuel.Paul@telekom.
> de, [email-masked], florin.balus@alcatel-lucent.
> com, [email-masked]
> >  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about 
> IPR related to draft-jiang-l2vpn-vpls-pe-etree-05
> >
> >
> >  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about 
> IPR related to draft-ram-l2vpn-ldp-vpls-etree-2pw-02
> >
> >
> >  submitted to the IETF Secretariat on 2012-04-19 and has been 
> posted on the "IETF Page of Intellectual Property Rights Disclosures"
> >  To: [email-masked], [email-masked], [email-masked], 
> [email-masked], [email-masked]
> >  Subject: IPR Disclosure: Orckit-Corrigent Ltd's Statement about 
> IPR related to draft-ram-l2vpn-etree-multiple-pw-01
> >
> >