Subject: [PWE3] IPR checking on draft-ietf-pwe3-redundancy-bit-07

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 4 May 2012 09:29:44 -0400

To the authors of draft-ietf-pwe3-redundancy-bit-07, and the PWE3 WG:

Are you aware of any IPR that applies to the the draft?
If so, has this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please
reply to this email regardless of whether or not you are
aware of any relevant IPR. The document will not advance to
the next stage until a response has been received from each
author and contributor.

If you are on the PWE3 WG email list but are not listed as
an author or contributor, then please explicitly respond only if
you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

Thanks much,
Andy

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 4 May 2012 09:42:20 -0400

None from my end.

On May 4, 2012:9:29 AM, at 9:29 AM, Andrew G. Malis wrote:

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Aissaoui, Mustapha (Mustapha)" <[email-masked]>
Date: Fri, 4 May 2012 08:59:34 -0500

Hi Andy,

I am not aware of any IPR that applies to this draft.

Regards,

Mustapha.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Friday, May 04, 2012 9:30 AM
To: [email-masked]
Subject: [PWE3] IPR checking on draft-ietf-pwe3-redundancy-bit-07

Thanks much,
Andy

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 4 May 2012 16:01:41 +0200

Andy,

I'm not aware of any IPR applying to this draft.

Matthew

On 04/05/2012 14:29, "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>> wrote:

Thanks much,
Andy

---

From: "Muley, Praveen V (Praveen)" <[email-masked]>
Date: Wed, 16 May 2012 16:55:10 -0500

Andy,

-Praveen

Thanks much,
Andy