Subject: [PWE3] Is there any IPR on draft-ietf-pwe3-redundancy?

From: Stewart Bryant <[email-masked]>
Date: Thu, 03 May 2012 20:14:12 +0100

This document was on the IESG Telechat for 10 May 2012.

However it has been drawn to my attention that because of
the length of time taken to address comments the proto
statement was written before we required the shepherd
to asked each author to confirmed that they know of no IPR
related to this draft.

I have postponed the IESG review by two weeks so that, we
can check whether there is IPR on the document that needs to
be disclosed.

Are you aware of any IPR that applies to the the draft?
If so, has this IPR been disclosed in compliance with IETF IPR
rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please
reply to this email regardless of whether or not you are
aware of any relevant IPR. The document will not advance to
the next stage until a response has been received from each
author and contributor.

If you are on the PWE3 WG email list but are not listed as
an author or contributor, then please explicitly respond only if
you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

Regards

Stewart

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 3 May 2012 16:08:14 -0400

None from my end.

On May 3, 2012:3:14 PM, at 3:14 PM, Stewart Bryant wrote:

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 4 May 2012 11:02:37 +0200

I'm not aware of any.

Matthew

---

From: "Aissaoui, Mustapha (Mustapha)" <[email-masked]>
Date: Fri, 4 May 2012 08:59:15 -0500

Hi Stewart,
I am not aware of any IPR that applies to this draft.

Mustapha. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Thursday, May 03, 2012 3:14 PM
To: [email-masked]
Cc: pwe3; [email-masked]; [email-masked]
Subject: [PWE3] Is there any IPR on draft-ietf-pwe3-redundancy?

However it has been drawn to my attention that because of the length of time taken to address comments the proto statement was written before we required the shepherd to asked each author to confirmed that they know of no IPR related to this draft.

I have postponed the IESG review by two weeks so that, we can check whether there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to the the draft?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please reply to this email regardless of whether or not you are aware of any relevant IPR. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the PWE3 WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards

Stewart

---

From: "Muley, Praveen V (Praveen)" <[email-masked]>
Date: Fri, 4 May 2012 12:54:25 -0500

Hi Stewart,

-Praveen  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Thursday, May 03, 2012 3:14 PM
To: [email-masked]
Cc: pwe3; [email-masked]; [email-masked]
Subject: [PWE3] Is there any IPR on draft-ietf-pwe3-redundancy?

Regards

Stewart

---

From: Olen Stokes <[email-masked]>
Date: Thu, 24 May 2012 15:05:21 -0700

Sorry for the delay in responding.  I am not aware of any IPR with regards to this draft.

Cheers,
Olen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Thursday, May 03, 2012 3:14 PM
To: [email-masked]
Cc: pwe3; [email-masked]; [email-masked]
Subject: [PWE3] Is there any IPR on draft-ietf-pwe3-redundancy?

Regards

Stewart