Subject: Re: [PWE3] PWE3 IETF 84 Slot Requests - Vancouver

From: David Sinicrope <[email-masked]>
Date: Wed, 18 Jul 2012 15:28:58 -0400

Thanks to all who sent me their requests.  The initial agenda for PWE3 is posted at:

http://www.ietf.org/proceedings/84/agenda/agenda-84-pwe3

If you requested a slot, please make sure your draft is listed on the agenda.  Note that the time allocation may have been reduced to fit into the 90 PWE3 session.
If you requested a slot and your draft is not present on the agenda, please resend your request by replying to me.

Those that are listed on the agenda:

1. Please send an email to me and the Chairs noting what objectives and issues need to be discussed and resolved via the presentation.

2. Your slides are due into me for upload no later than Monday, July 30, 2012 ** 2pm ** Vancouver time.  Please send me the slides by attaching to a reply to this email.

Presenters submitting late/no slides and objectives risk losing their presentation slot.

Thanks!
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 27, 2012 3:51 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] PWE3 IETF 84 Slot Requests - Vancouver

Hi All,
If you need a presentation slot for the IETF 84 PWE3 session, please reply to this email (subject intact) with:
-topic
-draft name
-requested duration
-speaker name

Thanks,
Dave
_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 18 Jul 2012 15:45:51 -0400

All,

PLEASE note what Dave said regarding the email regarding objectives to
the chairs and the deadline for slides submission. As the agenda is
completely full, any further requests will be put into an overflow
section which we may get to if we have drop off any of the current
slots due to slides and objectives not being received by the deadline.
So even if you make a late request and end up in the overflow, follow
the same instructions regarding the email and slide submission.

If you plan to run without slides, let us know!!!!!!!! Don't just
assume that if you don't have slides you don't have to let us know in
advance.

Due to the social, we really can't run past 18:30, but if there's
overflow and time available, we'll keep going until we hit 18:30.

Thanks,
Andy

---

From: David Sinicrope <[email-masked]>
Date: Mon, 23 Jul 2012 09:39:11 -0400

The updated agenda is posted at the link below.
No slides received yet.  Thanks to those who have started sending their objectives to the Chairs.
Thanks!
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 18, 2012 3:28 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Cc: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Subject: Re: [PWE3] PWE3 IETF 84 Slot Requests - Vancouver

Thanks!
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 27, 2012 3:51 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] PWE3 IETF 84 Slot Requests - Vancouver

Hi All,

Thanks,
Dave

---

From: David Sinicrope <[email-masked]>
Date: Mon, 30 Jul 2012 14:23:15 -0400

I just updated the agenda with the slides sent to me. (See http://www.ietf.org/proceedings/84/agenda/agenda-84-pwe3)

Please remember the slides are due to me for upload no later than 2PM Vancouver time today.  Please send slides by attaching to a reply of this email.
Also be sure to include the objectives for the presentation if you haven't sent them separately.

Thanks,
Dave

Thanks!
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 27, 2012 3:51 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] PWE3 IETF 84 Slot Requests - Vancouver

Hi All,

Thanks,
Dave

---

From: [email-masked]
Date: Tue, 31 Jul 2012 10:34:42 +0800

Hi all

Regarding PW OAM Configuration draft 
http://tools.ietf.org/html/draft-ietf-pwe3-mpls-tp-oam-config-00, no 
updates for this ietf. Here a rough plan for the next version
- Moving the OAM capability negotiation out of this document.
- Deleting the paragraph 3 "Analysis of Existing PW OAM Configuration"

Any other comments?

Cheers
Fei

David Sinicrope <[email-masked]> 
发件人:  [email-masked]
2012-07-31 02:23

收件人
"IETF.PWE3" <[email-masked]>
抄送

主题
Re: [PWE3] PWE3 IETF 84 Slot Requests - Vancouver

I just updated the agenda with the slides sent to me. (See 
http://www.ietf.org/proceedings/84/agenda/agenda-84-pwe3)

Please remember the slides are due to me for upload no later than 2PM 
Vancouver time today.  Please send slides by attaching to a reply of this 
email.
Also be sure to include the objectives for the presentation if you haven't 
sent them separately.

Presenters submitting late/no slides and objectives risk losing their 
presentation slot.

Thanks,
Dave

From: David A Sinicrope <[email-masked]<
mailto:[email-masked]>>
Date: Wednesday, July 18, 2012 3:28 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Cc: David A Sinicrope <[email-masked]<
mailto:[email-masked]>>
Subject: Re: [PWE3] PWE3 IETF 84 Slot Requests - Vancouver

Thanks to all who sent me their requests.  The initial agenda for PWE3 is 
posted at:

If you requested a slot, please make sure your draft is listed on the 
agenda.  Note that the time allocation may have been reduced to fit into 
the 90 PWE3 session.
If you requested a slot and your draft is not present on the agenda, 
please resend your request by replying to me.

1. Please send an email to me and the Chairs noting what objectives and 
issues need to be discussed and resolved via the presentation.

2. Your slides are due into me for upload no later than Monday, July 30, 
2012 ** 2pm ** Vancouver time.  Please send me the slides by attaching to 
a reply to this email.

Presenters submitting late/no slides and objectives risk losing their 
presentation slot.

Thanks!
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]<
mailto:[email-masked]>>
Date: Wednesday, June 27, 2012 3:51 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] PWE3 IETF 84 Slot Requests - Vancouver

Hi All,
If you need a presentation slot for the IETF 84 PWE3 session, please reply 
to this email (subject intact) with:
-topic
-draft name
-requested duration
-speaker name

Thanks,
Dave

[email-masked]