Subject: [PWE3] Status of http://tools.ietf.org/html/draft-ietf-tictoc-1588overmpls-02.txt

From: Gregory Mirsky <[email-masked]>
Date: Wed, 25 Jul 2012 19:08:56 -0400

Dear Chairs, et al.,
I found that draft Transporting PTP messages (1588) over MPLS Networks been scheduled for presentation at both TICTOC and PWE3 sessions at IETF-84. AFAIK, the draft expired as of April 9, 2012 and that is confirmed by IETF Datatracker https://datatracker.ietf.org/doc/draft-ietf-tictoc-1588overmpls/.
Discussion of the version -02 already took place and, according to minutes from TICTOC meeting at IETF-83 in Paris, concluded with "Some attendees wish to wait for version 03 before commenting further."
Which version will be presented this time - -02 or else?

        Regards,
                Greg

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 26 Jul 2012 04:47:26 +0000

Greg

The draft authors could not generate a new version before the cutoff.

The discussion will be about the 03 version which hopefully resolves all outstanding issues.
(Note: I call it a 03 version, but actually the document is being split into several documents.)

If I receive a new version I will post it on a non-IETF site before the presentation at TICTOC.

Y(J)S

From: Gregory Mirsky [mailto:[email-masked]]
Sent: Thursday, July 26, 2012 02:09
To: Yaakov Stein; [email-masked]; Bocci, Matthew (Matthew); Malis, Andrew G (Andy)
Cc: [email-masked]; pwe3 ([email-masked])
Subject: Status of http://tools.ietf.org/html/draft-ietf-tictoc-1588overmpls-02.txt

Dear Chairs, et al.,

        Regards,
                Greg