Subject: [PWE3] Fwd: [mpls] Feedback request: draft on IP/MPLS transmission interruption

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 11 Jul 2012 08:02:58 -0400

pwe3 WG,

This is a draft that is of interest to the pwe3 WG in addition to the
mpls WG. On a first reading, the draft doesn't seem to be taking the
requirements of PW applications into account. As Loa and Adrian say
below, comments should be on the opsarea list.

Cheers,
Andy

---------- Forwarded message ----------
From: Loa Andersson <[email-masked]>
Date: Tue, Jul 10, 2012 at 8:39 AM
Subject: Re: [mpls] Feedback request: draft on IP/MPLS transmission interruption
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked],
Fan Peng <[email-masked]>

Working Group,

Adrian was quicker than I was on this, just want echo his sentiment.
I think that by default the comments should go to the opsawg mailing
list - but if you for some reason is not subscribed to that list, send
them to the mpls wg list or directly to me and I will forward.

/Loa

On 2012-07-10 14:20, Adrian Farrel wrote:
>
> I think the MPLS WG should look at this I-D as well.
>
> Feedback to the authors or on the OPSAWG list, please.
>
> Adrian
>
> *From:[email-masked] [mailto:[email-masked]] *On
> Behalf Of *Fan Peng
> *Sent:* 10 July 2012 05:52
> *To:* [email-masked]
> *Cc:* [email-masked]; [email-masked]
> *Subject:* [OPSAWG] Feedback request: draft on IP/MPLS transmission
>
> interruption
>
> Dear all,
>
> We have just updated the draft on IP/MPLS transmission interruption to
> 01 version, and we would like to hear comments from you.
>
> http://tools.ietf.org/html/draft-fan-opsawg-transmission-interruption-01
>
> We presented the last version in Paris hoping the industry could discuss
> the problem of whether the sub-50ms outage time requirement is suitable
> for IP/MPLS. We proposed at the meeting two principles for network and
> service design, configuration and operation: the IP/MPLS bearer should
> satisfy quality requirements of upper level services and applications,
> while services and applications should also take into account the
> intrinsic IP capabilities. We did analysis on softswitch and reached the
> IP interruption requirement of 3 sec.
>
> In this 01 version we added case of parameter configuration in SS7
> network to illustrate principle 2 (adaptation to IP). We gave examples
> on SCTP and M2PA and delivered the concept that upper levels should be
> more tolerable to IP best effort to avoid frequent disconnection.
> Parameter configuration needs to consider both requirement of
> application and nature of IP. Influence on service like SMS is also
> involved.
>
> Any feedback would be highly appreciated.
>
> Thanks and regards,
>
> Fan, Peng
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

--

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                             +46 767 72 92 13

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 11 Jul 2012 08:09:22 -0400

Correction: discussion should be on the OPSAWG list.

Thanks,
Andy