Subject: [PWOT] l2vpn work split

From: "tom worster" <[email-masked]>
Date: Sat, 24 Mar 2001 11:27:07 -0500

scott,

in the pwot bof i asked about the work split
between ppvpn and pwot on the l2vpn question.
i didn't really understand your answer so i
thought i'd ask for it again here, where we 
have more time for discussion.

in particular, i'm interested to learn why it
is considered advantageous to try to split the
work across two groups.

c u
tom

_______________________________________________
pwot mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/pwot

---

From: Danny McPherson <[email-masked]>
Date: Wed, 28 Mar 2001 09:16:40 -0700

> does this imply that pwe3 will defer to those 
> requirements from ppvpn that apply to work 
> happening in pwe3?

Where it seems appropriate, yes.
 
> does it also mean that the technology aspects 
> proposed by kireeti, juha and himanshu, among 
> others, in ppvpn should be worked on in pwe3?

Depends.  For example, if you were to decouple Kireeti's 
stuff you'd come up with an encapsulation mechanism and 
a transport/signaling mechanism.  The former of which 
would be interesting to PWE3.

-danny