Subject: [PWOT] Re: l2vpn work split

From: Danny McPherson <[email-masked]>
Date: Tue, 27 Mar 2001 16:48:52 -0700

Tom,
I'd like to take a stab at this, I'm certain Scott 
will correct me if I'm of base.

> in the pwot bof i asked about the work split
> between ppvpn and pwot on the l2vpn question.
> i didn't really understand your answer so i
> thought i'd ask for it again here, where we 
> have more time for discussion.
> 
> in particular, i'm interested to learn why it
> is considered advantageous to try to split the
> work across two groups.

PWE3 will deal with standardization of pseduo wire (e.g., FR, 
ATM) functionality over IP|L2TP|MPLS.  PPVPNs, intuitively, 
deals with grouping of "technology sets" to document specific 
"VPN services offerings".  

Though there's certainly less obvious overlap, the basic idea
is that some of these "technology subsets" of the PPVPN work 
will be specified in PWE3.  

Likewise, simply because someone is employing a pseudo wire 
technology, this doesn't necessarily imply that the VPN 
acronym need be present.  That is, FR or ATM transport (i.e., 
the carriage bits, not "Layer 4") itself doesn't necessarily 
imply VPN.

A charter should be posted no later than Friday, hopefully,
it will help to clarify things. 

-danny

_______________________________________________
pwot mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/pwot

---

From: "tom worster" <[email-masked]>
Date: Wed, 28 Mar 2001 11:11:08 -0500

From: [email-masked] Danny McPherson
> will be specified in PWE3.  

ok. i think i can imagine that. so...

does this imply that pwe3 will defer to those 
requirements from ppvpn that apply to work 
happening in pwe3?

does it also mean that the technology aspects 
proposed by kireeti, juha and himanshu, among 
others, in ppvpn should be worked on in pwe3?

c u
fsb