Subject: [PWE3] draft-ietf-pwe3-iana-allocation-12.txt LAST CALL

From: Stewart Bryant <[email-masked]>
Date: Mon, 19 Sep 2005 14:45:46 +0100

This is the start of a one week WG last call on

http://www.ietf.org/internet-drafts/draft-ietf-pwe3-iana-allocation-12.txt

Last call will end 0900 GMT on Tuesday 27th September 2005.

- Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 27 Sep 2005 15:57:32 +0100

WG Last Call has ended, and the chairs have asked the ADs to request
IETF Last Call.

Stewart