Subject: [PWE3] draft-ietf-pwe3-vccv-07.txt - LAST CALL

From: Stewart Bryant <[email-masked]>
Date: Wed, 28 Sep 2005 08:11:18 +0100

This is the start of a two week last call for

Pseudo Wire Virtual Circuit Connectivity Verification (VCCV)
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-vccv-07.txt

Last call will end at 9AM UK on Wednesday 12th October.

- Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Wed, 28 Sep 2005 11:17:39 -0400

Section 5.1 says:

"5.1. MPLS LSP Ping Packet

   The LSP Ping header must be used as described [LSP-PING] and must
   also contain the sub-TLV of 8 for the L2 VPN endpoint or 9 for the L2
   circuit ID. The sub-TLV indicates the PW to be verified."

Actually it should be sub-TLV of type 10 and not sub-TLV of
type 9 (which has been deprecated). You may want as well to mention 
here sub-TLV of type 11.

Hamid.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stewart Bryant
> Sent: Wednesday, September 28, 2005 3:11 AM
> To: pwe3
> Subject: [PWE3] draft-ietf-pwe3-vccv-07.txt - LAST CALL
> 
> 

- Stewart