Subject: [PWE3] Advance draft-balus-bocci-martini-dyn-ms-pwe3-00.txt

From: Danny McPherson <[email-masked]>
Date: Thu, 15 Dec 2005 18:57:14 -0700

Folks,
I'd like to issue a call for comments regarding advancing
draft-balus-bocci-martini-dyn-ms-pwe3-00.txt to a WG draft.
If you have concerns about adopting this document as a WG
item please let them be known no later than 12/20/2005.

Thanks!

-danny & Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Florin Balus" <[email-masked]>
Date: Fri, 16 Dec 2005 08:35:10 -0500

Just for completeness it should be noted there was a lot of support for
the draft during the PWE3 session in Vancouver (IETF-64), with half of
the room for and nobody against. 

Also we consider that during the thread "LDP & RSVP for MS-PWs" a lot of
people showed already support for this draft to become a WG document
when answering favorably the question "Q1. Are you in favor of moving
MS-LDP forward as WG draft?".

The chairmen felt we should be more specific (calling draft name) with
the question below just in case.

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Danny McPherson
>Sent: Thursday, December 15, 2005 8:57 PM
>To: pwe3
>Subject: [PWE3] Advance draft-balus-bocci-martini-dyn-ms-pwe3-00.txt 
>
>
>
>Folks,
>draft-balus-bocci-martini-dyn-ms-pwe3-00.txt to a WG draft. If 
>you have concerns about adopting this document as a WG item 
>please let them be known no later than 12/20/2005.
>
>Thanks!
>
>-danny & Stewart
>