Subject: RE: [PWE3] RSVP MS-PW ? HOW?

From: "Drake, John E" <[email-masked]>
Date: Thu, 1 Dec 2005 08:34:09 -0800

Eric,

I interpreted Luca's statement to be that if the GMPLS control plane
shared the same physical network resources used for IP packet
forwarding, it would have big problems(tm).

If that is true, why don't we have the same concern with an MPLS control
plane or even the control plane for a vanilla IP network?

Thanks,

John 

> -----Original Message-----
> From: Gray, Eric [mailto:[email-masked]]
> Sent: Thursday, December 01, 2005 8:11 AM
> To: Drake, John E
> Cc: PWE3 WG (E-mail)
> Subject: RE: [PWE3] RSVP MS-PW ? HOW?
> 
> John,
> 
> 	Sending traffic "through the GMPLS control plane" does
> not imply a separate network for control plane traffic.  If
> non-control traffic is addressed at LSP end-points to a local
> control processor, this is a control plane burden, even if the
> implied processing requirements are small.
> 
> 	I am not saying that this happens, but this is what Luca
> seems to be talking about...
> 
> --
> Eric
> 
> --> -----Original Message-----
> --> From: [email-masked] [mailto:[email-masked]]
> --> On Behalf Of Drake, John E
> --> Sent: Thursday, December 01, 2005 10:17 AM
> --> To: Luca Martini
> --> Cc: PWE3 WG (E-mail)
> --> Subject: RE: [PWE3] RSVP MS-PW ? HOW?
> -->
> -->
> -->
> --> > -----Original Message-----
> --> > From: Luca Martini [mailto:[email-masked]]
> --> > Sent: Wednesday, November 30, 2005 5:37 PM
> --> > To: Drake, John E
> --> > Cc: PWE3 WG (E-mail)
> --> > Subject: Re: [PWE3] RSVP MS-PW ? HOW?
> --> >
> --> > Drake, John E wrote:
> --> > > Snipped...
> --> > >
> --> > >
> --> > >> GMPLS resolves some of these problems, however there
> --> are 2 major
> --> > >> differences I can see:
> --> > >> 1) GMPLS is used hop by hop in the PSN.
> --> > >>
> --> > > [JD]
> --> > >
> --> > > See RFC 4206.
> --> > >
> --> > the question is how can you do SONET stacking ?
> --> [JD]
> -->
> --> I don't see any relation between the statement you made above,
which
> --> incorrectly indicated that GMPLS control messages go hop by hop,
and
> --> your question about SONET.
> -->
> --> But the answer to your question is yes.
> -->
> --> > with 4206 , you can only connect compatible interface
> --> types across the
> --> > GMPLS network.
> --> [JD]
> -->
> --> If you mean interfaces switching capability, your statement
> --> is correct.
> -->
> --> > Would it not be useful to use a PW to connect , say two
> --> ethernet LSPs
> --> > inside a nested RSVP-Te session....
> --> [JD]
> -->
> --> What makes you think that this is precluded?
> -->
> --> >
> --> > >
> --> > >> 2) IP addressing of GMPLS nodes is reserved, and not
> --> used for IP
> --> > >>
> --> > > traffic
> --> > >
> --> > >> - other then control traffic.
> --> > >>
> --> > > [JD]
> --> > >
> --> > > What does this statement mean
> --> > I just meant that the Internet would probably not be directly
> --> connected
> --> > to the IP control plane of a GMPLS network.
> --> > We could have some interesting issue if we sent large amount of
IP
> --> > traffic through the GMPLS control plane ...
> --> [JD]
> -->
> --> Are you saying that an ISP would have to have a separate
> --> network for its
> --> control plane traffic?
> -->
> --> >
> --> > Luca
> --> >
> --> >
> -->
> -->
> --> _______________________________________________
> --> pwe3 mailing list
> --> [email-masked]
> --> https://www1.ietf.org/mailman/listinfo/pwe3
> -->

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Luca Martini <[email-masked]>
Date: Thu, 01 Dec 2005 15:51:35 -0700

> forwarding, it would have big problems(tm).
The resources are not the issue. More like the fact the we might want 
different routing topologies for different applications.

Luca