Subject: RE: [PWE3] for VPWS, Can PE learn mac from AC side?

From: "Ali Sajassi \(sajassi\)" <[email-masked]>
Date: Tue, 10 Jan 2006 12:31:03 -0800

VPWS service is based on P2P VCs and there is no need for MAC address
learning by PEs for a P2P operation (e.g., MAC address learning is
needed for multipoint service such as VPLS).

-Ali 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stewart Bryant (stbryant)
> Sent: Tuesday, January 10, 2006 5:25 AM
> To: Fengger
> Cc: [email-masked]
> Subject: Re: [PWE3] for VPWS, Can PE learn mac from AC side?
> 
> Fengger wrote:
> 
> > All,
> >
> > For VPWS, the draft specifies that PE doesn't need to learn 
> mac from 
> > PW. But it doesn't specify if the PE needs to learn mac from AC.
> >
> > So my question is, MUST the PE support the capability to learn mac 
> > from AC? Or it's optional? Or it doesn't need to do so?
> >
> > Thanks and BR
> >
> > Fengger
> >
> Fengger
> 
> As far a PWE3 is concerned there is no need to learn 
> anything, we are just a transport.
> 
> However this question should be addressed to the L2VPN WG for 
> the authorative answer on what VPWS requires.
> 
> - Stewart
> 
> >-------------------------------------------------------------
> ----------
> >-
> >
> >_______________________________________________
> >pwe3 mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/pwe3
> >  
> >
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Fengger" <[email-masked]>
Date: Wed, 11 Jan 2006 09:22:21 +0800

But for VPWS, can there be such case that the PW is vlan based and the vlan
includes more than one customer-facing ports on the PE? If there is, then
the learning and bridging must be done on the AC side of the PE.

-Fengger

-----邮件原件-----
发件人: Ali Sajassi (sajassi) [mailto:[email-masked]] 
发送时间: 2006年1月11日 4:31
收件人: Stewart Bryant (stbryant); Fengger
抄送: [email-masked]
主题: RE: [PWE3] for VPWS, Can PE learn mac from AC side?

-Ali