Subject: [PWE3] for VPWS, Can PE learn mac from AC side?

From: "Fengger" <[email-masked]>
Date: Tue, 10 Jan 2006 11:24:51 +0800

All,

For VPWS, the draft specifies that PE doesn't need to learn mac from PW. But
it doesn't specify if the PE needs to learn mac from AC.

So my question is, MUST the PE support the capability to learn mac from AC?
Or it's optional? Or it doesn't need to do so?

Thanks and BR

Fengger

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Luca Martini <[email-masked]>
Date: Tue, 10 Jan 2006 05:31:42 -0700

Fengger wrote:
> All,
> 
>  
> 
> For VPWS, the draft specifies that PE doesn’t need to learn mac from PW. 
> But it doesn’t specify if the PE needs to learn mac from AC.
> 
> So my question is, MUST the PE support the capability to learn mac from 
> AC? Or it’s optional? Or it doesn’t need to do so?
> 
It is Optional.
In most cases it does not add any value to have a learning function on 
the PE.
Luca

>  
> 
> Thanks and BR
> 
>  
> 
> Fengger
> 
>  
> 
> 
> ------------------------------------------------------------------------
>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 10 Jan 2006 13:25:17 +0000

Fengger wrote:

> All,
>
> For VPWS, the draft specifies that PE doesn’t need to learn mac from 
> PW. But it doesn’t specify if the PE needs to learn mac from AC.
>
> So my question is, MUST the PE support the capability to learn mac 
> from AC? Or it’s optional? Or it doesn’t need to do so?
>
> Thanks and BR
>
> Fengger
>
Fengger

As far a PWE3 is concerned there is no need to learn anything, we are just
a transport.

However this question should be addressed to the L2VPN WG for the 
authorative
answer on what VPWS requires.

- Stewart