Subject: [Qirg] agenda for Bangkok

From: Rodney Van Meter <[email-masked]>
Date: Mon, 22 Oct 2018 15:18:33 +0900

[This is a revision of an email that I attempted to send back on 10/10. I just realized that it apparently did not go to the list. I would assume problems within my laptop, as I am having both hardware and software problems with it at the moment. My apologies.]

Folks,

We have applied for a meeting time during IETF Bangkok. There may be a problem with the assigned day, I’ll get back to you ASAP on that.

In order to advance this RG, we still need to supply:

* draft charter
* agenda for the meeting

Obviously, the first item on the latter is the former :-).

We have one request for presentation:

* Kireeti Kompella, draft on exchanging entanglement capabilities
  (Kireeti, is this registered in the I-D system somewhere?  If so, can you send a link?  If not, can you provide the materials in some other approved fashion?)
  (n.b.: Kireeti may not be able to make the meeting in person, depending on the day.)

Any other items for the agenda?  Some things that occur to me:

* status of the European QI effort
* how to learn about QC (quantum computing) & QI (quantum Internet)
* discussion of time tables for viable technology (which influences what we do, and when we need to do it by)
* other standardization efforts toward quantum networking

Anything else?

			—Rod

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 22 Oct 2018 09:45:38 -0700

Hi Rod,

Just submitted the draft last night:
https://www.ietf.org/internet-drafts/draft-kaws-qirg-advent-00.txt

I’ll send slides sometime early next week.  Depending on when the QIRG slot ends up, I may or may not be able to present.  If not, I will find a replacement speaker.

Kireeti.

> On Oct 21, 2018, at 23:18, Rodney Van Meter <[email-masked]> wrote:
> 
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg